I don't know what @Home did but I like it!!

This is an archive of the phpBB 2.0.x support forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
theFinn
Founder and ex-Contributor
Posts: 1767
Joined: Tue Jul 03, 2001 7:58 pm
Location: Edmonton, AB, Canada
Contact:

I don't know what @Home did but I like it!!

Post by theFinn » Thu Sep 27, 2001 9:59 pm

Shaw@Home, my cable internet provider, has done something major to their network in my area.

On and befor Monday I was getting most downloads in the area of 30 - 50k/sec. I was happy with that... however after Monday I've been getting 150 - 400k/sec(!!!) downloads! Its amazing... they finally did something right!

I downloaded the Mandrake 8.1 ISO last night in 45mins.. (200k/sec) :D I'm in heaven..heh :)
James 'theFinn' Atkinson
Founder & ex-Contributor
http://www.thefinn.net

User avatar
clonedout
Registered User
Posts: 4
Joined: Fri Aug 17, 2001 12:16 am

Post by clonedout » Thu Sep 27, 2001 10:52 pm

thats probally due to the fact that most @home users change isp's so your all alone :D lmao

theFinn
Founder and ex-Contributor
Posts: 1767
Joined: Tue Jul 03, 2001 7:58 pm
Location: Edmonton, AB, Canada
Contact:

Post by theFinn » Thu Sep 27, 2001 11:28 pm

Hehe, ya right. @Home is the only good broadband provider in this area. DSL is a joke (it only works about 60% of the time) because the Telco has messed it up so bad and the 2 other DSL providers charge WAY too much money.

People always rag on Cable internet but I've heard way more horror stories about DSL :)
James 'theFinn' Atkinson
Founder & ex-Contributor
http://www.thefinn.net

dougk_ff7
Former Team Member
Posts: 1191
Joined: Fri Jul 06, 2001 3:17 am
Location: I dunno, I've lost it.
Contact:

Post by dougk_ff7 » Fri Sep 28, 2001 2:22 am

Hey, I'm running on a DSL connection, and it works fine. It's pretty fast. Sorry you've had problems though, but everything is just fine here. I run a server on my DSL line, and it stays up most of the time, unless I have a server malfunction. ;)
dougk_ff7.... stand by for sig! oooh! wow.

Jante
Registered User
Posts: 27
Joined: Tue Sep 25, 2001 4:59 pm
Location: .no
Contact:

Post by Jante » Fri Sep 28, 2001 5:06 pm

Well. here in Norway, where I live, cable just sucks! I got adsl and I get 100k downloads stable all the time, it can be 70k but thats because of the server that I download from. And there isnt any cable providers that can give more that the speed i get. Only SDSL is higher (2,5mbit) or if you buy a t1 or something hehe.. :lol:

Shantra
Registered User
Posts: 59
Joined: Thu Jul 05, 2001 8:42 pm
Location: Norway

Post by Shantra » Fri Sep 28, 2001 7:07 pm

Jante,

Not to brag but my download speed are around 700 kbit/s (max 747). I live in Oslo/Norway and use UPC's high speed caple. The only problem is that UPC's support SUCKS!!!!!! At one time I was without connection for 3 weeks. :evil:

Locked

Return to “2.0.x Support Forum”