Page 1 of 1

Advanced forum permission combos blank

Posted: Fri Apr 25, 2003 9:49 pm
by t0m|ta
Hi, may be this has been asked before, I've been unable to find it.
I'm asking on behalf of someone who dows not speak english. His problem is that the advanced permission combos in the admin panel come out completely blank with no data. Here's a screen capture.

I have the feeling it is because of the server being too slow but I really do not know. ¿any one knows why this might be happening or how to solve it?

Thanks :-)

Posted: Fri Apr 25, 2003 10:18 pm
by A_Jelly_Doughnut
subSilver? (The cap is a dead link)

Posted: Fri Apr 25, 2003 10:35 pm
by t0m|ta
Yes :-)

It's working perfectly for me, here another link copied directly from the ie bar:

http://usuarios.lycos.es/forokalifas/fallo.jpg

Tx

Posted: Fri Apr 25, 2003 10:45 pm
by primedomain
that's actually a somewhat "known mystery", because it seems to happen on some servers? with some browsers? Is this forum running on lycos? I am not sure / don't remember if someone found out what actually the reason is.
Possible options:
- try a different browser
- delete the template/subSilver/admin directory and re-upload in ASCII
- try the same with the language files
- clear browser cache
- what PHP version and server software are installed on the server?

Code: Select all

<?php
phpinfo()
?>
Open notepad, copy&paste the above stated code, save as phpinfo.txt. Upload the file to your webserver, rename it with your ftp program to phpinfo.php and point your browser to the file. You should see an overview of your php setup. At the top of the page you should see the php version number, then search for SERVER_SOFTWARE.

Posted: Fri Apr 25, 2003 10:47 pm
by A_Jelly_Doughnut
Eh..My Computer won't let me see it, so I can't help. :(

Posted: Sat Apr 26, 2003 12:16 am
by t0m|ta
Thanks, I'll pass the info on, and let you know if we solved it :-)

Posted: Mon Apr 28, 2003 10:52 pm
by Érico
My other admin is having the same problem. The advanced permissions works fine for me but that on the pic is what happens when the other admin tryes to use the advanced permissions.
I even tryed to login using his username but it worked fine so it must be a problem of compatibility with his computer and phpBB.
When that screen comes up he can't use other programs such as MSN till he closes the window.
I asked him to send me a copy of the source code of that page but when he tryed to open the source code a message apeared saying that there wasin't not enough memory to open this application.
His computer has only 64mb RAM, OS Windows ME, Internet Explorer 6(updated).
The admin is using the subsilver theme the forum has the aelious one.

Is this bug fixed yet?

Posted: Mon May 12, 2003 2:00 pm
by Érico
The same thing just happened to ME!
I have changed computers and installed win98 on this one(had XP before) with 128mb of RAM memory(had 256mb before) and for two days the user advanced permissions worked fine but today for some reason all the boxes went blank like this pic:
http://minhasimgs.homestead.com/files/Untitled.jpg

While on that screen you can`t maximize any other explorer windows or MSN. I tryed to open the notepad but it gave me a error saying the system was too short on memory to open it.
After trying to open the advanced permissions many times I cleared the cookies and internet files and tryed again with no success so I closed everything and restarted the computer. When the computer initilizing again it gave me a error saying that there windows registry was damaged and it was going to restart the computer to fix it.
After restarting for the second time and running scandisk to fix the error I went back to my forum and now the advanced permissions are working again.

Please fix this error :( I am running a private forum and I NEED to have advanced permissions working.

My other admin still have the same problem to this date.
If I get that error again does anyone want me to do any testing and report back what happened?

http://members.lycos.co.uk/runemasters/index.php

Posted: Mon May 12, 2003 2:25 pm
by Érico
It happened again... This time I just closed all the programs I had running and it is now working again.

Posted: Mon May 12, 2003 3:19 pm
by Zeb
A similar problem happens to me with the "Advance Meta Tags" mod (2.7.1) by James Wong.

Here is the post I sent him in his forum (http://www.jaeboy.com/forum/) in which you can see the snapshots:

------------[cut]------------

I installed your meta tags setting mod but it has a strange behaviour:

When I click to the Admin Panel configuration link I have a blank table like that:


Image

when I submit the configuration the table becomes correct:
Image

I verified the installation 3 times and the mysql table too (where the values become blank every time I submit a config after the first time...).

what can I do?


------------[cut]------------

Posted: Mon May 12, 2003 5:37 pm
by Zeb
I don't think it is a computer config related problem... I get the same blank table either at work or home