Language packs for 2.0.2

This is an archive of the phpBB 2.0.x convertors forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
User avatar
Balint
Registered User
Posts: 952
Joined: Tue Aug 06, 2002 2:19 pm
Location: Germany
Contact:

Language packs for 2.0.2

Post by Balint » Thu Aug 29, 2002 5:00 pm

Hi everybody!

I'm wondering that there are no language packs for the actual 2.0.2 version of phpBB. 2.0.2 was released on august 12th, but every pack is for 2.0.1 or 2.0.0. Is somebody actually doing this for german and/or hungarian?

Greetings,
Bálint
from Germany

User avatar
psoTFX
Former Team Member
Posts: 7425
Joined: Tue Jul 03, 2001 8:50 pm

Post by psoTFX » Thu Aug 29, 2002 5:51 pm

There is a very minor change it seems to the admin lang file from 2.0.1 -> 2.0.2. IOW 2.0.1 will work fine bar this small ommission.

User avatar
primedomain
Former Team Member
Posts: 25944
Joined: Sat Dec 15, 2001 10:23 am

Post by primedomain » Thu Aug 29, 2002 6:27 pm


User avatar
psoTFX
Former Team Member
Posts: 7425
Joined: Tue Jul 03, 2001 8:50 pm

Post by psoTFX » Thu Aug 29, 2002 10:25 pm

Indeed, as I said, a very minor ommission.

User avatar
Balint
Registered User
Posts: 952
Joined: Tue Aug 06, 2002 2:19 pm
Location: Germany
Contact:

All changes...

Post by Balint » Wed Sep 11, 2002 5:22 pm

Hello again!

I used some software to compare the changes made in the language files... maybe it is easier now to translate the - of course - very minor changes without searching a lot. IMHO it does not look very good to have a version 2.0.2 without actual language files - mainly because new visitors could think the "old" language files does not work with 2.0.2.

Above the "==================" 2.0.1; below 2.0.2 ;-)

language\lang_english\lang_admin.php

Code: Select all

 *     $Id: lang_admin.php,v 1.35.2.2 2002/05/12 15:33:28 psotfx Exp $
==================
 *     $Id: lang_admin.php,v 1.35.2.3 2002/06/27 20:06:44 thefinn Exp $

Code: Select all

$lang['Smilies_path_explain'] = 'Path under your phpBB root dir, e.g. images/smiles';
==================
$lang['Smilies_path_explain'] = 'Path under your phpBB root dir, e.g. images/smilies';

Code: Select all

$lang['Status_locked'] = 'Locked';
$lang['Status_unlocked'] = 'Unlocked';
line 354 and 355; there is no equivalent in phpBB 2.0.1


language\lang_english\lang_faq.php

Code: Select all

 *   $Id: lang_faq.php,v 1.4 2001/12/15 16:42:08 psotfx Exp $
==================
 *   $Id: lang_faq.php,v 1.4.2.2 2002/08/04 17:21:22 dougk_ff7 Exp $

Code: Select all

$faq[] = array("I registered but cannot login!", "Firstly check your are entering the correct username and password. If they are okay then one of two things may have happened. If COPPA support is enabled and you clicked the <u>I am under 13 years old</u> link while registering then you will have to follow the instructions you received. If this is not the case then does your account need activating? Some boards will require all new registrations be activated, either by yourself or by the administrator before you can logon. When you registered it would have told you whether activation was required. If you were sent an email then follow the instructions, if you did not receive the email then are you sure your email address is valid? One reason activation is used is to reduce the possibility of <i>rouge</i> users abusing the board anonymously. If you are sure the email address you used is valid then try contacting the board administrator.");
==================
$faq[] = array("I registered but cannot login!", "Firstly check your are entering the correct username and password. If they are okay then one of two things may have happened. If COPPA support is enabled and you clicked the <u>I am under 13 years old</u> link while registering then you will have to follow the instructions you received. If this is not the case then does your account need activating? Some boards will require all new registrations be activated, either by yourself or by the administrator before you can logon. When you registered it would have told you whether activation was required. If you were sent an email then follow the instructions, if you did not receive the email then are you sure your email address is valid? One reason activation is used is to reduce the possibility of <i>rogue</i> users abusing the board anonymously. If you are sure the email address you used is valid then try contacting the board administrator.");

Code: Select all

$faq[] = array("How do I post a topic in a forum?", "Easy, click the relevant button on either the forum or topic screens. You may need to register before you can post a message, the facilities available to you are listed at the bottom of the forum and topic screens (the <i>You can post new topics, You can vote in polls, etc.<i> list)");
==================
$faq[] = array("How do I post a topic in a forum?", "Easy, click the relevant button on either the forum or topic screens. You may need to register before you can post a message, the facilities available to you are listed at the bottom of the forum and topic screens (the <i>You can post new topics, You can vote in polls, etc.</i> list)");

Code: Select all

$faq[] = array("What are Moderators?", "Moderators are individuals (or groups of individuals) whose job it is to look after the running of the forums from day to day. They have the power to edit or delete posts and lock, unlock, move, delete and split topics in the forum they moderate. Generally moderators are there to prevent people going <i>off-topic<i> or posting abusive or offensive material.");
==================
$faq[] = array("What are Moderators?", "Moderators are individuals (or groups of individuals) whose job it is to look after the running of the forums from day to day. They have the power to edit or delete posts and lock, unlock, move, delete and split topics in the forum they moderate. Generally moderators are there to prevent people going <i>off-topic</i> or posting abusive or offensive material.");

language\lang_english\lang_main.php

Code: Select all

 *     $Id: lang_main.php,v 1.85.2.3 2002/05/12 17:57:34 psotfx Exp $
==================
 *     $Id: lang_main.php,v 1.85.2.4 2002/06/23 02:47:56 dougk_ff7 Exp $

Code: Select all

$lang['Agree_over_13'] = 'I Agree to these terms and am <b>over</b> 13 years of age';
==================
$lang['Agree_over_13'] = 'I Agree to these terms and am <b>over</b> or <b>exactly</b> 13 years of age';

Yours,
Bálint

Locked

Return to “[2.0.x] Convertors”