Vbull 3.6.4 to Latest Stable Phpbb

This is an archive of the phpBB 2.0.x convertors forum. Support for phpBB2 has now ended.
Forum rules
Following phpBB2's EoL, this forum is now archived for reference purposes only.
Please see the following announcement for more information: viewtopic.php?f=14&t=1385785
Locked
theghost14
Registered User
Posts: 39
Joined: Thu Jan 05, 2006 3:29 am

Vbull 3.6.4 to Latest Stable Phpbb

Post by theghost14 »

I need it :O

Anyone who can post it id be very happy
User avatar
MikovChain
Registered User
Posts: 137
Joined: Tue Aug 29, 2006 9:19 am

Post by MikovChain »

OMG, I think you better wait the phpBB3 release.

Though it won't be so stable when it freshly comes out, I think it would take you more time if you conver your forum to phpBB2 then phpBB3.

BTW: vBulletin3.6 is pretty good if you have bought it, why you want to change your forum to phpbb now?
starware
Registered User
Posts: 309
Joined: Thu May 18, 2006 2:41 am

Post by starware »

Perhaps his vB registeration is expired and he doesn't want to use a nulled product?
Pardon my bad english, I'm american. :P
User avatar
itsonlybarney
Registered User
Posts: 238
Joined: Sun Apr 10, 2005 5:06 am
Location: /home/Sydney/public_html
Contact:

Post by itsonlybarney »

I'm looking for a converter because I have just purchased a site that is using vB 3.6.4, and a vB licence is not included. And I would like to convert the forum to phpBB as I'm very familiar with the ACP, and features of phpBB.
Enjoy talking about trains?
ravishri85
Registered User
Posts: 2
Joined: Sun Feb 04, 2007 7:09 pm

Final

Post by ravishri85 »

Any body can post the convertor for
vbulletin 3.6.4->phpbb stable version
i have to convert my board in a week .....so cant wait...
ravishri85
Registered User
Posts: 2
Joined: Sun Feb 04, 2007 7:09 pm

Post by ravishri85 »

Ofcource friends I dont want to loose My attachement, user's,post etc.. :cry:
Locked

Return to “[2.0.x] Convertors”