Important: PHP 5.2.7 and phpBB 2.0.x

Read me first before posting anywhere!
Subscribe to the feed, available in Image Atom or Image RSS format.
Get Involved
User avatar
Acyd Burn
Consultant
Posts: 5830
Joined: Wed Dec 05, 2001 8:31 pm
Location: Behind You
Name: Meik Sievertsen

Important: PHP 5.2.7 and phpBB 2.0.x

Postby Acyd Burn » Mon Dec 08, 2008 3:01 pm

Hello,

The PHP Group has retracted PHP 5.2.7. The security issue in PHP 5.2.7 has dire security implications for phpBB2 installations. For phpBB3 the issue can result in cosmetic problems.

If you have already updated to that version, it is essential that you turn the setting "magic_quotes_gpc" to off in your php.ini file and update, promptly, to PHP 5.2.8 when it becomes available.

Return to “Announcements”

Who is online

Users browsing this forum: death180 and 21 guests