phpBB 2.0.1 - Released [UPDATE]

Read me first before posting anywhere!
Subscribe to the feed, available in Image Atom or Image RSS format.
Get Involved

phpBB 2.0.1 - Released [UPDATE]

Postby psoTFX » Mon May 20, 2002 3:42 pm

phpBB Group is very proud to make available the second 'stable' release of phpBB2, the "Golden Super Glossy Furry" 2.0.1 edition. All users are strongly recommended to upgrade to this version.

Please ensure you read THOROUGHLY all documentation enclosed with this release (in the docs/ folder) BEFORE proceeding with installation, upgrade or updating.

Which file should I download?

This release is available in three flavours:
  • A "full package" release containing all files
  • A "files-only" release containing just those files which have changed since 2.0.0
  • A UNIX "patch" compatible patch.
If you are installing the package for the first time, upgrading from phpBB 1.x or Beta/RC versions of phpBB 2 you should use the "Full Package" release.

Users of phpBB 2.0.0 can use any of the packages. It is recommended that only users experienced with the use of patch use the patch release ... please do not use it if you are unfamiliar with the application!

Installation issues

If you have installed non-English language packs you should also check the download page regularly for updated versions. Note that language packs listed as being "For phpBB" 2.0.1 will lead to an extra line being output in emails when used with phpBB 2.0.0 (another good reason to upgrade!). Whereas packages listed as being "For" 2.0.0 will now use a default iso-8859-1 charset when being sent ... this may require your users to manually switch encoding in their email clients. This will be solved as new 2.0.1 compatible packages become available. Alternatively you can add the appropriate Charset: line to email templates yourself.

Coinciding with this release the subSilver SDK has been updated to include Daz's Photoshop 5 compatible versions (which should also work with PSP, GIMP, etc.)

Support issues

Finally please note that we support only the version of phpBB 2 released by us. Users of modded or altered versions of phpBB 2 should seek help with any problems from the place they obtained the board.
User avatar
psoTFX
Former Team Member
 
Posts: 7425
Joined: Tue Jul 03, 2001 8:50 pm

Postby psoTFX » Tue May 21, 2002 4:57 pm

An oversight with forum auth means new packages will soon be issued for this release. Users who've already downloaded 2.0.1 should check the Tutorial forum for details of a fix (there is no need to re-download the packages!). These new packages retain the 2.0.1 version number.
User avatar
psoTFX
Former Team Member
 
Posts: 7425
Joined: Tue Jul 03, 2001 8:50 pm


Return to Announcements

Who is online

Users browsing this forum: No registered users and 11 guests