Page 1 of 1

Support for phpBB 3.1.x has ended

Posted: Sun Jul 01, 2018 6:54 pm
by Noxwizard
As per the previous announcement, support for phpBB 3.1.x has now ended.

The support forums have been locked, but are still available in a read-only form for reference in the phpBB Archives section of this board. All download links for phpBB 3.1.x will be removed shortly. If you still need those packages, you will be able to obtain them from SourceForge or download.phpbb.com.

While support for 3.1.x will not be available, support for converting to 3.2.x will still be available.

For those who receive support from an international support site, they will dictate their own support schedules and you should seek information from them.