Blank Page Template

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
72
64%
Very Good
21
19%
Good
10
9%
Fair
2
2%
Poor
8
7%
 
Total votes: 113

Murrian
Registered User
Posts: 56
Joined: Wed Feb 19, 2003 1:51 am
Location: In Ga Ga Land
Contact:

Post by Murrian »

Thanks for the prompt reply and apologise for my late thanks, currently testing out thunderbird and after a while it seems to just stop automatically picking up my mail so i have to switch off and on again.
Didn't get the topic notification until now and i'm just on the way out the door, will try it later and let you know.
Thanks again!

Murrian
\m/ (^_^) \m/
JimDandy
Registered User
Posts: 134
Joined: Thu Jul 15, 2004 2:50 pm
Location: Norway

Post by JimDandy »

@ Poupoune

Good of you to volounteer as MOD main man, hehe.

I was curious if you had any experience with eZportal? I have been trying to create new blank pages and have them show in the middle of the front page, as the Announcements do. Any suggestions on how to?

JimDandy
"Ah! Opposable digits!"
JimDandy
Registered User
Posts: 134
Joined: Thu Jul 15, 2004 2:50 pm
Location: Norway

Post by JimDandy »

I am sticking with this solution: http://jconserv.com/tutorials/ezportal/t_4.html

Thanks to The ShunT.

Jim
"Ah! Opposable digits!"
Murrian
Registered User
Posts: 56
Joined: Wed Feb 19, 2003 1:51 am
Location: In Ga Ga Land
Contact:

Post by Murrian »

Your fix worked a treat, thankyou :D
\m/ (^_^) \m/
User avatar
MADMARY1
Registered User
Posts: 80
Joined: Fri Jun 18, 2004 12:52 am

Adding images...

Post by MADMARY1 »

Hi Poupoune,

I have added this mod and it worked great. But I am having a problem with adding images to this blank page. Yes, I am a newbie so please help me. I have added text but I cannot figure out why my images will not show up, can you help me please? :oops:

Mary
wendas
Registered User
Posts: 11
Joined: Sat Jul 24, 2004 3:37 am

Post by wendas »

Well this question is going to show how green I am.. But seriously I have already successfully installe 2 other mods. But, Uhhh. :oops: I can't find This Mod... Where is it??? I found only the poll for this mod thru the archive area.. I have hunted this poll to see if the mod was hidden somewhere, I have hunted the Mods download area for this mod..

I would LOVE a blank page.. Where do I find the mod that goes with this poll? I know it is still current somewhere, as their is very current discussion on this poll..

Wenda
wendas
Registered User
Posts: 11
Joined: Sat Jul 24, 2004 3:37 am

Post by wendas »

Dahh... Now my face is really red !!!! :oops: :oops: :oops: , I found the zip on in the first posting.. I read that post too.. and missed the link completely..


Sorry... Never mind...
User avatar
MADMARY1
Registered User
Posts: 80
Joined: Fri Jun 18, 2004 12:52 am

Post by MADMARY1 »

wendas, :)

It is called [2.06] Blank Page Template. Here is the link and it is about half way down... 8O

http://www.phpbb.com/phpBB/catdb.php?cat=51

The thread for this mod is here: :idea:

http://www.phpbb.com/phpBB/viewtopic.php?t=142506

Lol, really right here.:roll:

Mary
Wyldb
Registered User
Posts: 133
Joined: Sat Jan 03, 2004 1:42 am
Location: Colorado

Post by Wyldb »

Code: Select all

Parse error: parse error, expecting `')'' in /home/wsite/public_html/ic_forum/includes/page_header.php on line 372
I did exactly what was asked of me to do on this MOD, except now I get the above error message.

Anyone have any idea what i did wrong?

Thanks,
wendas
Registered User
Posts: 11
Joined: Sat Jul 24, 2004 3:37 am

Post by wendas »

I tried adding.. But have an error

Does anyone have any idea what this message means.? When you try to open the page?
Warning: Cannot modify header information - headers already sent by (output started at /home/troop86/public_html/phpBB/trooplogin.php:2) in /home/troop86/public_html/phpBB/includes/sessions.php on line 182

Warning: Cannot modify header information - headers already sent by (output started at /home/troop86/public_html/phpBB/trooplogin.php:2) in /home/troop86/public_html/phpBB/includes/sessions.php on line 183

Warning: Cannot modify header information - headers already sent by (output started at /home/troop86/public_html/phpBB/trooplogin.php:2) in /home/troop86/public_html/phpBB/includes/page_header.php on line 477

Warning: Cannot modify header information - headers already sent by (output started at /home/troop86/public_html/phpBB/trooplogin.php:2) in /home/troop86/public_html/phpBB/includes/page_header.php on line 479

Warning: Cannot modify header information - headers already sent by (output started at /home/troop86/public_html/phpBB/trooplogin.php:2) in /home/troop86/public_html/phpBB/includes/page_header.php on line 480


Then the page tries to show but has errors
Fatal error: Call to a member function on a non-object in /home/troop86/public_html/phpBB/trooplogin.php on line 25


I have twice put back from the backup copy & retried it.. anyone have any ideas? Do I need a new page title? Did something get placed into a permanent file of somesort & I cannot reuse the title, (I was using trooplogin for the page name.

Wenda[/quote]
Wyldb
Registered User
Posts: 133
Joined: Sat Jan 03, 2004 1:42 am
Location: Colorado

Post by Wyldb »

This is an awesome mod, I've been looking for something as simple as this for a long time.. Anyway, My only concern is, After reading and checking and redoing and rechecking, I still come up with this error:

Code: Select all

phpBB : Critical Error 

Error creating new session

DEBUG MODE

SQL Error : 1054 Unknown column 'PAGE_TEMPLATE' in 'field list'

INSERT INTO phpbb_sessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in) VALUES ('28120305fa4a52d14ca7c707aaa95048', -1, 1091901364, 1091901364, '18089627', PAGE_TEMPLATE, 0)

Line : 152
File : /home/sitecom/public_html/ic_forum/includes/sessions.php 
Once I click on the link that brings up this page, it gives me this error message, but not all the time..
Any thoughts?

I had a thought and was wondering since you have to be logged into the forum to see any part of the forum, would that cause the error above?

http://www.wyldb.com/ic_forum/intro_ic.php
HIKEMPHI
Registered User
Posts: 1
Joined: Sat Aug 07, 2004 7:03 pm

Post by HIKEMPHI »

Donnie-D wrote: Does anyone have a working demo?
The demo in the first page is offline.


I second that! I'd like to see what this mod does please! Can someone give us a link to a demo?
wendas
Registered User
Posts: 11
Joined: Sat Jul 24, 2004 3:37 am

Post by wendas »

Ok I got past the sessions errors, by renameing the page to something else but I still get this error..
Fatal error: Call to a member function on a non-object in /home/troop86/public_html/phpBB/troopsecurity.php on line 20


Anyone have any ideas..

Also, I found a table in mysql that is called phpbb_session.. it has 9 entries 7 of which have a number ... -1045.. very familure number!!!
Can I purge these records.. Are they suppose to only be their for active sessions and these just are stuck because of an error.. Maybe this is why I got session already started error??? maybe???
wendas
Registered User
Posts: 11
Joined: Sat Jul 24, 2004 3:37 am

Post by wendas »

I fixed the problem..

Surprised this is not a common problem, for a lot of others.

the line
# edit the following lines in template.php to point to whatever you called templates/subsilver/template.tpl:
# // assign template
# $template->set_filenames(array(
# 'body' => 'template.tpl')
# );


makes me believe you are TELLING ME, to rename everything to what I named the webpage, when in actuality I am to NOT rename the first $template but rename only the 2nd template... in otherwords..
# $template->set_filenames(array(
# 'body' => 'mynewpagename.tpl')
# );


well asside from this glitch.. it is very good! Thanks..
Murrian
Registered User
Posts: 56
Joined: Wed Feb 19, 2003 1:51 am
Location: In Ga Ga Land
Contact:

Post by Murrian »

Wyldb wrote: This is an awesome mod, I've been looking for something as simple as this for a long time.. Anyway, My only concern is, After reading and checking and redoing and rechecking, I still come up with this error:

Code: Select all

phpBB : Critical Error 

Error creating new session

DEBUG MODE

SQL Error : 1054 Unknown column 'PAGE_TEMPLATE' in 'field list'

INSERT INTO phpbb_sessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in) VALUES ('28120305fa4a52d14ca7c707aaa95048', -1, 1091901364, 1091901364, '18089627', PAGE_TEMPLATE, 0)

Line : 152
File : /home/sitecom/public_html/ic_forum/includes/sessions.php 
Once I click on the link that brings up this page, it gives me this error message, but not all the time..
Any thoughts?

I had a thought and was wondering since you have to be logged into the forum to see any part of the forum, would that cause the error above?

http://www.wyldb.com/ic_forum/intro_ic.php
I've got the same problem. If you browse directly to the additional page you get the error, but if you browse to the index then to the additional page it shows up.
If i can't get this seesion trouble sorted out i may just go back to using smarotrs portal mod and bastardizing it for my own ends. :D
\m/ (^_^) \m/
Post Reply

Return to “[2.0.x] MOD Database Releases”