Multiple BBCode MOD

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
140
59%
Very Good
35
15%
Good
18
8%
Fair
6
3%
Poor
38
16%
 
Total votes: 237

dbee
Registered User
Posts: 27
Joined: Wed Apr 06, 2005 5:23 am

Post by dbee »

post deleted by author
Last edited by dbee on Tue Nov 29, 2005 1:55 am, edited 1 time in total.

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

wGEric wrote: If you are doing a brand new install then you don't have to do the update scripts.


ok kewl... but I did try to before I posted this question and I got all kinds of errors. Should I just ignore them?
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

thehawke
Registered User
Posts: 108
Joined: Thu Nov 03, 2005 12:32 pm
Contact:

Post by thehawke »

OK I got it installed and then followed instructions to install the google button.

Problem I am having is there is a little box that says and does nothing to the right of the URL button.

I have cat hierarchy installed, if that makes a difference. This and the google button were the very first bb mods I've installed.

So how can i get rid of the blank button AND get my google button to show up?

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

babydoll2u wrote:
wGEric wrote:If you are doing a brand new install then you don't have to do the update scripts.


ok kewl... but I did try to before I posted this question and I got all kinds of errors. Should I just ignore them?


help please?
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

thehawke
Registered User
Posts: 108
Joined: Thu Nov 03, 2005 12:32 pm
Contact:

Post by thehawke »

babydoll2u wrote:
babydoll2u wrote:
wGEric wrote:If you are doing a brand new install then you don't have to do the update scripts.


ok kewl... but I did try to before I posted this question and I got all kinds of errors. Should I just ignore them?


help please?


If it is throwing errors in EM, just do it manually.

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

thehawke wrote:
babydoll2u wrote:
babydoll2u wrote:
wGEric wrote:If you are doing a brand new install then you don't have to do the update scripts.


ok kewl... but I did try to before I posted this question and I got all kinds of errors. Should I just ignore them?


help please?


If it is throwing errors in EM, just do it manually.


trust me, I tried to.... only problem is... when I looked in the posting.php file, I can't find the make_jumpbox( line either. It's simply not there. (it's in the privmsg.php file, but not this one)


I tried to add this Mod on another board I'm setting up and, again, this is the error I get:

Critical Error

FIND FAILED: In file [posting.php] could not find:

make_jumpbox(

MOD script line #72


and again, I can't find the make_jumpbox( line.

surely there's a fix for this......


EDITED:
ok I found this line: make_jumpbox_ref('viewforum.'.$phpEx, $forum_id, $all_forums);

but that is the only reference to make_jumpbox in my posting.php file. I'm assuming it's been altered by another mod, so what do I do?? still add the Multi_BBCode(); after the ( ?



Edited again:
another question:

The install instructions say this:
#
#-----[ FIND ]---------------------------------
#
# NOTE - the full line to look for is:
# <input type="button" class="button" accesskey="w" name="addbbcode16" value="URL" style="text-decoration: underline; width: 40px" onClick="bbstyle(16)" onMouseOver="helpline('w')" />
# </span></td>
#
name="addbbcode16"
</td>

#
#-----[ AFTER, ADD ]---------------------------------
#

<!-- BEGIN MultiBB -->
<td><span class="genmed">
<input type="button" class="button" accesskey="{MultiBB.KEY}" name="{MultiBB.NAME}" value="{MultiBB.VALUE}" style="width: {MultiBB.WIDTH}px" onClick="{MultiBB.STYLE}" onMouseOver="helpline('{MultiBB.VALUE}')" />
</span></td>
<!-- END MultiBB -->


I don't have this extra code there: name="addbbcode16"
</td>


and, I have another row for a button 18 (I have the align center MOD). SO would I add the code above anyway even with the missing code, and would I put it after the 18 button rather than the 16 button?
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

wGEric
Former Team Member
Posts: 8805
Joined: Sun Oct 13, 2002 3:01 am
Location: Friday
Name: Eric Faerber
Contact:

Post by wGEric »

It looks like another MOD you installed is conflicting with this one. I don't have the time to figure out what the changes are so you'll have to do it on your own.
Eric

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

*sigh* that's ok Eric thanks... I don't have time either, so I guess I just won't be able to use this mod.
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

zushiba
Registered User
Posts: 36
Joined: Sun Oct 26, 2003 2:26 am

Post by zushiba »

I dont have another mod installed conflicting with this one and I was also unable to get this mod to work.

faqcorner
Registered User
Posts: 51
Joined: Thu Apr 14, 2005 2:18 am

Post by faqcorner »

Help, I tried it with EasyMOD with these MODS installed:

- Cat. Hack v. 2.1.4
- phpBB2.0.18
- Extreme Styles (latest)
- Simple BBcode
- Unhide
- EasyMOD

tried to use EasyMOD to install, but failed (at a point) (I revived the forum as it was before the MOD, so I have to show using the latest version of the MOD: multi_bbcode-140c

it said that it couldn't find:

the line:

Code: Select all

# 
#-----[ OPEN ]---------------------------------
# 
templates/subSilver/posting_body.tpl


#
#-----[ FIND ]---------------------------------
#
f_help = "{L_BBCODE_F_HELP}";
it couldn't find the

Code: Select all

f_help = "{L_BBCODE_F_HELP}";
I can't installl lots of codes without this mod, so please help! Thanks in advance....

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

faqcorner wrote: it couldn't find the

Code: Select all

f_help = "{L_BBCODE_F_HELP}";
I can't installl lots of codes without this mod, so please help! Thanks in advance....


it seems that alot of people are having a problem with code conflicts with this mod. I can't use it because of a conflict with another mod, but I can't find the mod it's conflicting with. So unfortunately I can't use this mod, which means there are alot of other mods I can't use without this one :roll:
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

faqcorner
Registered User
Posts: 51
Joined: Thu Apr 14, 2005 2:18 am

Post by faqcorner »

babydoll2u wrote:
faqcorner wrote: it couldn't find the

Code: Select all

f_help = "{L_BBCODE_F_HELP}";
I can't installl lots of codes without this mod, so please help! Thanks in advance....


it seems that alot of people are having a problem with code conflicts with this mod. I can't use it because of a conflict with another mod, but I can't find the mod it's conflicting with. So unfortunately I can't use this mod, which means there are alot of other mods I can't use without this one :roll:

yea...lol...I think the mod that is conflicting is Cat. Hack though.....

babydoll2u
Registered User
Posts: 214
Joined: Sun Sep 18, 2005 11:26 pm
Contact:

Post by babydoll2u »

faqcorner wrote:
babydoll2u wrote:
faqcorner wrote: it couldn't find the

Code: Select all

f_help = "{L_BBCODE_F_HELP}";
I can't installl lots of codes without this mod, so please help! Thanks in advance....


it seems that alot of people are having a problem with code conflicts with this mod. I can't use it because of a conflict with another mod, but I can't find the mod it's conflicting with. So unfortunately I can't use this mod, which means there are alot of other mods I can't use without this one :roll:

yea...lol...I think the mod that is conflicting is Cat. Hack though.....


I don't have that mod so not the case with mine
Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

Templater
Registered User
Posts: 343
Joined: Wed Aug 31, 2005 5:07 am

Post by Templater »

Does this MOD works with another template besides the default subSilver?

Because i dind't found this part in the template i want to use:

Code: Select all

# 
#-----[ OPEN ]---------------------------------
# 
templates/subSilver/posting_body.tpl


#
#-----[ FIND ]---------------------------------
#
f_help = "{L_BBCODE_F_HELP}";

# 
#-----[ AFTER, ADD ]---------------------------------
#
<!-- BEGIN MultiBB -->
{MultiBB.VALUE}_help = "{MultiBB.HELP}";
<!-- END MultiBB -->
Is that important to add?

Easylinkz
Registered User
Posts: 7
Joined: Mon Dec 12, 2005 9:44 pm
Location: UK
Contact:

Post by Easylinkz »

I have installed this mod and i am not getting any errors.

The only problem is when i tag a message with the [hide] links , it dosent hide the text :roll:

Any ideas?

Post Reply

Return to “[2.0.x] MOD Database Releases”