[Tool] phpBB 2.0.9 to phpBB 2.0.10 Code Changes

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
8
67%
Very Good
3
25%
Good
0
No votes
Fair
0
No votes
Poor
1
8%
 
Total votes: 12

User avatar
Abaweet69
Registered User
Posts: 223
Joined: Mon Jun 14, 2004 7:01 pm
Location: Chicagoland, IL
Contact:

Re: Incorect classification

Post by Abaweet69 »

pulling his hair wrote:
Grand Edgemaster wrote:Why is this MOD called
[2.0.7] 2.0.9 to 2.0.10 code change MOD
. When this is NOT a mod for 2.0.7? Same for 2.0.8 to 2.0.9.


The MODs database has varieus categorys, and, they mean that you can't have a 2.0.8, .9 or .10 MOD yet.

Confused. Sorry.
So I have 2.0.8 now. Am i able to install this without errors if i have 2.0.8?
EDIT** Nvrmnd i got it

pulling his hair
Registered User
Posts: 185
Joined: Sun Feb 08, 2004 10:20 pm
Contact:

Post by pulling his hair »

gel wrote: First time I'm installing a mod with easy mod instead of updating and reinstalling all the mods afterwards - Installation had no errors and I think the update completed but in the bottom I still see phpbb 2.0.9 instead of 2.0.10 - Any ideas on how to solve it acyd?


My name isn't Acyd, but I can answer that ;) There is a value in the _config table in the database called version, which will have the value .0.9, change that to .0.10

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix »

gel wrote: First time I'm installing a mod with easy mod instead of updating and reinstalling all the mods afterwards - Installation had no errors and I think the update completed but in the bottom I still see phpbb 2.0.9 instead of 2.0.10 - Any ideas on how to solve it acyd?


You need to change yourself the value of the field in the database
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

gel
Registered User
Posts: 2
Joined: Sun Jul 18, 2004 7:43 pm

Post by gel »

Thanks guys I missed that table (so typical) - anyway although it's really minor and stupid update I think it should be added to the "mod".

MaddoxX
Registered User
Posts: 450
Joined: Sat May 15, 2004 4:43 pm
Location: Russia

Post by MaddoxX »

IMG Tags will NOT work in 2.0.10 in the SIG. It only works for Admins!!
:D

pulling his hair
Registered User
Posts: 185
Joined: Sun Feb 08, 2004 10:20 pm
Contact:

Post by pulling his hair »

gel wrote: Thanks guys I missed that table (so typical) - anyway although it's really minor and stupid update I think it should be added to the "mod".



EasyMOD currently doesn't support SQL commands, so there isn't much point in adding it, I except when SQL is added to EasyMOD Acyd will add an SQL command.

User avatar
GPHemsley
Registered User
Posts: 1475
Joined: Fri Apr 18, 2003 3:12 am
Location: Long Beach, NY
Name: Gordon Hemsley
Contact:

Post by GPHemsley »

As with all other upgrades, you should be running the install/update_to_2xx.php file (in this case, update_to_210.php), regardless of the upgrade method. 8)

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

just to clarify. i have manually upgraded from 2.0.8 to 2.0.9 and then 2.0.9 to 2.0.10.
what db update files do i run. also, are they necessary?

really i want to have 2.0.10 showing at the bottom of each page, but i don't have phpmyadmin yet :oops:
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

User avatar
A_Jelly_Doughnut
Former Team Member
Posts: 34457
Joined: Sat Jan 18, 2003 1:26 am
Location: Where the Rivers Run
Contact:

Post by A_Jelly_Doughnut »

Cherokee Red: See GPHemsley's post above ;)
A Donut's Blog
"Bach's Prelude (Cello Suite No. 1) is driving Indiana country roads in Autumn" - Ann Kish

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

A_Jelly_Doughnut wrote: Cherokee Red: See GPHemsley's post above ;)

heh, cheers. totally missed that post :wink:
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red

angst911
Registered User
Posts: 8
Joined: Mon May 31, 2004 9:33 pm

Post by angst911 »

MaddoxX wrote: IMG Tags will NOT work in 2.0.10 in the SIG. It only works for Admins!!


?????

any way to fix that?

Ricoow
Registered User
Posts: 4
Joined: Tue Jul 13, 2004 11:51 am

Post by Ricoow »

I Think that isn't true,
But else you could put the old code back from the img tags in bbcode.php and bbcode.tpl
Isn't very difficult.

User avatar
waq
Registered User
Posts: 7
Joined: Tue Aug 17, 2004 3:24 pm
Contact:

Moderators please delete

Post by waq »

accidentally posted in this forum by mistake, have moved original message to correct forum.

feel free to delete this post.

:oops:

TanPimp
Registered User
Posts: 30
Joined: Wed Feb 11, 2004 8:15 pm
Location: Iowa City, IA
Contact:

Post by TanPimp »

I get the following error when I try to upgrade it:


FIND FAILED: In file [login.php] could not find:

$redirect = ( !empty($HTTP_POST_VARS['redirect']) ) ? str_replace('&', '&', htmlspecialchars($HTTP_POST_VARS['redirect'])) : '';
$redirect = str_replace('?', '&', $redirect);

MOD script line #221

Has anyone else had this error or could someone help me out! Thanks!

Dragoness
Registered User
Posts: 63
Joined: Mon Feb 17, 2003 7:29 pm
Contact:

Post by Dragoness »

Oops! Nevermind! I fixed it myself! XD
there she dwells ~ ladyofdragons.com

Post Reply

Return to “[2.0.x] MOD Database Releases”