[2.0.18] Auto Cookies

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
283
73%
Very Good
30
8%
Good
22
6%
Fair
6
2%
Poor
49
13%
 
Total votes: 390

gavin5151
Registered User
Posts: 3
Joined: Mon Mar 19, 2007 6:50 am
Contact:

Re: [2.0.18] Auto Cookies

Post by gavin5151 »

Download of this Mod not working :(
Also link like these also not working when these all be fixed

Wh1t3y
Registered User
Posts: 35
Joined: Mon Mar 19, 2007 5:34 pm

Re: [2.0.18] Auto Cookies

Post by Wh1t3y »

Yeah I cant download... says 404 error. Please fix the link :) Thanks

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Re: [2.0.18] Auto Cookies

Post by geocator »

Wh1t3y wrote: Yeah I cant download... says 404 error. Please fix the link :) Thanks

None of the MOD Downloads work at this time due to the server migration. In the meantime you may download this MOD from: http://www.phpbb.com/files/mods/auto_cookies_202a.zip
Last edited by Paul on Tue Mar 20, 2007 12:31 pm, edited 1 time in total.
Reason: Please read the forum rules in the big pink box, updated link

froto
Registered User
Posts: 4
Joined: Thu Feb 22, 2007 4:25 am

Re: [2.0.18] Auto Cookies

Post by froto »

geocator wrote:
Wh1t3y wrote: Yeah I cant download... says 404 error. Please fix the link :) Thanks

None of the MOD Downloads work at this time due to the server migration. In the meantime you may download this MOD from: http://www.phpbb.com/files/mods/auto_cookies_202a.zip


Thank you.

cmarshqqq
Registered User
Posts: 13
Joined: Tue Mar 27, 2007 9:29 pm

Re: [2.0.18] Auto Cookies

Post by cmarshqqq »

Hi,
It was suggested that I try the cookie MOD in the main support forum. I ran it. It's suggestion for "cookie domain" seemed odd but I submitted them anyway. Now when I try to go to my forum at www.mapleleafneighborhood.org/forum I just get a white page. I tried to run the cookie MOD again and it also gives a white page. The cookie setting from before and after are listed below. can someone help me with this?

my original post is at
http://www.phpbb.com/community/viewtopi ... e#p2907088

Thanks

before

My Current Cookie Settings:
  • Domain Name: mapleleafneighborhood.org
  • Server Port: 80
  • Script path:
  • Cookie secure: Disabled
  • Cookie domain:
  • Cookie path:
  • Cookie name:
  • Session length [ seconds ]: 3600
  • Allow automatic logins: Yes
  • Automatic login key expiry: 0
suggested

My Suggested Cookie Settings:
  • Domain Name: www.mapleleafneighborhood.org
  • Server Port: 80
  • Script path: /forum/
  • Cookie secure: Disabled
  • Cookie domain: .mapleleafneighborhood.org
  • Cookie path: /forum
  • Cookie name: mapleleafn_forum
  • Session length [ seconds ]: 3600
  • Allow automatic logins: Yes
  • Automatic login key expiry: 0

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Re: [2.0.18] Auto Cookies

Post by geocator »

Please post in your original topic for further assistance. Thank you

Triel
Registered User
Posts: 33
Joined: Fri Jan 06, 2006 10:05 am
Location: IL

Re: [2.0.18] Auto Cookies

Post by Triel »

What happened to this mod? When I try and download it I get a 404!

who_cares
Registered User
Posts: 5106
Joined: Fri Jan 14, 2005 11:04 pm
Location: ATL
Contact:

Re: [2.0.18] Auto Cookies

Post by who_cares »

Triel wrote: What happened to this mod? When I try and download it I get a 404!

did you read the notice about downloading MOD's written in the large red box at the top of the page?

Ca10r
Registered User
Posts: 2
Joined: Thu May 10, 2007 4:43 pm

Re: [2.0.18] Auto Cookies

Post by Ca10r »

I'm sorry in advance if you mentioned the solution for this already...I don't think I made it that far in the 44 pages of posts lol.

I don't know if this is a common error but just to let you know how far I got troubleshooting:

I copied over the install/cookie.php to three places to see where it would function best and the only part I actually see the mod working is in http://www.pi-guild.com/phpnuke directory.

Main problem is I'm getting a ton of errors shown here: http://s34.photobucket.com/albums/d139/ ... _error.jpg

and this is the code those errors are referring to (minus the HTTP VARS one):

Code: Select all

define('IN_PHPBB', true);
$phpbb_root_path = '/phpnuke/';
include($phpbb_root_path . 'extension.inc');
include($phpbb_root_path . 'common.php');

// Import language files.
include($phpbb_root_path.'language/lang_' . $cookie_lang['lang_name'] . '/lang_main.php');
include($phpbb_root_path.'language/lang_' . $cookie_lang['lang_name'] . '/lang_admin.php');
(I know it's not the default code, I made minor changes to get rid of the other errors that were there before. That's just how far I got lol)

When I hit the 'Default Settings' button or the 'Write settings to DB' I get "The requested URL /phpnuke/install/cookie. was not found on this server."

I know once I fix this I will be able to log into my admin page again. The problems started when I started messing with my cookie settings. :/

Let me know if you need more info.

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Re: [2.0.18] Auto Cookies

Post by geocator »

This MOD will not work with any nuke version of phpBB. For that matter it will only make matters worse. This is the case for all MODs here and any thing else you find here. You must get support from the nuke folks.

Ca10r
Registered User
Posts: 2
Joined: Thu May 10, 2007 4:43 pm

Re: [2.0.18] Auto Cookies

Post by Ca10r »

Ah ok. I figured I should come here since my forums have a phpbb admin page. I'll check the nuke sites thanks. :)

JulieJesta
Registered User
Posts: 116
Joined: Mon Oct 16, 2006 8:39 am
Location: England
Contact:

Re: [2.0.18] Auto Cookies

Post by JulieJesta »

My Current Cookie Settings:
  • Domain Name: parentstime.co.uk
  • Server Port: 80
  • Script path: /forum/
  • Cookie secure: Disabled
  • Cookie domain:
  • Cookie path: /
  • Cookie name: phpbb2mysql
  • Session length [ seconds ]: 3600
  • Allow automatic logins: Yes
  • Automatic login key expiry: 0
My Suggested Cookie Settings:
  • Domain Name: http://www.parentstime.co.uk
  • Server Port: 80
  • Script path: /forum/
  • Cookie secure: Disabled
  • Cookie domain: .parentstime.co.uk
  • Cookie path: /forum
  • Cookie name: parentstim_forum
  • Session length [ seconds ]: 3600
  • Allow automatic logins: Yes
  • Automatic login key expiry: 0
Julie, Mum to 1 boy, 1 boyfriend, and many fluffy pets. :)
http://www.parentstime.co.uk

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Re: [2.0.18] Auto Cookies

Post by geocator »

If you are still having issues with your forum after saving those settings please post in the support forum.

ThorStrom
Registered User
Posts: 1
Joined: Wed May 16, 2007 2:24 pm

Re: [2.0.18] Auto Cookies

Post by ThorStrom »

Hi, I was wondering if it is possible to NOT choose a port for the board to run on? You see, my domain currently redirects to the forum via urlforwarding, and in that url my port is already specified. I tried entering nothing in the port field, but apparently port 0 is set as default. I have to use urlforwarding since I´m running on a network where all ports under 1024 are closed and the forum is running on my computer.

geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Re: [2.0.18] Auto Cookies

Post by geocator »

So a user access the site like normal but the forwarding then changes it whatever port you are using? You would specify port 80 as that is what your users are using to access the site.

Post Reply

Return to “[2.0.x] MOD Database Releases”