[2.0.18] Auto Cookies

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
283
73%
Very Good
30
8%
Good
22
6%
Fair
6
2%
Poor
49
13%
 
Total votes: 390

Clubracer
Registered User
Posts: 7
Joined: Mon Jan 10, 2005 4:20 pm
Contact:

Post by Clubracer »

eviL<3 wrote: Should work fine.


thnx for the quick answer
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

Clubracer wrote: Hi,

Have someone tested it with 2.0.22?


Works fine
dmark101
Registered User
Posts: 7
Joined: Thu Jul 18, 2002 4:06 am
Location: SoCal
Contact:

Post by dmark101 »

can't download for some reason. getting the auto download message and it does not move forward.
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

Turn off any download manager you are using. The download works fine.
divineunity1
Registered User
Posts: 6
Joined: Mon Jan 08, 2007 11:41 pm
Location: Houston, TX
Contact:

Post by divineunity1 »

Okay I followed all the directions listed above and I still can not log into the message board to get to the administrative panel. What am I doing wrong? I downloaded the file from this website, I put it in the install folder in my root directory I saved the new cokies files and but it did not work?
Proverbs 31:26 She openeth her mouth with wisdom; and in her tongue is the law of kindness.
Proverbs 31:30 Favour is deceitful, and beauty is vain: but a woman that feareth YAHWEH, she shall be praised
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

divineunity1 wrote: Okay I followed all the directions listed above and I still can not log into the message board to get to the administrative panel. What am I doing wrong? I downloaded the file from this website, I put it in the install folder in my root directory I saved the new cokies files and but it did not work?


Please go back to your support topic and ask for further assistance.
DJ Toss
Registered User
Posts: 56
Joined: Fri Oct 27, 2006 5:24 pm

Post by DJ Toss »

Hi,

Ever since I used this mod, the forum isn't holding login details. I have selected to allow auto login, any ideas?

Just so you know I have no mods installed.


Cheers
DJ Toss
Registered User
Posts: 56
Joined: Fri Oct 27, 2006 5:24 pm

Post by DJ Toss »

ignore me, I have fixed it :D
Stroopy
Registered User
Posts: 5
Joined: Tue Jan 09, 2007 4:22 pm

Post by Stroopy »

Evry time I go back to the forum I have to login again.

Can some1 tell me how can I fix this?

Thanks.
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

Stroopy wrote: Evry time I go back to the forum I have to login again.

Can some1 tell me how can I fix this?

Thanks.

Please start a topic in the support forum, this topic is not for general support, only for specific things with the MOD itself.

Thank You
User avatar
Joy24
Registered User
Posts: 6
Joined: Sat Jan 13, 2007 8:05 pm

Post by Joy24 »

Thank you very much for this excellent mod. :) :wink:
cjoo
Registered User
Posts: 19
Joined: Mon Jan 29, 2007 6:34 pm

Post by cjoo »

i am unable to access my admin panel after a forum upgrade and was directed to this mod as a fix.

i have uploaded both the cookie.php and the auto_cookies.mod to an install directory at my root forum directory (lllofky.org/forum/install/) but when i run the file cookie.php absolutely nothing happens. i cannot figure out what i'm doing wrong, but it keeps coming up with the "board currently unavailable" page.

i disabled the board to install the upgrade to 2.022 as per the instructions and now i can't do anything. any thoughts on why this program is not running for me?
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

You will have to manually enable the board in your database. Please ask for further help in the support forum.
Alabaster
Registered User
Posts: 43
Joined: Sun Jan 28, 2007 2:21 pm

ok well

Post by Alabaster »

Ok that worked enough to display the site. But when I logged in it took me to..." page cannot be displayed".

But then I hit the provided domain linke, as usual, and it actually logged me in. Does this mean my users are going to get the same error everytime they log in and have to go through that proxy link thats provided on the error page?


EDIT: Ok but it wont let me in my admin panel....and yes I went through my browser to get there in the first place.
geocator
Registered User
Posts: 16242
Joined: Fri Jan 09, 2004 11:56 pm
Location: On dry land
Contact:

Post by geocator »

And once again this topic is not for general support, please continue support in the support forum.
Post Reply

Return to “[2.0.x] MOD Database Releases”