Super Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
157
62%
Very Good
31
12%
Good
30
12%
Fair
10
4%
Poor
25
10%
 
Total votes: 253

luvnlight
Registered User
Posts: 6
Joined: Tue Dec 05, 2006 10:49 am

Post by luvnlight »

I need some help please, I have successfully installed the SQR Mod via easymod for subsilver & manually configured the files for the Avalanche theme but for some reason whenever I click the quick reply button it does nothing except to show an error at the bottom of the page. It works fine for the subsilver.

I can't work out what is wrong, can someone please help.

Thanks
hanifismail
Registered User
Posts: 12
Joined: Fri Feb 23, 2007 1:25 am
Location: RuMaH Je..
Contact:

Post by hanifismail »

i already create Quick Reply but see this next problem..



Image




next, what can i do?? :(
hanifismail
Registered User
Posts: 12
Joined: Fri Feb 23, 2007 1:25 am
Location: RuMaH Je..
Contact:

Post by hanifismail »

please reply me..!!
help me!
User avatar
Marshalrusty
Project Manager
Project Manager
Posts: 29295
Joined: Mon Nov 22, 2004 10:45 pm
Location: New York City
Name: Yuriy Rusko
Contact:

Post by Marshalrusty »

As you have already been told multiple times, ports are not supported on this site. MODs made for phpBB may very well not work on ports, so you should not be surprised.
Have comments/praise/complaints/suggestions? Please feel free to PM me.

Need private help? Hire me for all your phpBB and web development needs
SkillinBizkit
Registered User
Posts: 41
Joined: Thu Dec 07, 2006 3:30 am

Post by SkillinBizkit »

Nice..But it makes my forum window a bit too wide.

How can i change the width of the Quick Reply Box?
GaVrA
Registered User
Posts: 107
Joined: Tue Jan 09, 2007 12:35 am

Post by GaVrA »

hmmm again i need help... :( i just cant figure out what to put in those quick reply files to make this mod work:




[2.0.17] BBCodes & smilies enhancement
hitmann
Registered User
Posts: 94
Joined: Fri Dec 15, 2006 4:17 am

Post by hitmann »

EDIT: Please delete
OCRAM12
Registered User
Posts: 24
Joined: Wed Aug 30, 2006 11:46 am

Post by OCRAM12 »

I installed this mod with no problem but when i go see a topic 2 boxes of quickreply open :?

Whay does this happen?

Here is a screenshot:

http://img301.imageshack.us/img301/6392/problemlj6.png

Thanks in advanced ;)
GaVrA
Registered User
Posts: 107
Joined: Tue Jan 09, 2007 12:35 am

Post by GaVrA »

hmm check ur vietopic.php or viewtopic_body.tpl


i think u have pasted some code twice... ;)
OCRAM12
Registered User
Posts: 24
Joined: Wed Aug 30, 2006 11:46 am

Post by OCRAM12 »

GaVrA thanks for your help, I went to check the viewtopic.php file and I saw that I still had bits of another mod "Simple Quick Reply" I took that out and now it´s working great.

Thanks once again ;)
lakeccrunner
Registered User
Posts: 78
Joined: Sun Feb 18, 2007 8:32 pm

Post by lakeccrunner »

I installed this on my forums via the EasyMod...and it said the installation went OK, I think there may have been one error but it still said that it installed, but I cant find the MOD anywhere. I looked in the configuration and it wasnt there. Does anyone know what may have gone wrong?
GaVrA
Registered User
Posts: 107
Joined: Tue Jan 09, 2007 12:35 am

Post by GaVrA »

lakeccrunner wrote: I think there may have been one error



maybe this?
lakeccrunner
Registered User
Posts: 78
Joined: Sun Feb 18, 2007 8:32 pm

Post by lakeccrunner »

Warning

IN-LINE FIND FAILED: In file [templates/Terayon2/viewtopic_body.tpl] could not find:

</a></span></td>


^ Thats what the warning says. What do I do?
GaVrA
Registered User
Posts: 107
Joined: Tue Jan 09, 2007 12:35 am

Post by GaVrA »

well u have to do that part manually! so open viewtopic_body.tpl and do all changes by hand...
lakeccrunner
Registered User
Posts: 78
Joined: Sun Feb 18, 2007 8:32 pm

Post by lakeccrunner »

^ I though EasyMOD was supposed to do all of that for me?
Post Reply

Return to “[2.0.x] MOD Database Releases”