Page 72 of 108

Posted: Fri Nov 03, 2006 3:58 am
by Aaron_Nichols
This mod gets on my nerves. Ok it isnt the mod it is just that I installed EVERYTHING correctly and it still doesnt work. It says that I have an error somewhere that when checked there was NO Error, it was perfect. IT is in the admin_users.php

Also, these are all made using the subsilver theme and a lot of the other themes are missing some of the lines. In the JediKnightsII template for example it is missing a part

Posted: Fri Nov 03, 2006 3:22 pm
by docquesting
I click the quick reply and it does not work.

Posted: Sat Nov 04, 2006 3:55 pm
by robster16
The mod works fine but when I click on the emoticons listed next to the super quick reply box, nothing happens, they aren't added to my message. The smilies do seem to work when using the normal reply option...

anyone any suggestions?

ROB

Posted: Sat Nov 04, 2006 4:22 pm
by hayk
robster16 wrote: The mod works fine but when I click on the emoticons listed next to the super quick reply box, nothing happens, they aren't added to my message. The smilies do seem to work when using the normal reply option...

anyone any suggestions?

ROB

Any JavaScript errors? Give link to your board.

Posted: Tue Nov 07, 2006 4:23 am
by hayk
robster16 wrote: The mod works fine but when I click on the emoticons listed next to the super quick reply box, nothing happens, they aren't added to my message. The smilies do seem to work when using the normal reply option...

anyone any suggestions?

ROB

You need install "Topic Search with SQR MOD" ( ts_sqr.mod ) from the contrib folder.

Posted: Tue Nov 07, 2006 4:11 pm
by iPod
I dont know how to install this :( really.

Posted: Tue Nov 07, 2006 6:20 pm
by hayk
iPod wrote: I dont know how to install this :( really.

There are two ways to install any MOD:
1. Using EasyMOD.
2. Manually.
http://www.phpbb.com/kb/article.php?article_id=175
http://www.phpbb.com/kb/article.php?article_id=150

Posted: Fri Nov 10, 2006 9:32 pm
by Redemption89
There are a whole bunch of problems with the installation text file, could you please change it so that easymod doesnt have such a hard time inserting the code into the correct files? Especially with the viewtopic.php section.

Im getting allot of error issues with the admin_user and admin_board sections. My forum keeps on crashing whenever i install this mod. Ive tried 3 times now with EasyMod and the same thing happens. An error occurs in the Language/Lang_eng/Lang_main and Lang_admin files and i cant acess the forum anymore.

Posted: Fri Nov 10, 2006 9:48 pm
by hayk
Redemption89 wrote: There are a whole bunch of problems with the installation text file, could you please change it so that easymod doesnt have such a hard time inserting the code into the correct files? Especially with the viewtopic.php section.

Im getting allot of error issues with the admin_user and admin_board sections. My forum keeps on crashing whenever i install this mod. Ive tried 3 times now with EasyMod and the same thing happens. An error occurs in the Language/Lang_eng/Lang_main and Lang_admin files and i cant acess the forum anymore.

May be you need update your phpBB ?

Posted: Fri Nov 10, 2006 10:11 pm
by robster16
hayk wrote:
robster16 wrote:The mod works fine but when I click on the emoticons listed next to the super quick reply box, nothing happens, they aren't added to my message. The smilies do seem to work when using the normal reply option...

anyone any suggestions?

ROB

You need install "Topic Search with SQR MOD" ( ts_sqr.mod ) from the contrib folder.


where do I find the contrib folder?

I remember installing some mod which demanded for the contrib folder to be removed, was it this mod? I could be wrong about this though, but I thought some mod needed to have the contrib folder to be deleted...

Posted: Fri Nov 10, 2006 10:19 pm
by hayk
robster16 wrote:
hayk wrote:
robster16 wrote:The mod works fine but when I click on the emoticons listed next to the super quick reply box, nothing happens, they aren't added to my message. The smilies do seem to work when using the normal reply option...

anyone any suggestions?

ROB

You need install "Topic Search with SQR MOD" ( ts_sqr.mod ) from the contrib folder.


where do I find the contrib folder?

I remember installing some mod which demanded for the contrib folder to be removed, was it this mod? I could be wrong about this though, but I thought some mod needed to have the contrib folder to be deleted...

Contrib folder form the SQR package.

Posted: Fri Nov 10, 2006 10:33 pm
by robster16
thanx a lot! problem solved ;)

Posted: Sat Nov 11, 2006 8:36 pm
by billvasko
Sorry, I'm new to all this. I want to install this manually--where do i find the text file with the instructions in the download?

Posted: Sat Nov 11, 2006 9:16 pm
by hayk
billvasko wrote: Sorry, I'm new to all this. I want to install this manually--where do i find the text file with the instructions in the download?

sqr.mod

Posted: Sat Nov 11, 2006 10:57 pm
by billvasko
thank you sir.......

i thought i wanted to do it manually, but after seeing all the code, i'm not so sure.

What is EasyMod?