Super Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
157
62%
Very Good
31
12%
Good
30
12%
Fair
10
4%
Poor
25
10%
 
Total votes: 253

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

billvasko wrote: thank you sir.......

i thought i wanted to do it manually, but after seeing all the code, i'm not so sure.

What is EasyMod?

EasyMOD - the automatic MOD installer for phpBB.

billvasko
Registered User
Posts: 90
Joined: Wed Nov 08, 2006 5:25 am

Post by billvasko »

Easymod will install your quick reply mod for me after i install it?

thanks for your patience!

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

billvasko wrote: Easymod will install your quick reply mod for me after i install it?

Yes.

Astrophix
Registered User
Posts: 4
Joined: Mon Nov 20, 2006 1:30 pm

Post by Astrophix »

I haven't seen any posts about '500 internal server error' msgs in the last 30 pages or so, so I'm gonna ask here.

After I click 'post' using sqr the message is posted to the board, but also an '500 internal server error' msg is displayed. This error does not occur after using sqr's 'preview' button, or the forums default 'post reply'/'quote' buttons. (using sqr's 'preview' and 'post' buttons do show 'the 500')

I have installed:
* phpBB 2.0.21
* GuildWars Theme 2.0.20
* EasyMOD 0.3.0
* SQR 2.0.16

Maybe needles to say, while installing qsr using EasyMOD no errors/issues were reported whasoever.

Where do I start looking for a solution?

[edit: numerous typos, added SQR 2.0.16 to list of installations; Astrophix]

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

Astrophix wrote: I haven't seen any posts about '500 internal server error' msgs in the last 30 pages or so, so I'm gonna ask here.

After I click 'post' using sqr the message is posted to the board, but also an '500 internal server error' msg is displayed. This error does not occur after using sqr's 'preview' button, or the forums default 'post reply'/'quote' buttons. (using sqr's 'preview' and 'post' buttons do show 'the 500')

I have installed:
* phpBB 2.0.21
* GuildWars Theme 2.0.20
* EasyMOD 0.3.0
* SQR 2.0.16

Maybe needles to say, while installing qsr using EasyMOD no errors/issues were reported whasoever.

Where do I start looking for a solution?

[edit: numerous typos, added SQR 2.0.16 to list of installations; Astrophix]


Give me the link to your board.

Astrophix
Registered User
Posts: 4
Joined: Mon Nov 20, 2006 1:30 pm

Post by Astrophix »


Astrophix
Registered User
Posts: 4
Joined: Mon Nov 20, 2006 1:30 pm

Post by Astrophix »

As posted on our board as well:

I have created a test forum and posted something like 20 messages. I could not reproduce the error message.

I'm kind of sure now that the forum itself and the add-on(s) work as they should and that we're on crappy servers, or servers that are mildly overloaded...

Astrophix
Registered User
Posts: 4
Joined: Mon Nov 20, 2006 1:30 pm

Post by Astrophix »

We do have a thread about this issue.

User avatar
vasg
Registered User
Posts: 27
Joined: Wed Sep 20, 2006 5:13 pm

Post by vasg »

Hi,

I had downloaded "Super Quick Reply" mod. But there was no install log or guide. Please provide me guidelines how to isntall this mod.

Please provide briefly.

vasg

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

vasg wrote: Hi,

I had downloaded "Super Quick Reply" mod. But there was no install log or guide. Please provide me guidelines how to isntall this mod.

Please provide briefly.

vasg

sqr.mod

User avatar
vasg
Registered User
Posts: 27
Joined: Wed Sep 20, 2006 5:13 pm

Post by vasg »

yes sqr mod only i had downloaded but i don't know how to install this?

Please give me guidelines.



vasg

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

vasg wrote: yes sqr mod only i had downloaded but i don't know how to install this?

Please give me guidelines.

vasg

How you install other MODs?

dnbspace
Registered User
Posts: 127
Joined: Thu Oct 19, 2006 11:21 am
Location: Milton Keynes

Post by dnbspace »

will this mod work with the advanced bb code mod?

hayk
Registered User
Posts: 428
Joined: Tue Feb 04, 2003 10:53 am
Location: exUSSR
Contact:

Post by hayk »

dnbspace wrote: will this mod work with the advanced bb code mod?

I don't know.
But this MOD will work with the Multiple BBCode MOD.

construaprende
Registered User
Posts: 59
Joined: Tue May 18, 2004 7:40 pm
Location: Mexico
Contact:

Post by construaprende »

Hi
i Already install this mod, and work fine

But the options for:
Show Quick Reply Form to Anonymous Users
Are BLANK

See Image:
http://foros.construaprende.com/sqr.gif

Any Idea how can I fix it?

Thanks

Post Reply

Return to “[2.0.x] MOD Database Releases”