[2.0.20] rEd bar 2

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
27
84%
Very Good
5
16%
Good
0
No votes
Fair
0
No votes
Poor
0
No votes
 
Total votes: 32

zacres314
Registered User
Posts: 14
Joined: Fri Sep 29, 2006 8:33 am

Post by zacres314 »

absolutely awesome mod. I am able to use my forum as my entire site! This really made my life so much easier...Thanks
User avatar
SwaDe4U
Registered User
Posts: 8
Joined: Sun Dec 03, 2006 10:15 pm

Post by SwaDe4U »

how do I install this with easymod? Seems like a great mod.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

SwaDe4U wrote: how do I install this with easymod? Seems like a great mod.

Upload the "rEd-bar-2-0-1" folder to your mods folder.
Then go to the EasyMod section of your ACP - it should show in there for you to install it
Remember to read *all* the MODs instructions before installing :wink:
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Excuse the double post.
Just having a look over some of the files and noticed a few bits.
Here's a small upgrade. Nothing major. I'll submit if I get a chance

Code: Select all

Code moved to 1st page
Last edited by stickerboy on Tue Jul 31, 2007 8:38 am, edited 1 time in total.
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
freddie
Registered User
Posts: 404
Joined: Sun Mar 31, 2002 1:40 pm
Location: Estes Park, USA
Contact:

Post by freddie »

off topic question, my apologies :oops:

I looked at the screenshots in the beginning of this topic, what kind of mod you used for those images on your board before the forum titles + text ?
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Do you mean the way I have different images for each forum?
This was done via some customised code - I don't actually have a note of it, but i'll have a dig through my fourm code to see if I can pull it out :)
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
freddie
Registered User
Posts: 404
Joined: Sun Mar 31, 2002 1:40 pm
Location: Estes Park, USA
Contact:

Post by freddie »

do the images change when there are new posts ? like you have a grey or an orange icon here on phpbb ? because thats what im looking for (made also a post in the mod-request section)

greetz
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Ok, the code below will replace the image code for your current forum icon.
Old

Code: Select all

<img src="{catrow.forumrow.FORUM_FOLDER_IMG}" width="46" height="25" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
New

Code: Select all

<img src="{catrow.forumrow.FORUM_FOLDER_IMG}{catrow.forumrow.FORUM_ID}folder_big.png" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
Then find:

Code: Select all

'FORUM_FOLDER_IMG' => $folder_image, 
And after add:

Code: Select all

'FORUM_ID' => $forum_id, 
Now, for each forum you have you have to have an image.
The image must be named {FORUM_ID}{FORUM_FOLDER_IMAGE_NAME}.{FILE_EXT}
eg. Forum id = 4, Folder name = folder_big.gif
Image name = 4folder_big.gif
In the code above - my image is called folder_big.png.
You have to remember and change this ;)

They don't change for new posts sorry, but is hould be possible to modify this code. I never tried (mainly cos i couldn't be bothered :P )
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
freddie
Registered User
Posts: 404
Joined: Sun Mar 31, 2002 1:40 pm
Location: Estes Park, USA
Contact:

Post by freddie »

thx :D
The Bride
Registered User
Posts: 63
Joined: Mon Apr 24, 2006 2:25 pm
Location: Ireland

Post by The Bride »

Does anyone have the manual installation instructions for this? They don't seem to be with the zipped package. There's just four lines in the "Readme" file. I've managed to install with Easymod (brilliant) but because I'm using a different template (Acid), I think I need to manually do the template changes. Someone correct me if I'm wrong. :?
The Bride
Registered User
Posts: 63
Joined: Mon Apr 24, 2006 2:25 pm
Location: Ireland

Post by The Bride »

Ok, I checked and everything installed ok, but when I go and try to add links they don't show up. Message comes up to say that they've installed successfully but they haven't.

Board is at www.itsinmyway.com if anyone can help.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Did you run the db_update file?
Also, the manual instructions are in the "install.mod" file ;)
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
The Bride
Registered User
Posts: 63
Joined: Mon Apr 24, 2006 2:25 pm
Location: Ireland

Post by The Bride »

Did you run the db_update file?


Thanks. Yep I did and then deleted that file I think. Everything is there that I need. It just doesn't seem to work. If I upload that file can I run it again?
Texuga
Registered User
Posts: 180
Joined: Thu Sep 21, 2006 4:31 pm
Location: Portugal - Lisbon

Post by Texuga »

Hi,

This seems a great MOD, but I'm having trouble with my template... I'm using not SubSilver but RedSilver, and I'm having a lot of troubles with the file overall_header.php.
The mais page becomes a mess...
Can you help me with this? Do you need any print screen or file to understand what I'm trying to say?

Thanks
Texuga
Registered User
Posts: 180
Joined: Thu Sep 21, 2006 4:31 pm
Location: Portugal - Lisbon

Post by Texuga »

Anybody? :(
Post Reply

Return to “[2.0.x] MOD Database Releases”