[2.0.20] rEd bar 2

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
27
84%
Very Good
5
16%
Good
0
No votes
Fair
0
No votes
Poor
0
No votes
 
Total votes: 32

User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Jezlad - looking good on your site.
Glad you got things sorted 8)
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
JAPTUNER
Registered User
Posts: 36
Joined: Fri Aug 19, 2005 8:35 pm
Contact:

Post by JAPTUNER »

can you please explain how exactly i change the font colour from black to red i have seen the earlier post but dont understand how and what i need to change
japtuner.co.uk THE jap car club for the north of england
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

apart from these 2 posts:
http://www.phpbb.com/phpBB/viewtopic.ph ... 92#2769692
http://www.phpbb.com/phpBB/viewtopic.ph ... 16#2775816
there's not really any easier way to explain it.

I suggest you use google to do some research on CSS and HTML ;)
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
User avatar
JAPTUNER
Registered User
Posts: 36
Joined: Fri Aug 19, 2005 8:35 pm
Contact:

Post by JAPTUNER »

hehe probably the only post i didnt read 3 times trying to find out how to do it

thanks for the help
japtuner.co.uk THE jap car club for the north of england
07faster
Registered User
Posts: 3
Joined: Mon Feb 05, 2007 2:06 am

Post by 07faster »

Will this work on the phpBB 2.0.22 verson?
07faster
Registered User
Posts: 3
Joined: Mon Feb 05, 2007 2:06 am

Post by 07faster »

never mind I just tried it on a test board. Worked great.

Thanks... Just what I was looking for. :D
thomdam
Registered User
Posts: 18
Joined: Tue Dec 19, 2006 9:07 pm

Problem - Links not saved after submit

Post by thomdam »

I have installed the MOD fine (which makes a change) and have tried to add the links but my settings are not being saved hence they don't apper on my bar. I have clicked the submit button.
I am guessing I perhaps need to changemod permissions somewhere. If I do need to do this, please could you let me know which ones and should I change them back to what they were originally after I have added my links.
Thanks in advance.
debit13
Registered User
Posts: 2
Joined: Tue Mar 06, 2007 5:30 pm

Post by debit13 »

I've downloaded this mod, but I don't see any instructions on how to use it. All I see for text files is "read me before install" and it just says to run the update file but there are no instructions. What am I doing wrong? Thanks in advance for any help.
debit13
Registered User
Posts: 2
Joined: Tue Mar 06, 2007 5:30 pm

Post by debit13 »

debit13 wrote: I've downloaded this mod, but I don't see any instructions on how to use it. All I see for text files is "read me before install" and it just says to run the update file but there are no instructions. What am I doing wrong? Thanks in advance for any help.


I think I have figured out my problem. The file was showing as an mpeg and my dvd player was trying to open it. I opened it in notepad and I can see it now. Weird.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Post by stickerboy »

Yeah, the MOD files you download from here are simply text files.
I think it's winamp or a program like that, that uses MOD files as music/video
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
inayan
Registered User
Posts: 41
Joined: Fri Apr 13, 2007 9:25 pm
Location: Knoxville, TN

Re: Problem - Links not saved after submit

Post by inayan »

thomdam wrote: I have installed the MOD fine (which makes a change) and have tried to add the links but my settings are not being saved hence they don't apper on my bar. I have clicked the submit button.
I am guessing I perhaps need to changemod permissions somewhere. If I do need to do this, please could you let me know which ones and should I change them back to what they were originally after I have added my links.
Thanks in advance.


Did you ever get this worked out? I have the same problem when installing on a new board.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Re: [2.0.20] rEd bar 2

Post by stickerboy »

I've updated the 1st post with this, should sort out the problem. :)

Links will not save:
Everything installed fine, but any links I add won't save once I click submit.

A very common problem, but very simple to overcome.
Simply put, you haven't added the necessary SQL code to your database.
Copy the db_update.php file to your forums root directory (where common.php and index.php are).

Now point your web browser (IE, FF, Opera) to the location of that file, ie:
http://www.YOUR_SITE.com/YOUR_FORUMS/db_update.php
If that doesn't work, try pasting the code from extras/sql.txt into your Database Editor (in your websites control panel).
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
inayan
Registered User
Posts: 41
Joined: Fri Apr 13, 2007 9:25 pm
Location: Knoxville, TN

Re: [2.0.20] rEd bar 2

Post by inayan »

Bam! That did it - so awesome! Thank you very, very much!!
inayan
Registered User
Posts: 41
Joined: Fri Apr 13, 2007 9:25 pm
Location: Knoxville, TN

Re: [2.0.20] rEd bar 2

Post by inayan »

Okay, now that I have it working I was wondering if there is a way to put more space in between each link?

I have tried putting spaces before and after the link title (Name 1:) in the Admin area but it would not hold. I also looked for an answer by reading this entire thread as I did not want to embarrass myself again with another question that had been asked and answered several times. If this "has" already been answered already - I apologize - I simply did not understand or somehow completely missed the answer.
User avatar
stickerboy
Former Team Member
Posts: 7349
Joined: Mon Mar 29, 2004 2:27 pm
Location: Airdrie, UK (127.0.0.1)
Name: Kenny Cameron
Contact:

Re: [2.0.20] rEd bar 2

Post by stickerboy »

Hi inayan

Glad you got it working ok.

If you edit overall_header.tpl and/or overall_footer.tpl, you cann add more space.
What you want to do is add a non-breaking space -  
Right now the code will be:

Code: Select all

      | <a href="{NAV_LINK2}" class="genmed">{NAV_NAME2}</a> 
You want to change it to look something like:

Code: Select all

      | &nbsp;<a href="{NAV_LINK2}" class="genmed">{NAV_NAME2}</a>  &nbsp;
Add as many as you need :)
And post back if you still need any help
I'm a web-designing code-decrypting tech-support musician
|| Twitter || Flickr || phpBB Snippets ||
Formerly known as cherokee red
Post Reply

Return to “[2.0.x] MOD Database Releases”