Page 17 of 17

Re: Simple Quick Reply

Posted: Sat Nov 03, 2007 11:52 am
by momentum
Quite late to this discussion I know, but I installed this MOD today on a board that uses three styles (subSilver, AcidTech & Getaway) and apart from the usual problem concerning the idiot at the keyboard, :roll: everything works as it should.

My only qualm is the size of the smilie popup window. I've changed the size of the normal "View more emoticons" window but this MOD seems to generate a window of much smaller dimensions. Anyone know where the window size is kept?

Craig.

Re: Simple Quick Reply

Posted: Fri Nov 09, 2007 5:10 pm
by azra
rehan wrote:Alright.. I edited that file now its showing at the right spot but the forum above it is squezed to the left... :s
Image
i like your style by the way rehan..which one is it?

Re: Simple Quick Reply

Posted: Sat Nov 10, 2007 2:26 pm
by rehan
@ Azra: I dont know abt that style.. coz i started my forum with phpBB but left it after coupl of dayz and i used SMF. Today i converted my forum from SMF to PhpBB and i am reinstalling all the mods..

I installed this mod using EzMod 3.. it installed succesfully.. but it is not appearing.. wat shld i do
My theme is DAJ Glass.. and i hve installed Google Puller mOD & EZ mod b4 this one..

Re: Simple Quick Reply

Posted: Sun Nov 11, 2007 4:15 pm
by robokopf
I'm not sure if it's a bug or something, but with the quick reply, you still could reply to locked topic. Please check it out. Thanks.

Edited: oops sorry, forgot i was logged in as an admin. Sorry! :D

Re: Simple Quick Reply

Posted: Wed Nov 21, 2007 3:03 am
by David Tan
After I click "submit" button on the "Simple Quick Reply", I get the following error:

Could not insert new word

DEBUG MODE

INSERT IGNORE INTO S_search_wordlist (word_text, word_common) VALUES ('msg', 0), ('test', 0)

Line : 234
File : functions_search.php

Ps help.

Re: Simple Quick Reply

Posted: Wed Nov 21, 2007 3:13 am
by Merri
Posting a new message uses the exact same code that is used by the core phpBB code, so you should get this error even when posting normally (without using SQR). There might be a problem with your database, ie. broken/locked table or there might be a problem with the database server.

So test what happens when you post normally. If the problem doesn't always show up (it doesn't happen always when you use the quick reply), try posting multiple times using the normal message writing. If the error doesn't replicate, well, then I don't know why it can do that; unless there are other MODs that have changed posting code.

Re: Simple Quick Reply

Posted: Sun Nov 25, 2007 6:40 am
by SteeLx
this is really easy to install & simple Quick Reply than other fast replay MOD's :D

no need of external file.. :D I like that :ugeek:

Re: Simple Quick Reply

Posted: Sun Nov 25, 2007 6:02 pm
by azra
How can I make the smilies window that opens bigger?

Re: Simple Quick Reply

Posted: Wed Dec 12, 2007 10:32 am
by mallocup
I have this mod installed, and recently changed the smilies available on my site via the ACP.

However, the smilies box and the pop up with additional smilies still shows the same ones as before. How can I edit this so the correct and up to date smilies are shown?

Simple Quick Reply

Posted: Sat Apr 05, 2008 9:45 pm
by Paul
MOD Updated to version 2.0.1
See first post for Download Link

Re: Simple Quick Reply

Posted: Sun Apr 06, 2008 2:30 am
by Merri
This major update took a "little" longer than expected to get as far as to the DB. A year back was the big crash on the phpBB site which happened pretty much the next day I submitted the version 2.0.0 - which eventually never really got processed when things were ready for that sometime during or after the summer. Finally we have the new version out now that I once again had more time in my hands to put it up.

If someone wishes to upgrade from 1.0.0, you can find the old installation script here. Simply do the changes in reverse, then install the version 2.

Re: Simple Quick Reply

Posted: Thu May 01, 2008 7:45 pm
by 1e0n
Emmm how to put the smilies into the red box?
Maybe not remove the ling but to be "More smilies" or something...

Image

Re: Simple Quick Reply

Posted: Tue Jun 24, 2008 1:55 am
by zero061099
can we get some template edits for FI Subice? OR am I using a outdated version of FI Subice?

Whats the latest for phpbb 2.0.23?

Thanks

Re: Simple Quick Reply

Posted: Wed Dec 17, 2008 7:08 pm
by dannyluked
Could somebody please help me, I want to install a simple 'quick reply' box to my forum (dannyluked.co.nr/forum) and I have no idea how to do this. Would somebody please tell me exactly (including links) how to do this step by step bearing in mind I am a complete amatur. It may be easier to make a text file then upload that.

Thank you very much in advance!

PS. I do have quite a good computer knowledge (I can use dreamweaver and FTP's...) I just cant do Foums yet!

Re: Simple Quick Reply

Posted: Thu Dec 18, 2008 7:14 am
by -jm-
dannyluked wrote:Could somebody please help me, I want to install a simple 'quick reply' box to my forum (dannyluked.co.nr/forum) and I have no idea how to do this. Would somebody please tell me exactly (including links) how to do this step by step bearing in mind I am a complete amatur. It may be easier to make a text file then upload that.
http://www.phpbb.com/mods/installing/ ;)