[2.0.17] Inline Banner Ad

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
86
60%
Very Good
26
18%
Good
18
13%
Fair
4
3%
Poor
9
6%
 
Total votes: 143

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Sun Aug 03, 2008 1:39 pm

Dell,

Many thanks, I'm getting very close with this! My biggest obstacle now is when I go into the admin control panel and attempt to add ad code or change the ad configuration. When I go to click "Add New Ad" I get this error "Template->make_filename(): Error - file admin/inline_ad_code_edit.tpl does not exist"? :?

I though I put in all necessary files but I guess not?

User avatar
dellsystem
Former Team Member
Posts: 3879
Joined: Sat Apr 09, 2005 8:54 pm
Location: Montreal
Name: Wendy
Contact:

Re: [2.0.17] Inline Banner Ad

Post by dellsystem » Mon Aug 04, 2008 4:47 am

sfifabian wrote:Thank you, I tried to manually install this mod, I edited each file, but I don't see any changes in my forum :shock:
Did you make all the changes AND upload the necessary files as well? (Mentioned near the beginning of the install file)
Alco83 wrote:Dell,

Many thanks, I'm getting very close with this! My biggest obstacle now is when I go into the admin control panel and attempt to add ad code or change the ad configuration. When I go to click "Add New Ad" I get this error "Template->make_filename(): Error - file admin/inline_ad_code_edit.tpl does not exist"? :?

I though I put in all necessary files but I guess not?
Sounds like you have another style and forgot to upload the .tpl files into the folder of that style as well :)
Former moderator and website team member | My MODs, and more (GitHub)

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Mon Aug 04, 2008 3:35 pm

Oh, yes, I forgot and left that one out. :oops: All works well now, my apologies!

Also, one other thing, which is more of a cosmetic issue. The first ad centers nicely but the other two appear on the left side of the page. Is there any way to correct this so they are centered as well?

sfifabian
Registered User
Posts: 34
Joined: Sat Jun 10, 2006 5:14 am

Re: [2.0.17] Inline Banner Ad

Post by sfifabian » Tue Aug 05, 2008 1:19 am

dellsystem wrote:
sfifabian wrote:Thank you, I tried to manually install this mod, I edited each file, but I don't see any changes in my forum :shock:
Did you make all the changes AND upload the necessary files as well? (Mentioned near the beginning of the install file)

:)
I didn't upload any files. Please can you tell me where can I read an installation guide?
I tried to open the .MOD file but it opens an audio file, and I get an error message. Please can you copy the guide here??

Thankss!!

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Tue Aug 05, 2008 2:13 am

sfifabian,

If you right click on that audio/movie (MPEG) file and highlight "Open With" then select a basic text editor like Notepad from the list, or search for it from the "Choose Program" option at the very bottom of the list, the directions will open.

sfifabian
Registered User
Posts: 34
Joined: Sat Jun 10, 2006 5:14 am

Re: [2.0.17] Inline Banner Ad

Post by sfifabian » Tue Aug 05, 2008 2:40 am

Alco83 wrote:sfifabian,

If you right click on that audio/movie (MPEG) file and highlight "Open With" then select a basic text editor like Notepad from the list, or search for it from the "Choose Program" option at the very bottom of the list, the directions will open.

Well I right clicked on the .mod file but I don't have the "Open With" Option, It only says Open, All the other files will let me "Open With", The only bad file is this one :evil:

User avatar
dellsystem
Former Team Member
Posts: 3879
Joined: Sat Apr 09, 2005 8:54 pm
Location: Montreal
Name: Wendy
Contact:

Re: [2.0.17] Inline Banner Ad

Post by dellsystem » Tue Aug 05, 2008 4:31 am

sfifabian wrote:Well I right clicked on the .mod file but I don't have the "Open With" Option, It only says Open, All the other files will let me "Open With", The only bad file is this one :evil:
Are you using vista? It does that for me too, which is why I don't use it ;)

Here

---
Alco83 wrote:Oh, yes, I forgot and left that one out. :oops: All works well now, my apologies!

Also, one other thing, which is more of a cosmetic issue. The first ad centers nicely but the other two appear on the left side of the page. Is there any way to correct this so they are centered as well?
Do you have a link to your site? :)
Former moderator and website team member | My MODs, and more (GitHub)

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Tue Aug 05, 2008 2:12 pm


sfifabian
Registered User
Posts: 34
Joined: Sat Jun 10, 2006 5:14 am

Re: [2.0.17] Inline Banner Ad

Post by sfifabian » Tue Aug 05, 2008 7:07 pm

Yes I'm using vista, a total piece of sh++++

That website you posted is not working, I get this message: 404 - File Not Found

The file or folder you were looking for could not be found on this server.

You may find what you are looking for on this sites homepage.



This site is hosted by UnlimitedMB.com
Click here for free hosting with PHP.



Why is everything so difficult? Please, I need that installation guide., please please :D

User avatar
dellsystem
Former Team Member
Posts: 3879
Joined: Sat Apr 09, 2005 8:54 pm
Location: Montreal
Name: Wendy
Contact:

Re: [2.0.17] Inline Banner Ad

Post by dellsystem » Wed Aug 06, 2008 3:51 am

So it looks like your style is structured differently than subSilver is.

Find, in viewtopic_body.tpl

Code: Select all

	<!-- BEGIN switch_ad -->
	<tr> 
		<td width="140" align="left" valign="top" class="inlineadtitle"><span class="name"><b>{postrow.L_SPONSOR}</b></span><br /</td>
		<td class="inlinead" width="100%" height="28" valign="top">
			{postrow.INLINE_AD}
		</td>
	</tr>
	<tr> 
		<td class="spaceRow" colspan="2" height="1"><img src="templates/Morpheus/images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
	<!-- END switch_ad -->
	<!-- BEGIN switch_ad_style2 -->
	<tr>
		<td colspan=2 class="inlinead">
			{postrow.INLINE_AD}
		</td>
	</tr>
	<!-- END switch_ad_style2 -->
Replace with

Code: Select all

	<!-- BEGIN switch_ad -->
<table>
	<tr> 
		<td width="140" align="left" valign="top" class="inlineadtitle"><span class="name"><b>{postrow.L_SPONSOR}</b></span><br /</td>
		<td class="inlinead" width="100%" height="28" valign="top">
			{postrow.INLINE_AD}
		</td>
	</tr>
	<tr> 
		<td class="spaceRow" colspan="2" height="1"><img src="templates/Morpheus/images/spacer.gif" alt="" width="1" height="1" /></td>
	</tr>
</table>
	<!-- END switch_ad -->
	<!-- BEGIN switch_ad_style2 -->
<table align="center">
	<tr>
		<td colspan="2" class="inlinead">
			{postrow.INLINE_AD}
		</td>
	</tr>
</table>
	<!-- END switch_ad_style2 -->
It might look a bit different. Let me know if there's a problem :)

sfifabian: PM sent ;)
Former moderator and website team member | My MODs, and more (GitHub)

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Wed Aug 06, 2008 12:26 pm

Ah, perfect! Thanks again for everything. One final question. If I wanted to remove the border around the ads how would I go about doing that?

User avatar
dellsystem
Former Team Member
Posts: 3879
Joined: Sat Apr 09, 2005 8:54 pm
Location: Montreal
Name: Wendy
Contact:

Re: [2.0.17] Inline Banner Ad

Post by dellsystem » Wed Aug 06, 2008 3:37 pm

Near the top of overall_header.tpl you'll see

Code: Select all

td.inlinead {
	background-color: #; border: #; border-style: solid; border-width: 1px; text-align: center;
}
Replace with

Code: Select all

td.inlinead {
	background-color: #; border: 0px; text-align: center;
}
:)
Former moderator and website team member | My MODs, and more (GitHub)

Alco83
Registered User
Posts: 15
Joined: Fri Mar 28, 2008 11:06 pm

Re: [2.0.17] Inline Banner Ad

Post by Alco83 » Thu Aug 07, 2008 2:35 am

Once again, a big thanks. All is now good!

desertst0rm
Translator
Posts: 136
Joined: Fri Feb 01, 2008 9:43 pm

Re: [2.0.17] Inline Banner Ad

Post by desertst0rm » Wed Sep 03, 2008 5:35 pm

sfifabian wrote:Yes I'm using vista, a total piece of sh++++

That website you posted is not working, I get this message: 404 - File Not Found

The file or folder you were looking for could not be found on this server.

You may find what you are looking for on this sites homepage.



This site is hosted by UnlimitedMB.com
Click here for free hosting with PHP.



Why is everything so difficult? Please, I need that installation guide., please please :D
I'm also using Vista before, Try extracting it on the root of your HD or the root of your folder. Always choose in your folder option to view extension and rename .mod to .txt.

User avatar
Ultimos Homo Statans
I've Been Banned!
Posts: 23
Joined: Fri May 30, 2008 7:15 pm
Contact:

Re: [2.0.17] Inline Banner Ad

Post by Ultimos Homo Statans » Fri Sep 12, 2008 9:38 am

Does this MOD has avatar for banner add? Those it has signature, rank, nickname? Details, please.

Post Reply

Return to “[2.0.x] MOD Database Releases”