Simple Subforums

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
196
61%
Very Good
59
18%
Good
34
11%
Fair
7
2%
Poor
26
8%
 
Total votes: 322

DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

Hiya

As I said I am a complete noob at this, I cannot find <!-- BEGIN forumrow --> at all, the nearest I can find is <!-- BEGIN row -->

I did try altering that to forums row before you posted, but then EM picked up another error:

Code: Select all

Critical Error

FIND FAILED: In file [templates/subSilver/index_body.tpl] could not find:

<span class="gensmall">{catrow.forumrow.L_MODERATOR} {catrow.forumrow.MODERATORS}</span></td> 
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.TOPICS}</span></td> 
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.POSTS}</span></td> 

MOD script line #812 :: FAQ :: Report 
Please forgive me for being new to this, this could take a while to get it into my head :oops:
LFCSSP
Registered User
Posts: 11
Joined: Sat Jul 02, 2005 7:56 pm
Location: Earth Planet
Contact:

Post by LFCSSP »

Simply excellent.

Very light, clean and functional. Good job ;)
User avatar
fpscops.com
Registered User
Posts: 23
Joined: Wed Sep 21, 2005 2:25 am

Post by fpscops.com »

Whenever easymod throughs out that error. I remove that edit from the install file and copy it to a text document. Once easy mod runs error free i manually add those edits with my text editor.
xDazedx
Registered User
Posts: 362
Joined: Sat Aug 21, 2004 11:42 pm
Contact:

Post by xDazedx »

Jaddon wrote: I installed this mod with em with no problems but I can't figure out how to make the sub forums? There is nothing new in admin or in the forum Management there is nothing new. I am not getting any errors on my forum just can't figure out how to get the subs to work.

Can someone please help me? Thanks for your help!


I am in the same boat. I guess I am missing something.

I installed the Extreme Mod and it is in my ACP. Are the forums added through the regular acp or therough the extreme mod panel?
Jaddon
Registered User
Posts: 20
Joined: Sun Oct 09, 2005 11:52 am
Location: USA
Contact:

Post by Jaddon »

DS9PeaceKeeper wrote: Hiya

As I said I am a complete noob at this, I cannot find <!-- BEGIN forumrow --> at all, the nearest I can find is <!-- BEGIN row -->

I did try altering that to forums row before you posted, but then EM picked up another error:

Code: Select all

Critical Error

FIND FAILED: In file [templates/subSilver/index_body.tpl] could not find:

<span class="gensmall">{catrow.forumrow.L_MODERATOR} {catrow.forumrow.MODERATORS}</span></td> 
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.TOPICS}</span></td> 
<td class="row2" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.POSTS}</span></td> 

MOD script line #812 :: FAQ :: Report 
Please forgive me for being new to this, this could take a while to get it into my head :oops:



Don't worry about it we are all new to this at one time. I am still learning as well, but when I ran into these same problems with installing mods I made a new friend who helped me learn. So now I can help others :)
Handle each code the same as I explained before - or you can delete that code it is looking for from the install and add the code yourself manually I find somtimes adding them yourself is better. :)

If your on aim or msn send me your userid and I can walk you threw it if you want. :)
>agb<
Registered User
Posts: 50
Joined: Wed Aug 10, 2005 5:19 am

Post by >agb< »

xDazedx wrote:
Jaddon wrote:I installed this mod with em with no problems but I can't figure out how to make the sub forums? There is nothing new in admin or in the forum Management there is nothing new. I am not getting any errors on my forum just can't figure out how to get the subs to work.

Can someone please help me? Thanks for your help!


I am in the same boat. I guess I am missing something.

I installed the Extreme Mod and it is in my ACP. Are the forums added through the regular acp or therough the extreme mod panel?


From Authors Notes in install.txt
## Instructions for use: to create a subforum, simply go to your admin panel->Forum Admin->Management.
## From there, click on the "Edit" link next to a forum, and select the parent (main) forum from the
## "Category / Forum" dropdown box.
:wink:
Jaddon
Registered User
Posts: 20
Joined: Sun Oct 09, 2005 11:52 am
Location: USA
Contact:

Post by Jaddon »

## Instructions for use: to create a subforum, simply go to your admin panel->Forum Admin->Management.
## From there, click on the "Edit" link next to a forum, and select the parent (main) forum from the
## "Category / Forum" dropdown box.


Thanks - I did see that in the install file but when I tried it, only the main categories where still listed as they always where with no change.

Thanks for the reply. :)
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

I'm really sorry for bothering you, butwhen I click on the boards, I get this error message:

Code: Select all

Could not query subforums information

DEBUG MODE

SQL Error : 1054 Unknown column 'f.forum_parent' in 'where clause'

SELECT f.*, p.post_time, p.post_username, u.username, u.user_id FROM (( phpbb_3forums f LEFT JOIN phpbb_3posts p ON p.post_id = f.forum_last_post_id ) LEFT JOIN phpbb_3users u ON u.user_id = p.poster_id ) WHERE f.forum_parent = '1' ORDER BY f.cat_id, f.forum_order

Line : 785
File : viewforum.php

I wish i understood php code, i kinda messed up before and started fresh, and manually entered the cade in, but its complaining about the above message and no one can see my boards:

www.ds9clan.co.uk/forum


Thank you very much in advance.
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

I'm really sorry for bothering you, butwhen I click on the boards, I get this error message:

Code: Select all

Could not query subforums information

DEBUG MODE

SQL Error : 1054 Unknown column 'f.forum_parent' in 'where clause'

SELECT f.*, p.post_time, p.post_username, u.username, u.user_id FROM (( phpbb_3forums f LEFT JOIN phpbb_3posts p ON p.post_id = f.forum_last_post_id ) LEFT JOIN phpbb_3users u ON u.user_id = p.poster_id ) WHERE f.forum_parent = '1' ORDER BY f.cat_id, f.forum_order

Line : 785
File : viewforum.php

I wish i understood php code, i kinda messed up before and started fresh, and manually entered the cade in, but its complaining about the above message and no one can see my boards:

www.ds9clan.co.uk/forum


Thank you very much in advance.
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

I'm really sorry for bothering you, butwhen I click on the boards, I get this error message:

Code: Select all

Could not query subforums information

DEBUG MODE

SQL Error : 1054 Unknown column 'f.forum_parent' in 'where clause'

SELECT f.*, p.post_time, p.post_username, u.username, u.user_id FROM (( phpbb_3forums f LEFT JOIN phpbb_3posts p ON p.post_id = f.forum_last_post_id ) LEFT JOIN phpbb_3users u ON u.user_id = p.poster_id ) WHERE f.forum_parent = '1' ORDER BY f.cat_id, f.forum_order

Line : 785
File : viewforum.php

I wish i understood php code, i kinda messed up before and started fresh, and manually entered the cade in, but its complaining about the above message and no one can see my boards:

www.ds9clan.co.uk/forum


Thank you very much in advance.
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

Sorry, my internet was playing up, I've triple posted :(
AuReUs ReCtoR
Registered User
Posts: 184
Joined: Tue Jan 18, 2005 10:02 pm
Location: Serbia\Belgrade\Vozdovac
Contact:

Post by AuReUs ReCtoR »

ok :) can somebody help me?! :)
Jaddon
Registered User
Posts: 20
Joined: Sun Oct 09, 2005 11:52 am
Location: USA
Contact:

Post by Jaddon »

AuReUs ReCtoR wrote: ok :) can somebody help me?! :)


What do you need help with? Try to describe the problem that you are having.
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

Ok, sorted it out, but no options for sub menus, the forum management is the same, pulling my hair out here, can someone please tell me what I'm doing wrong?

I used easy mod again to install and it just kept coming up with things it couldnt find, sorted them out, and no results.
DS9PeaceKeeper
Registered User
Posts: 15
Joined: Thu Jul 14, 2005 1:50 pm

Post by DS9PeaceKeeper »

I wish it was simple to install these mods, easy mod is suposed to be easy, not difficult and stressful :(
Post Reply

Return to “[2.0.x] MOD Database Releases”