[2.0.19] Users viewing forum on Index

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
14
64%
Very Good
3
14%
Good
4
18%
Fair
1
5%
Poor
0
No votes
 
Total votes: 22

azzurri
Registered User
Posts: 889
Joined: Fri Jul 21, 2006 7:48 pm

Post by azzurri » Fri Jul 21, 2006 10:41 pm

Darezettl wrote: is there any way to make it compatible to simple subforums mod by cyberalien?


I was wondering the same thing.

Moxita
Registered User
Posts: 35
Joined: Mon Jul 31, 2006 12:10 am

Post by Moxita » Thu Aug 03, 2006 10:19 pm

Ok...managed to get this mod working...
but instead of being after the forum's name, it is showing in the next line.
And besides that...it doesn't show the active users on the topic.
Can I change the refresh on that?
There are for example 2 users in different forums and it only shows that one is viewing.
HELP! :roll:

jquindlen
Registered User
Posts: 23
Joined: Sun Aug 13, 2006 9:50 pm

Post by jquindlen » Thu Aug 24, 2006 7:56 pm

Moxita wrote: Ok...managed to get this mod working...
but instead of being after the forum's name, it is showing in the next line.
And besides that...it doesn't show the active users on the topic.
Can I change the refresh on that?
There are for example 2 users in different forums and it only shows that one is viewing.
HELP! :roll:


read the topic. That problem has been solved at least twice in the posts.

Kommercial
Registered User
Posts: 139
Joined: Tue Aug 23, 2005 5:04 am

Post by Kommercial » Sat Nov 25, 2006 1:58 am

jquindlen wrote:
Moxita wrote:Ok...managed to get this mod working...
but instead of being after the forum's name, it is showing in the next line.
And besides that...it doesn't show the active users on the topic.
Can I change the refresh on that?
There are for example 2 users in different forums and it only shows that one is viewing.
HELP! :roll:


read the topic. That problem has been solved at least twice in the posts.


I'm with him, I have no idea what they're saying to remove.

idoasis
Registered User
Posts: 3
Joined: Mon Dec 25, 2006 1:53 am

Post by idoasis » Mon Dec 25, 2006 1:59 am

Hi ,
For some reason it doesnt work in my forum.
I get the following warnings

Warning: Cannot modify header information - headers already sent by (output started at /home/content/i/d/o/idoasis100/html/forum/language/lang_hebrew/lang_main.php:1071) in /home/content/i/d/o/idoasis100/html/forum/includes/page_header.php on line 500

Warning: Cannot modify header information - headers already sent by (output started at /home/content/i/d/o/idoasis100/html/forum/language/lang_hebrew/lang_main.php:1071) in /home/content/i/d/o/idoasis100/html/forum/includes/page_header.php on line 502

Warning: Cannot modify header information - headers already sent by (output started at /home/content/i/d/o/idoasis100/html/forum/language/lang_hebrew/lang_main.php:1071) in /home/content/i/d/o/idoasis100/html/forum/includes/page_header.php on line 503


I would appreciate any help.

idoasis
Registered User
Posts: 3
Joined: Mon Dec 25, 2006 1:53 am

Post by idoasis » Tue Dec 26, 2006 12:15 am

Anyone :( ?

MitchSchaft
Registered User
Posts: 292
Joined: Fri Jun 06, 2003 10:22 pm
Location: exiled

Post by MitchSchaft » Thu Jan 04, 2007 11:27 pm

You did something wrong. And since this is phpBB, this is part of doing it yourself.

MitchSchaft
Registered User
Posts: 292
Joined: Fri Jun 06, 2003 10:22 pm
Location: exiled

Post by MitchSchaft » Thu Jan 04, 2007 11:58 pm

jquindlen wrote:
Moxita wrote:Ok...managed to get this mod working...
but instead of being after the forum's name, it is showing in the next line.
And besides that...it doesn't show the active users on the topic.
Can I change the refresh on that?
There are for example 2 users in different forums and it only shows that one is viewing.
HELP! :roll:


read the topic. That problem has been solved at least twice in the posts.


Yep, folks have to use their brain power. I knew exactly what they're talking about and mine is fixed!

User avatar
Socialoutcast
Registered User
Posts: 61
Joined: Fri Oct 20, 2006 2:43 am
Location: Scotland

Post by Socialoutcast » Thu Jan 11, 2007 3:58 am

This MOD still seems to work :) Pity the guy who made it seems to be banned as if it fouls up there's no one to ask for help :cry:

AngeDevil
Registered User
Posts: 35
Joined: Tue Jun 27, 2006 3:06 pm
Contact:

Post by AngeDevil » Sun Jan 28, 2007 11:41 pm

Alright, I have a small issue.

http://www.synthetic-graphics.com/forum/index.php

I left myself in the Introduction forum so you can see, but for some reason it goes UNDER the forum title. Is there any way I can fix this to go on the side of it, so it doesn't waste another line?

cram1nblaze
Registered User
Posts: 8
Joined: Sun Jan 28, 2007 2:14 pm

Post by cram1nblaze » Mon Jan 29, 2007 2:05 am

AngeDevil wrote: Alright, I have a small issue.

http://www.synthetic-graphics.com/forum/index.php

I left myself in the Introduction forum so you can see, but for some reason it goes UNDER the forum title. Is there any way I can fix this to go on the side of it, so it doesn't waste another line?
your question is answered on page 3 by RifleMorre.

AngeDevil
Registered User
Posts: 35
Joined: Tue Jun 27, 2006 3:06 pm
Contact:

Post by AngeDevil » Mon Jan 29, 2007 8:13 pm

There we go, thanks for pointing that out. I'll look first next time :)

cram1nblaze
Registered User
Posts: 8
Joined: Sun Jan 28, 2007 2:14 pm

Post by cram1nblaze » Wed Jan 31, 2007 6:40 pm

np i missed it the first time around too. :lol:

RexxCrow
I've Been Banned!
Posts: 122
Joined: Mon May 29, 2006 10:43 pm

Post by RexxCrow » Thu Mar 01, 2007 11:02 pm

I installed this MOD though I had another idea of what it was to do, which was to do this:

Title of Forum
Members Currently Viewing: A-User1, B-User2, C-User3, and D-User4
This is the description...

Hope somebody thinks this is a good idea to implement.

Ozzie Gal
Registered User
Posts: 28
Joined: Tue Mar 06, 2007 2:55 pm
Location: NSW. AUSTRALIA
Name: Ros
Contact:

Post by Ozzie Gal » Tue Mar 06, 2007 3:09 pm

Works perfectly, thanks very much... :D
Communication is the key to success in all things that life endeavours...

Post Reply

Return to “[2.0.x] MOD Database Releases”

Who is online

Users browsing this forum: No registered users and 9 guests

cron