[2.0.19] Advanced Group Color Management

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
38
64%
Very Good
10
17%
Good
3
5%
Fair
3
5%
Poor
5
8%
 
Total votes: 59

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 » Thu Sep 07, 2006 12:04 am

argh...

I installed 1.2.3, but now I have a message on my ACP index that says that 1.2.5 is available. There really isn't an easy way to pull all of the 1.2.3 code out and put in the 1.2.5 is there?

The mod is working well now, but for some reason every time I go into the admin to change a color the current colors do not show up and I have to put them all in again. Anyone who is a member of more than one group then has to go back in and select their color again.
Michelle

shotgun000
Registered User
Posts: 116
Joined: Sun Feb 05, 2006 1:57 am

Post by shotgun000 » Sat Sep 09, 2006 7:44 pm

Very nice mod! It installed with no problems.

Just a quick question. How hard would it be to have individual member colors?

For example, I could set one administrator as yellow, another as orange, and so on.

Sounds like this could be a lot of work, but just thought I'd ask.

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 » Wed Sep 13, 2006 9:58 pm

I'm having problems with the mod. Every time I add a new member to the group it resets everyone's color back to the default color for members. I also changed the group name and it changed everyone back again. Finally, if I go to the color admin, all of the color values are gone and I have to re-pick them.

What are the fixes?

Thanks.
Michelle

phantomk
Registered User
Posts: 1039
Joined: Wed Apr 14, 2004 5:32 am
Location: Canada Eh?
Name: Daniel Lee
Contact:

Post by phantomk » Wed Sep 13, 2006 10:55 pm

The first problem is a known issue which has been fixed in the latest version, as for the 2nd problem, thats not a bug, you can only set all the styles values once, after you have done that the settings are not remembered globally and you will have to set them up individually for each style.

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 » Thu Sep 14, 2006 6:55 pm

ok, thanks.

is there an upgrade mod to the new version or do I have to go in and change everything by hand? I don't have the pre-mod files anymore.
Michelle

phantomk
Registered User
Posts: 1039
Joined: Wed Apr 14, 2004 5:32 am
Location: Canada Eh?
Name: Daniel Lee
Contact:

Post by phantomk » Thu Sep 14, 2006 11:14 pm

No longer provideing premodded files, because they cause more trouble then they are worth. At this time the the upgrade instructions would be longer then the install instructions. If you only have AGCM installed with some minor mods, then it is best to backup your current files and database, download the latest version on my site and run the uninstaller found in the install folder of the package. Then remove all the files on your site, minus the attachment folder if you use the attachment mod,and the images folder and config.php. Then reupload a new copy of phpBB 2.0.21 and reinstall the latest version of AGCM. Thier were significant changes to the code as well as the variable used by AGCM was changed from $colors to $color so its part of the reason why its best to start with fresh files.

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 » Fri Sep 15, 2006 2:45 pm

oh, what I meant was, I no longer have the files for my forum from before I installed this mod.

I have about 30 mods on my forum now, so starting the forum over is not really feasible.

crap...
Michelle

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Error

Post by DarthSpader » Mon Sep 18, 2006 12:11 am

Hi
Last edited by DarthSpader on Wed Sep 27, 2006 9:08 am, edited 2 times in total.
I'm NOT Your Father Either.

phantomk
Registered User
Posts: 1039
Joined: Wed Apr 14, 2004 5:32 am
Location: Canada Eh?
Name: Daniel Lee
Contact:

Post by phantomk » Mon Sep 18, 2006 3:16 am

Check your page for $color, ensure nothing else is useing that variable.

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader » Mon Sep 18, 2006 8:25 am

Hello
Last edited by DarthSpader on Wed Sep 27, 2006 9:09 am, edited 3 times in total.
I'm NOT Your Father Either.

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader » Thu Sep 21, 2006 3:00 am

Hello??
I'm NOT Your Father Either.

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader » Fri Sep 22, 2006 9:45 am

Hi Again
Last edited by DarthSpader on Wed Sep 27, 2006 9:09 am, edited 1 time in total.
I'm NOT Your Father Either.

phantomk
Registered User
Posts: 1039
Joined: Wed Apr 14, 2004 5:32 am
Location: Canada Eh?
Name: Daniel Lee
Contact:

Post by phantomk » Fri Sep 22, 2006 10:40 pm

You have a third party mod that is useing the $color variable. Find out what other mod is useing it and change the variable. I know for a fact that one of the birthday mods on this site uses the $color variable and you can change it painlessly.

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader » Sat Sep 23, 2006 12:39 am

HI
Last edited by DarthSpader on Wed Sep 27, 2006 9:10 am, edited 2 times in total.
I'm NOT Your Father Either.

User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader » Sat Sep 23, 2006 3:28 am

HELLO
Last edited by DarthSpader on Wed Sep 27, 2006 9:10 am, edited 2 times in total.
I'm NOT Your Father Either.

Post Reply

Return to “[2.0.x] MOD Database Releases”