[2.0.19] Advanced Group Color Management

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
38
64%
Very Good
10
17%
Good
3
5%
Fair
3
5%
Poor
5
8%
 
Total votes: 59

User avatar
wick3d
Registered User
Posts: 44
Joined: Wed Dec 21, 2005 11:01 am

Post by wick3d »

Hmm...

1. On the Index Page :

I have a Founder Group, Administrators Grp. I am a member of both of them. But my name colour comes as Administrators Group than Founders.


Also now i dunt know what happened. When i go on Group Management. It shows me this

You are not authorised to modify this group definition.

Click Here to return to Group Administration.

Click Here to return to the Index


And i am no more in a administrator group or founder group ? Can anyone please help on this.......

facelessmage
Registered User
Posts: 17
Joined: Sun Mar 02, 2003 9:39 pm
Location: Florida
Contact:

Post by facelessmage »

Does anyone have the updates for 1.2.4 and 1.2.5?...send them to me if you do...thanks.

Also does anyone know how to add this mod to staff.php?

Thanks

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 »

Ok, this has turned into a nightmare.

I have not updated from .21 I have 1.2.3 of this mod installed. I know it is not the most updated version, but it worked ok and uninstalling it would end up messing something up VERY badly I'm sure, I'm just not good at doing things by hand.

anyway...

It was working fine. I had three different groups, all with their own colors. I added a group, gave it a color (and had to re-enter the other groups colors) and that was the end of that. The only group that works now is the Mod Team. Every other group gets assigned a color, the group name is in that color but none of the member names are in the color.

why would it only work for ONE group and not the others???!??!!!!?

I'm frusterated beyond belief at this point. I've been entering and re-entering colors for over an hour, deleting groups, adding groups, etc etc etc trying to trouble shoot the problem.

any help would be greatly appreciated, the colors have been a very usefull tool and we want to continue using them.

thank you.
Michelle

Ainge1
Registered User
Posts: 3
Joined: Thu Mar 01, 2007 11:52 pm

Post by Ainge1 »

what do i need to do after I downloaded the zipped file and already extracted it?

User avatar
Prosk8er
Registered User
Posts: 1469
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Post by Prosk8er »

1.2.5 is out now available at http://hackbb.com and there are no upgrade scripts from 1.2.x to 1.2.5

caro1978
Registered User
Posts: 27
Joined: Fri Jul 28, 2006 5:33 pm
Location: Belgium
Contact:

Post by caro1978 »

http://hackbb.com/viewtopic.php?t=2
I have also created an uninstaller to remove all traces of AGCM from your database The uninstaller supports AGCM 1.2.3 through 1.2.5


good luck

xuryax
Registered User
Posts: 12
Joined: Sat Mar 03, 2007 4:03 am

Post by xuryax »

does this show the legend in who is online list?

mnp13
Registered User
Posts: 268
Joined: Fri Jan 06, 2006 11:48 pm
Contact:

Post by mnp13 »

caro1978 wrote: http://hackbb.com/viewtopic.php?t=2
I have also created an uninstaller to remove all traces of AGCM from your database The uninstaller supports AGCM 1.2.3 through 1.2.5


good luck


the link comes up with a 404 error, and if I just go to hackbb.com I end up in a directory

It says it will remove all traces from the database... but does it remove all of the code from the files?

I soooo need that uninstaller though!!
Michelle

User avatar
Prosk8er
Registered User
Posts: 1469
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Post by Prosk8er »

*edit* his site is back up http://www.hackbb.com/viewtopic.php?t=2

Malifecent
Registered User
Posts: 54
Joined: Thu Jul 20, 2006 3:44 am
Location: Western Canada

Post by Malifecent »

It says Critical Error now. I also need help with removing this mod.
If you like Sims, check out my forum!
http://www.mandmneedfulthings.ca//Forum/index.php

runegirlie
Registered User
Posts: 173
Joined: Sun Jul 31, 2005 6:08 pm

Post by runegirlie »

Firstly, let me say that I DID read all 28 pages of this thread.

Secondly .. here is my problem:

I have been using ACGM successfully on my board for awhile now. I added some new templates to it .. I modded them with the same mods currently on my board before I uploaded them BUT I cannot get ACGM to work on my new templates - every time I set the group colors in the ACP (I am setting for each template individually) - they automatically reset back to nothing.

I uploaded with EasyMod and fixed all the "quirks" myself. I cannot figure this one out tho.

runegirlie
Registered User
Posts: 173
Joined: Sun Jul 31, 2005 6:08 pm

Post by runegirlie »

I would also like to add that I just did every single bug fix located here:

http://www.hackbb.com/viewtopic.php?t=2

Including loading all the new files. The only one I couldn't do was the one involving the "Minor fix to 1.2.5, changeing the location of the class_color.php inclusion.php" - I don't have a class_config.php.

I also just cleared my cache and tried it again - still not saving the colors.

ru4r34l
Registered User
Posts: 14
Joined: Wed Jan 24, 2007 9:23 pm

Post by ru4r34l »

This version only supports CH 2.1.6 and phpBB 2.0.21

did you use the CH version for a board without CH, if you are running CH, grab the class_*.php file from the CH package and replace, any mods that used this file you will have to re-do the edits.

regards,

ru4r34l

runegirlie
Registered User
Posts: 173
Joined: Sun Jul 31, 2005 6:08 pm

Post by runegirlie »

CH = Category Hierarchy? No, I don't use CH .. I did the ACGM installation. Thank you tho!

runegirlie
Registered User
Posts: 173
Joined: Sun Jul 31, 2005 6:08 pm

Post by runegirlie »

o good grief .. I am so sorry - I just realized you were answering someone else's question :lol:

Post Reply

Return to “[2.0.x] MOD Database Releases”