Page 29 of 33

Re: [2.0.19] Advanced Group Color Management

Posted: Sun Apr 01, 2007 11:59 pm
by e-mo
Hi all,

anyone know how to change the Legend display abit?

Currently, it displays like:
Legend: Admin, Moderators, VIP, etc...

I want it to display like that:
Legend: [Admin] [Moderators] [VIP] ...

thanks,

e-mo

Re: [2.0.19] Advanced Group Color Management

Posted: Mon Apr 02, 2007 1:43 am
by Fallen Soul
Hey well when i tried to dl the .zip it says its no longer there?

Please help becuase i need a color management that is EM compatible

Re: [2.0.19] Advanced Group Color Management

Posted: Mon Apr 02, 2007 3:11 am
by Prosk8er
you can download the newest version from http://hackbb.com or read the anouncements like everyone else to figure out how to download it

Re: [2.0.19] Advanced Group Color Management

Posted: Wed Apr 11, 2007 8:37 am
by niks999
Hey Guys.......

I've instaled this mod .........done everythin.........

But the usernames everywhere r appearing very very small......

PLZ Help ME :

http://nixbox.co.nr

Re: [2.0.19] Advanced Group Color Management

Posted: Wed Apr 11, 2007 12:48 pm
by Prosk8er
niks999 wrote: Hey Guys.......

I've instaled this mod .........done everythin.........

But the usernames everywhere r appearing very very small......

PLZ Help ME :

http://nixbox.co.nr


wow what did you do cause you messed up something in the install did you install it manually or with easymod?

Re: [2.0.19] Advanced Group Color Management

Posted: Wed Apr 11, 2007 4:07 pm
by bonelifer
For some reason the three default groups Registered/Anonymous and Inactive aren't showing up in the Color page. Also anyone in the Registered group who updates their profile gets un-colored everywhere.

Re: [2.0.19] Advanced Group Color Management

Posted: Fri Apr 13, 2007 8:34 am
by joseal2648
Just only want to tell, this MOD is good but have some problems with the Artemis Styles and the similar ones, in "functions.php" Mod file. It makes a blank screen if this mod are included when it calls the template.

I've to uninstall this Mod cause I've Artemis installed in my Forum.
I'm sad, because this 's a great MOD.

If I'm wrong, please make me know.



Other little thing, when I make a modification hex color in all styles, I save the changes, but the next time I go in here, the hex data codes isn't there.
When I make this in a specific Style, yes, the boxes keep the color data.

Sorry for my poor English.

;)

Re: [2.0.19] Advanced Group Color Management

Posted: Sun Apr 22, 2007 11:32 pm
by Cybeast Falzar
I get this error message and I can't see the index
Couldn't retrieve group color's data.

DEBUG MODE

SQL Error : 1054 Unknown column 'group_weight' in 'field list'

SELECT group_id, group_name, group_description, group_weight, group_legend FROM 2phpbb_groups WHERE group_legend = 1 ORDER BY group_weight ASC

Line : 119
File : class_color.php

Re:

Posted: Thu Apr 26, 2007 5:56 am
by zKiLL
Aliniuz wrote: Ok, nevermind, i solved the issue ! :)

I have one more question... what modifications do i have to do so that the user color appears on the "Neweste user: user" ?

I have installed the Users Online Today MOD ( http://www.phpbb.com/phpBB/viewtopic.php?t=253650 ) , what modifications do i have to do so that the colour of the user appears here too ?

I also have installed Announces Suite ( http://www.phpbb.com/phpBB/viewtopic.php?t=150853 ) . What modifications do I have to do so that the user color appears here too, on the "Board Announcements" ?

And the last final question :) . When I am logged out the username on the Last Post row in index is BOLD and has a normal color, not the user color . What I log in it appears the user color exactly the way it should be . What modifications do I have to do so that the user color appears there too when I am logged in and out ?

I hope you help me :roll: . Thank you .


Same Cr#p... ))

Re: [2.0.19] Advanced Group Color Management

Posted: Thu Apr 26, 2007 10:21 am
by Raimon
Cybeast Falzar wrote: I get this error message and I can't see the index
Couldn't retrieve group color's data.

DEBUG MODE

SQL Error : 1054 Unknown column 'group_weight' in 'field list'

SELECT group_id, group_name, group_description, group_weight, group_legend FROM 2phpbb_groups WHERE group_legend = 1 ORDER BY group_weight ASC

Line : 119
File : class_color.php

What im reading of your error is, that you din't run the sql querie , what is writting on the install text of this mod.
Try to run the sql querie on phpmyadmin to solve this error

Re: [2.0.19] Advanced Group Color Management

Posted: Tue May 01, 2007 5:24 pm
by D3M0Nz
First off love this Mod its really Great i do how ever have a few issue i was hoping i could get help with

When i go to reply to a PM i have to remove "<span class=" from the To: and the username of the person who sent me the PM is next to that
Image


Im also having an issue with the way the names show when posting it prints the username with no group color and the prints "return false" the the usnername with the group color

Image

The Last issue im having is that is not showing the right color or no color in the Who is online section
Image

Re: [2.0.19] Advanced Group Color Management

Posted: Sat May 05, 2007 6:13 pm
by D3M0Nz
Can any one help me out please

Re: [2.0.19] Advanced Group Color Management

Posted: Sat May 05, 2007 6:18 pm
by Brf
There is no "PM Quick Reply" in phpBB2.
If you are seeing any effect at all on your PM Quick Reply mod, then you have put your edits for this mod in the wrong place. The same thing goes for your problem in viewtopic, since it appears you have some sort of profile link on the author's name.

Re: [2.0.19] Advanced Group Color Management

Posted: Sat May 05, 2007 6:51 pm
by D3M0Nz
Thanks ill take a look at it again

Re: [2.0.19] Advanced Group Color Management

Posted: Mon May 07, 2007 2:22 am
by illusorythrall
I managed to integrate the mod seamlessly into my simple subforums, my memberlist, and everything seems to work ..

however, I keep running up against roadblocks on trying to get it to show up on my portal page. the "who is online" box works just fine .. however, the recent topics box, and the statistics (newest user) boxes .. won't show up colors. after spending a couple hours trying things, and perpetually breaking the forums i decided it's time to beg for help..

((Edit :: Code removed, I solved the portal issue))

Additionally, I have the "admin userlist" mod from phpbb.com working on my admin (works much like the memberlist on the forums) .. and i'd really like it if I can get it to show the user's colors on the list, instead of default template values. however, i haven't the faintest idea of how to. I went through and tried to make the code look like it does in the memberlist from the forums, but all i did was break the admin panel by getting sql look up errors, or syntax errors that made the page not load at all. restored to backup there, and .. no colors, but it works okay. i'm not sure whether you want to see the code on this to try to help, or even which code TO see.


If any of the code i provided wasn't enough, or whatever, i'm happy to show you the whole code, or even the page (even not logged in you can see the problems on the portal)

Obviously, the forums work. So it's not a HUGE issue.. but I would like to get the colors on the portal fixed asap.. and hopefully colors in the admin userlist.

Thanks!