phpBB Garage

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
77
76%
Very Good
13
13%
Good
9
9%
Fair
1
1%
Poor
1
1%
 
Total votes: 101

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Sun May 07, 2006 9:44 am

hey i understand hehe i ;ove that garage omg what a great mod i just hope maybe someone can help me on this i look dumb cause everything is perfect except one thing that white in thatcomment box

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Sun May 07, 2006 8:09 pm

the comment box and the otehr areas you type is actually a bug, there is a fix for it, and will more than likley be fizxxed in teh next release .. its quite small.. here's a link to fix it ;)

http://forums.phpbbgarage.com/viewtopic.php?t=53

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Sun May 07, 2006 8:11 pm

your the man slayer keep me updated on any realeases you have coming out i love this mod what a great idea how that helps the forum is perfect i gave it a 100 on the scale :D :D :D :D :D :D

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Sun May 07, 2006 11:49 pm

wassup1 wrote: your the man slayer keep me updated on any realeases you have coming out i love this mod what a great idea how that helps the forum is perfect i gave it a 100 on the scale :D :D :D :D :D :D



if you keep up with this site, or even metter [ www.phpbbgarage.com ] you will be up to date,

current version is 1.0.3
...realeases you have coming out...

and btw: Poyntesm does all the work, please dont think i created this ;) i just try to help out as best i can.. User->User support is a big part of phpbbgarage.com

rhinton
Registered User
Posts: 299
Joined: Sat Dec 20, 2003 8:01 pm
Location: orlando, fl

Post by rhinton » Sun May 07, 2006 11:55 pm

very nice. i have used it on four boards now.

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Mon May 08, 2006 2:59 am

hey i understand thx any other mods that anyone likes? or any new ones coming out? just asking

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Mon May 08, 2006 3:00 am

hey oops quick question where do the approvals go when they want to get a approved cant find them

User avatar
RichardTaft
Registered User
Posts: 35
Joined: Mon Mar 06, 2006 11:17 pm
Contact:

big error when posting image

Post by RichardTaft » Mon May 08, 2006 4:34 pm

Could not insert new entry

DEBUG MODE

SQL Error : 1366 Incorrect integer value: '' for column 'attach_thumb_width' at row 1

INSERT INTO phpbb_garage_images (attach_location, attach_hits, attach_ext, attach_file, attach_thumb_location, attach_thumb_width, attach_thumb_height, attach_is_image, attach_date, attach_filesize) VALUES ('garage_gallery-2-1148056081.jpg', '0', '.jpg', 'Picture_017.jpg', 'garage_gallery-2-1148056081_thumb.jpg', '', '', '1', '1148056081', '73095')

Line : 1556
File : functions_garage.php

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Mon May 08, 2006 8:29 pm

wassup1 wrote: hey i understand thx any other mods that anyone likes? or any new ones coming out? just asking

you mean phpBb mods? check otu the mods in develpment forum for that ;) if you mean Mods to phpBBGarage Mod, then check out the www.phpbbgarage.com theres lots there

wassup1 wrote: hey oops quick question where do the approvals go when they want to get a approved cant find them


at the bottom of the site (beside the admin Control Panel link) there is link there to view pending items

If you have not made all the edits (page_tail.php and overall_footer.tpl ) then you can get to the pending items like so..

garage.php?mode=garage_pending


see also

http://forums.phpbbgarage.com/viewtopic.php?p=26#26

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Tue May 09, 2006 5:05 am

hey guys 2 questions i was wondering how to you change the time its in military time like 20:00 i like it to say 8:00 instead of military time also i noticed today that the new post take awhile to show up up like the pic of a new post why is that?

thx

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Tue May 09, 2006 8:16 pm

wassup1 wrote: hey guys 2 questions i was wondering how to you change the time its in military time like 20:00 i like it to say 8:00 instead of military time also i noticed today that the new post take awhile to show up up like the pic of a new post why is that?

thx


as for the millitary time, i dont know why that is liek that, honestly i never noticed it till now, I will post it as a bug for you and see what happens...

the second one?? im lost, maybe when Poyntesm comes around here he can understand... what do you mean by a pic of a new post? you mean when uploading a pic?
it takes time to upload the pics to your server, thast the only thing i can make from your description,, hopefully that will help.

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Tue May 09, 2006 8:20 pm

no i figured it out ya for the military time people dont know how to read that hmmmm

slayer1011
Registered User
Posts: 129
Joined: Sun Jul 03, 2005 11:02 pm
Location: Hamilton, Ontario Canada
Contact:

Post by slayer1011 » Tue May 09, 2006 8:58 pm

wassup1 wrote: no i figured it out ya for the military time people dont know how to read that hmmmm


I have added the Millatary time bug to the bug tracker

wassup1
Registered User
Posts: 65
Joined: Sun May 07, 2006 7:01 am
Contact:

Post by wassup1 » Wed May 10, 2006 5:05 am

seet thx alot i thought i was seeing things when it was in miltary time

phpbbtester
Registered User
Posts: 9
Joined: Tue Apr 25, 2006 10:18 pm

Re: big error when posting image

Post by phpbbtester » Wed May 10, 2006 4:46 pm

RichardTaft wrote: Could not insert new entry
DEBUG MODE
SQL Error : 1366 Incorrect integer value: '' for column 'attach_thumb_width' at row 1
INSERT INTO phpbb_garage_images (attach_location, attach_hits, attach_ext, attach_file, attach_thumb_location, attach_thumb_width, attach_thumb_height, attach_is_image, attach_date, attach_filesize) VALUES ('garage_gallery-2-1148056081.jpg', '0', '.jpg', 'Picture_017.jpg', 'garage_gallery-2-1148056081_thumb.jpg', '', '', '1', '1148056081', '73095')
Line : 1556
File : functions_garage.php

That problem is identical to mine.
I've posted the same error in previous pages of same thread.
I've temporarily bvpassed the problem setting attach_thumb_width and attach_thumb_height to '0' just before the sql line.
I've encountered another problem later trying to remove images.
Not fixed yet...
Please help!

Post Reply

Return to “[2.0.x] MOD Database Releases”