phpBB Garage

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
77
76%
Very Good
13
13%
Good
9
9%
Fair
1
1%
Poor
1
1%
 
Total votes: 101

User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens »

Well, i guess you are right...
One man cannot do everything..
Anyway, it was just a thought ... :roll:
User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Post by poyntesm »

Well if possible new stuff will get added to both..there is a new version 1.2.0 around the corner that adds a cool quota system..so the phpBB2 version is not dead.
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

Hi

How can I remove the 1/4 mile Table of the garage?

greetz de$ert
User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Post by poyntesm »

You can just remove it from the menu by the ACP & from the header by editting the overall_header.tpl

Future versions will allow you to turn off features in the ACP and have them removed from all places automatically..but I do not think currently the 1/4 mile is in this feature list...I have been away for three months so can not remember for sure!!
User avatar
alan081954
Registered User
Posts: 145
Joined: Sun Oct 01, 2006 8:22 pm
Location: Adams,Tn.
Contact:

garage mod

Post by alan081954 »

After downloading the file,When unzipping it....I get a message that says it is an invalid file. Anyone know why? It seems as if I did not get the whole file.
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

Hi

I have a error in my garage.

look at the picture...
Image


And my Custom "Make" and "Model" are dosent show in the garage. How can i fix this?
de$ert
Registered User
Posts: 57
Joined: Fri Mar 17, 2006 10:56 pm
Contact:

Post by de$ert »

And my Custom "Make" and "Model" are dosent show in the garage. How can i fix this?

Image
look at:
http://www.goped-action.de/garage.php


Garage version: 1.0.3
User avatar
BMX DIRECT
Registered User
Posts: 201
Joined: Thu Oct 14, 2004 10:49 pm
Location: Poison city

Post by BMX DIRECT »

Awesome mod! Im busy 'modding' it to work on my BMX discussion forum so there are alot of changes that i have done and am still busy working on 8)

I have a couple of minor questions that i cannot find the answers too on either board taht I would appreciated help with:

1 How do i remove the border around the 'vehicle' in all places, i have a purple border around my photo`s everywhere...

2 My Latest Updated list is not working. Nothing shows at all.

3 The Pending Link is not showing in the footer (i suspect this has something to do with the Last Updated list not working)

I have my garage setup on a Localhost on my PC, if that makes any difference.

Help would be appreciated!
Whiz
Registered User
Posts: 41
Joined: Wed Oct 04, 2006 8:28 pm
Contact:

Post by Whiz »

Can this be altered to other information. I think this would be a great way to expand the profile page with information about the user, literally anything they might want to say. It would be nice to have a comments section that the user can update whenever they feel like, describing their mood of the day or whatever useful information they might want to convey to those who might view their profiles. Also, I'd like a 'bio' section that the user can put a longer, more detailed history in, and be able to update regularly, if they wanted.

Anyway, I am very new at this whole MOD stuff, so this is more in the way of a suggestion, should anyone with enough time and energy want to follow through on it.
yachtjim
Registered User
Posts: 14
Joined: Wed Jun 22, 2005 5:48 pm

Post by yachtjim »

Hi Guys and gals, I'm having a bit of a problem. I have a phpBB test forum and a live forum. I installed the Garage mod into the test forum, got it working the way I want, then installed it on the live forum and it will not upload images. Not only that, but it has disabled my attachment mod that I already had on the forum. What is wrong? I get the error below when trying to upload an image. Can anybody help me? I'll pay you.


Warning: copy(./garage/upload/garage_gallery-5-1160197456.gif): failed to open stream: No such file or directory in /home/jbyowner/public_html/forums/phpBB2/includes/functions_garage.php on line 1525

Warning: getimagesize(./garage/upload/garage_gallery-5-1160197456.gif): failed to open stream: No such file or directory in /home/jbyowner/public_html/forums/phpBB2/includes/functions_garage.php on line 1529

Warning: getimagesize(./garage/upload/garage_gallery-5-1160197456.gif): failed to open stream: No such file or directory in /home/jbyowner/public_html/forums/phpBB2/includes/functions_garage.php on line 1595

Warning: Cannot modify header information - headers already sent by (output started at /home/jbyowner/public_html/forums/phpBB2/includes/functions_garage.php:1525) in /home/jbyowner/public_html/forums/phpBB2/includes/functions.php on line 803
User avatar
ChriZathens
Registered User
Posts: 1477
Joined: Tue Apr 18, 2006 9:11 pm
Location: Athens, Greece
Name: Chris

Post by ChriZathens »

I'm not quite sure , but have you checked that the garage/upload folder has the proper (write) permissions ???
User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Post by poyntesm »

Whiz -> Think maybe you posted in the wrong MOD topic?

BMX DIRECT -> Think we covered all this on my main site.

I would really appericate some feedback for the future versions rating system @ http://forums.phpbbgarage.com/viewtopic.php?p=2566#2566 I know in the past I have got lots of comments on the rating. I think the solution going to be used will solve it..but want to get some feedback.
xcesiv
Registered User
Posts: 66
Joined: Sun Oct 22, 2006 7:27 am
Location: www.xcesiv.com
Contact:

Post by xcesiv »

How hard is it to convert this mod to work with the artemis lite template.

Can anyone help please
User avatar
poyntesm
Registered User
Posts: 1671
Joined: Tue Jan 18, 2005 11:19 am
Location: Dublin, Ireland
Contact:

Post by poyntesm »

Can you give a URL to the style? The edits required are pretty simple. Unless they have a major different layout you should be able to find the right place. For example we place a link up by the mini icons...so that should be easy to find.

The garage will work with any of these edits though...you just will not get the integration points without them
xcesiv
Registered User
Posts: 66
Joined: Sun Oct 22, 2006 7:27 am
Location: www.xcesiv.com
Contact:

Post by xcesiv »

My friend worked it out. Thanks anywway.
Post Reply

Return to “[2.0.x] MOD Database Releases”