[2.0.20] registration disable website signature

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
32
65%
Very Good
6
12%
Good
4
8%
Fair
3
6%
Poor
4
8%
 
Total votes: 49

frank.m
Registered User
Posts: 7
Joined: Mon Nov 29, 2004 9:55 am
Location: Germany
Contact:

Do not show inactive users

Post by frank.m » Tue Mar 21, 2006 12:26 pm

Romario737 wrote: Well guys... simple question. Can anybody tell me if there is a MOD that does not add a new user to Memberlist until this person activates his account? I am sick and tired to clean this sh^^ every week. Bots just register (with, or without www-link -- this does not matter), and never activate their account.
Thanx in advance!


I exactly know what you mean :evil:

I found two simple mods that hide inactive users from member list and from "newest user" section: best regards,

Frank

User avatar
mamba
Registered User
Posts: 433
Joined: Thu Jan 16, 2003 7:59 pm

Post by mamba » Wed Mar 22, 2006 6:56 am

Still no porn regos. This MOD works. And it's dead simple too.

8)

CharlieSummers
Registered User
Posts: 34
Joined: Tue Aug 30, 2005 12:19 am

Re: Do not show inactive users

Post by CharlieSummers » Wed Mar 22, 2006 6:11 pm

frank.m wrote: I found two simple mods that hide inactive users from member list and from "newest user" section:


Much thanks.

Lars H.
Registered User
Posts: 10
Joined: Tue Oct 26, 2004 11:25 am
Location: Skjetten/Norway
Contact:

Post by Lars H. » Sat Mar 25, 2006 6:52 pm

mamba wrote: ICQ Number:
AIM Address:
MSN Messenger:
Yahoo Messenger:
Website:
Location:
Occupation:
Interests:

I'm wondering whether to put the logged-in switch around all these fields as a unit rather than only the website and signature. Easy enough to do.
This would be great, I'm waiting!

Lars H.
Webmaster Sagaforumet
http://sagaforumet.com

CharlieSummers
Registered User
Posts: 34
Joined: Tue Aug 30, 2005 12:19 am

Post by CharlieSummers » Sat Mar 25, 2006 7:13 pm

Lars H. wrote: This would be great, I'm waiting!


Why are you "waiting?" It is trivial to do it yourself, if you choose. You do realize you are allowed (indeed, encouraged) to make changes to your own source code, yes?

Lars H.
Registered User
Posts: 10
Joined: Tue Oct 26, 2004 11:25 am
Location: Skjetten/Norway
Contact:

Post by Lars H. » Sat Mar 25, 2006 8:59 pm

Hi.

Sorry to take interest in this tread. :oops: And in fact, I realy have tried to solve the poblem myself. I have been doing quite a bit php-programing during the last two yeras, but I'm not familiar with using templates.:(

So if you don't mind, I'll prefere to wait for someone more competent then me to solve the problem.

Lars H.:)
Webmaster Sagaforumet
http://sagaforumet.com

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction » Sun Mar 26, 2006 2:08 am

Templates are simple HTML...its rather easy to do...I just started learning php and html mabey 2 months ago. :)

This is how to hide them:
www.gotechzilla.com/files/EXreaction/remove_all.mod

:)

Lars H.
Registered User
Posts: 10
Joined: Tue Oct 26, 2004 11:25 am
Location: Skjetten/Norway
Contact:

Post by Lars H. » Sun Mar 26, 2006 3:02 pm

Thanks, I added the switch for the other fields and it works.

Lars H. :D
Webmaster Sagaforumet
http://sagaforumet.com

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction » Sun Mar 26, 2006 5:49 pm

No Problem. :)


I wonder what the Mod team has been up to...its been over a week since I submitted 1.0.2...better give one of them a PM...mabey they never got it? :?

joebanana
Registered User
Posts: 134
Joined: Tue Nov 23, 2004 6:28 pm

Post by joebanana » Mon Mar 27, 2006 3:47 pm

Hello,

I installed the MOD because since a couple of weeks, I have new members (bots?) with suspicious web sites.... they never activate their account.
After the MOD is installed, they still register and they register a website as well, so it is a script that does that right?

Anyways, is there a way to prevent those from registering ?

Thanks !

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction » Mon Mar 27, 2006 10:50 pm

The best way to prevent bots from registering is turning on Visual Confirmation...it stops most of them...

joebanana
Registered User
Posts: 134
Joined: Tue Nov 23, 2004 6:28 pm

Post by joebanana » Mon Mar 27, 2006 10:52 pm

It is turned on ! Since a while ! It seems it does not prevent the bots from registering...

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction » Tue Mar 28, 2006 1:41 am

Ok...1.0.2 was denied... :(

Oh well...I fixed the problems with it, and just submitted 1.0.3...it should be approved soon. :)

And joebanana, once 1.0.3 gets approved, install that...it will stop bots(and everyone else) from adding website links in their signatures and website section during registration. :D

joebanana
Registered User
Posts: 134
Joined: Tue Nov 23, 2004 6:28 pm

Post by joebanana » Tue Mar 28, 2006 4:20 am

Cool, I'll just wait then ! Thanks !

ycl6
Translator
Posts: 5696
Joined: Sat Feb 15, 2003 10:35 am
Location: Taiwan
Contact:

Post by ycl6 » Sat Apr 01, 2006 12:17 pm

MOD Updated to version 1.0.3
See first post for Download Link

Post Reply

Return to “[2.0.x] MOD Database Releases”