Page 7 of 21

Posted: Wed Jul 19, 2006 5:04 am
by sooj
I guess that must be the one then. Sorry about that. I installed several mods and since I can't see the files I'm not sure what is there anymore.

Posted: Thu Jul 20, 2006 5:03 am
by Daniel Exe
A great MODification. I used this in combination with a couple other Spam preventing changes, and I'm hoping that the threat of constant waves of bots regestering on my sites will diminish. Once again, thanks for coming up with this great MOD; I'm sure many will appreciate it. :wink:
-Daniel

Posted: Sat Jul 22, 2006 10:38 am
by Kipperman
I like this mod - it has cut down the spam in those fields by more than 50%.
I am still getting some though which I don't understand. As a test I have gone into my site as a guest and registered and the affected fields are NOT present!
How then can the spammers still manage to put a WWW and signature in I wonder? :? :roll:
I'm confused dot com :!:

Posted: Sun Jul 23, 2006 12:13 am
by EXreaction
Kipperman wrote: I like this mod - it has cut down the spam in those fields by more than 50%.
I am still getting some though which I don't understand. As a test I have gone into my site as a guest and registered and the affected fields are NOT present!
How then can the spammers still manage to put a WWW and signature in I wonder? :? :roll:
I'm confused dot com :!:


If you have the latest version of this mod, its not possible to insert that info on the registration page. The bot that does that should have their session killed. But I am starting to wonder if there is a hidden security vulnerability that is allowing some of these guys in some other way.

Posted: Sun Jul 23, 2006 10:08 am
by Kipperman
thanks for the reply.
I have downloaded version 1.1.11a.zip I don't know if that is the latest or not?
I took it from the first post

It would be great if we could have a mod that frys the terminal that trys to place the spam but I guess that is asking to much! :)

Posted: Sun Jul 23, 2006 3:38 pm
by EXreaction
Kipperman wrote: thanks for the reply.
I have downloaded version 1.1.11a.zip I don't know if that is the latest or not?
I took it from the first post

It would be great if we could have a mod that frys the terminal that trys to place the spam but I guess that is asking to much! :)


Yes that is the latest version.

That would be great, but anything that would do that wouldn't get very much approval. ;)

Didn't work

Posted: Sun Jul 23, 2006 8:34 pm
by JohnB352
I installed the MOD but I still see the website field when trying to register as a guest. How do I troubleshoot this?

Thanks

Re: Didn't work

Posted: Sun Jul 23, 2006 8:55 pm
by EXreaction
JohnB352 wrote: I installed the MOD but I still see the website field when trying to register as a guest. How do I troubleshoot this?

Thanks


Check over the changes you made in templates/(template name)/profile_add_body.tpl, specifically the website section. You must have missed putting the parts around that.

Re: Didn't work

Posted: Mon Jul 24, 2006 5:33 pm
by JohnB352
EXreaction wrote:
JohnB352 wrote:I installed the MOD but I still see the website field when trying to register as a guest. How do I troubleshoot this?

Thanks


Check over the changes you made in templates/(template name)/profile_add_body.tpl, specifically the website section. You must have missed putting the parts around that.


This is how it looks:

<!-- BEGIN switch_user_logged_in -->
<tr>
<td class="row1"><span class="gen">{L_WEBSITE}:</span></td>
<td class="row2">
<input type="text" class="post"style="width: 200px" name="website" size="25" maxlength="255" value="{WEBSITE}" />
</td>
</tr>
<!-- END switch_user_logged_in -->

Posted: Mon Jul 24, 2006 9:32 pm
by EXreaction
Very strange, what is the link to your forums(so I can check the entire file myself)?

Posted: Tue Jul 25, 2006 4:59 pm
by JohnB352
EXreaction wrote: Very strange, what is the link to your forums(so I can check the entire file myself)?


http://www.omba.org/forum/index.php

Thanks

Posted: Tue Jul 25, 2006 5:24 pm
by EXreaction
I looked over both the subSilver, and the genElectro templates, and none of those switches were in there. Redo the profile_add_body.tpl changes for all styles.

Posted: Wed Jul 26, 2006 6:39 pm
by JohnB352
EXreaction wrote: I looked over both the subSilver, and the genElectro templates, and none of those switches were in there. Redo the profile_add_body.tpl changes for all styles.


I must be missing something here... this is what I changed the subSilver file to:

<!-- BEGIN switch_user_logged_in -->
<tr>
<td class="row1"><span class="gen">{L_WEBSITE}:</span></td>
<td class="row2">
<input type="text" class="post"style="width: 200px" name="website" size="25" maxlength="255" value="{WEBSITE}" />
</td>
</tr>
<!-- END switch_user_logged_in -->

What should it be?

Posted: Wed Jul 26, 2006 7:47 pm
by EXreaction
Yes, that is what it should be.

Do the same changes you did on the subSilver template to the genElectro template you have. :)

Posted: Thu Jul 27, 2006 2:14 am
by JohnB352
EXreaction wrote: Yes, that is what it should be.

Do the same changes you did on the subSilver template to the genElectro template you have. :)


I'm totally not getting this.
I changed the subSilver and genElectro template to include the changes.
I got rid of the other templates.
And when I check the registration page (as a guest), the website field is still there.


One thing I do not understand... to me it looks like the suggested changes to profile_add_body.tpl are only "comments". In other words... isn't this just a "comment":
<!-- BEGIN switch_user_logged_in -->

thanks in advance... for your help.