My Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
55
66%
Very Good
10
12%
Good
7
8%
Fair
2
2%
Poor
9
11%
 
Total votes: 83

bloodfog
Registered User
Posts: 1
Joined: Mon Apr 16, 2007 10:34 am

...

Post by bloodfog »

..........
Last edited by bloodfog on Tue Jun 05, 2007 3:30 pm, edited 1 time in total.
smitjel
Registered User
Posts: 461
Joined: Sat Jun 11, 2005 11:40 pm
Location: Birmingham, AL

Re: [2.0.21] My Quick Reply

Post by smitjel »

bloodfog wrote: Hello, First of all I would like to thank you for making a "working" quick reply mod :D
I installed it manually on my forum and works like a charm but I have one problem about it.
Whenever I clicked Show smilies button in Quick Reply mod, a popup opens and shows all smilies but when I click on smilies, it doesn't add it to my message. I both tried it on the template that I'm now using and subSilver and it doesn't work on both.
My forum address is http://adanayuzme.com/forum and have the latest phpBB version if you want to know.
Thanks again for this mod.

G'bye.

Sounds like a javascript issue. If you're using Firefox, check out the javascript console. It should be giving you errors. After that, review your install. It works, I promise. ;)
My Quick Reply MOD for phpBB2
SeanJohn1802
Registered User
Posts: 23
Joined: Tue Oct 17, 2006 3:47 am
Location: Stockton, CA
Contact:

Re: [2.0.21] My Quick Reply

Post by SeanJohn1802 »

just installed this on my board, beautiful, for now i'll leave the "quick reply" button as is so it stands out, then i'll make a matching one :D

thanks for the MOD! :razz:
• 2006 Honda Civic EX |[aka Mr. Chunky]| (under warranty)
www.NorCalFG.com & www.NorCalFA.com
BigDog56
Registered User
Posts: 25
Joined: Wed Dec 27, 2006 4:59 pm
Contact:

Re: [2.0.21] My Quick Reply

Post by BigDog56 »

Just installed it, works like a charm! Thank you very much for this mod!
rmirasol
Registered User
Posts: 6
Joined: Thu Oct 20, 2005 7:56 pm

bug? this mod shuts off "Watch this topic for replies"

Post by rmirasol »

we installed this mod on a 2.0.22 board using the subsilver template - people noticed that they were not getting email notices regularly when they clicked on "Watch this topic for replies"

when we tested, we found that My Quick Reply does not honor this setting - a watched thread is always set to not watched, when using the mod. normal posting, replying and editing works as expected - if a thread is being watched, it stays watched, and if the user is posting in a non-watched thread, it will be set to watched.

any ideas? thanks, Ron
User avatar
Prosk8er
Registered User
Posts: 1487
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [2.0.21] My Quick Reply

Post by Prosk8er »

re download it i believe in the contrib folder there is some extra stuff including what you want
smitjel
Registered User
Posts: 461
Joined: Sat Jun 11, 2005 11:40 pm
Location: Birmingham, AL

Re: bug? this mod shuts off "Watch this topic for replies"

Post by smitjel »

rmirasol wrote: we installed this mod on a 2.0.22 board using the subsilver template - people noticed that they were not getting email notices regularly when they clicked on "Watch this topic for replies"

when we tested, we found that My Quick Reply does not honor this setting - a watched thread is always set to not watched, when using the mod. normal posting, replying and editing works as expected - if a thread is being watched, it stays watched, and if the user is posting in a non-watched thread, it will be set to watched.

any ideas? thanks, Ron

Last time I tested, this worked. That was probably two subreleases ago (.20 maybe). I'll get a test forum setup early next week and we can all test it out.

(By the way, I'm assuming you installed the addon for this. Please install it if you haven't.)

Also note this post by glitch_. He's talking about the user preference setting of "Always notify replies". My mod does not look at this setting. I haven't gotten around to integrating this patch yet. In case you expected the mod to look at this user setting...it currently doesn't do that.
My Quick Reply MOD for phpBB2
travelingSPAM
Registered User
Posts: 42
Joined: Mon May 01, 2006 12:44 pm

Re: [2.0.21] My Quick Reply

Post by travelingSPAM »

Sorry if this has already been answered...

Is there any way it can start up opened? I don't like having to click on the Quick Reply button to have it open.

Also, can I have it underneath the Reply and New Topic things?
User avatar
Prosk8er
Registered User
Posts: 1487
Joined: Sun Mar 12, 2006 3:30 am
Location: Rochester, NY
Name: Tyler
Contact:

Re: [2.0.21] My Quick Reply

Post by Prosk8er »

look in the contrib folder included with the download
smitjel
Registered User
Posts: 461
Joined: Sat Jun 11, 2005 11:40 pm
Location: Birmingham, AL

Re: bug? this mod shuts off "Watch this topic for replies"

Post by smitjel »

rmirasol wrote: we installed this mod on a 2.0.22 board using the subsilver template - people noticed that they were not getting email notices regularly when they clicked on "Watch this topic for replies"

when we tested, we found that My Quick Reply does not honor this setting - a watched thread is always set to not watched, when using the mod. normal posting, replying and editing works as expected - if a thread is being watched, it stays watched, and if the user is posting in a non-watched thread, it will be set to watched.

any ideas? thanks, Ron

I've just finished testing this on fresh install with my mod and the notify addon. Seems to work as advertised. Feel free to test for yourself.

http://www.devsmith.com/test
My Quick Reply MOD for phpBB2
Sam Spade
Registered User
Posts: 52
Joined: Mon Dec 15, 2003 4:52 pm
Location: Israel
Contact:

Re: [2.0.21] My Quick Reply

Post by Sam Spade »

I'm getting this line at the bottom of every thread:
"0" alt="Reply to topic" align="middle" />

And the QR isn't working.

What should I do?
hoyin630
Registered User
Posts: 1
Joined: Mon Apr 23, 2007 9:48 am

Re: [2.0.21] My Quick Reply

Post by hoyin630 »

Hi, how to make the QUICK REPLY deafult open ?
Sam Spade
Registered User
Posts: 52
Joined: Mon Dec 15, 2003 4:52 pm
Location: Israel
Contact:

Re: [2.0.21] My Quick Reply

Post by Sam Spade »

hoyin630 wrote: Hi, how to make the QUICK REPLY deafult open ?


In the Contrib folder, check the file called Static something,
all you need to do is edit a few lines.
smitjel
Registered User
Posts: 461
Joined: Sat Jun 11, 2005 11:40 pm
Location: Birmingham, AL

Re: [2.0.21] My Quick Reply

Post by smitjel »

Sam Spade wrote: I'm getting this line at the bottom of every thread:
"0" alt="Reply to topic" align="middle" />

And the QR isn't working.

What should I do?

Review your edits to viewtopic_body.tpl. You either didn't install it correctly or you're not using the subSilver template.
My Quick Reply MOD for phpBB2
Sam Spade
Registered User
Posts: 52
Joined: Mon Dec 15, 2003 4:52 pm
Location: Israel
Contact:

Re: [2.0.21] My Quick Reply

Post by Sam Spade »

smitjel wrote:
Sam Spade wrote: I'm getting this line at the bottom of every thread:
"0" alt="Reply to topic" align="middle" />

And the QR isn't working.

What should I do?

Review your edits to viewtopic_body.tpl. You either didn't install it correctly or you're not using the subSilver template.


Can't find the: ""0" alt="Reply to topic" align="middle" />" in posting_body.tpl

This is what's going on, if it helps:
Image
Post Reply

Return to “[2.0.x] MOD Database Releases”