My Quick Reply

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
55
66%
Very Good
10
12%
Good
7
8%
Fair
2
2%
Poor
9
11%
 
Total votes: 83

E.Isolation
Registered User
Posts: 25
Joined: Sat Apr 12, 2008 3:07 am

Re: My Quick Reply

Post by E.Isolation » Wed Apr 16, 2008 6:16 am

Nice quick reply mod. Thanks! I installed it yesterday and it's working fine. I had a problem with the Super Quick Reply mod that I couldn't figure out, so tried this one instead.
skezza wrote:Has anyone made buttons for SubBlack :P ? :mrgreen:
I made a set of them tonight (all six color options). (The gold one I found on this site)

I have them in a zip file, but I don't see a way to upload attachments here, so....

Image Image Image Image Image Image

NulJunkie
Registered User
Posts: 29
Joined: Sun Jul 20, 2008 9:28 am

Re: My Quick Reply

Post by NulJunkie » Sun Jul 20, 2008 1:04 pm

Does this mod work with CashMod and Nulavatar?

my4skcg
Registered User
Posts: 60
Joined: Sun May 07, 2006 8:10 pm

Re: My Quick Reply

Post by my4skcg » Fri Oct 03, 2008 4:25 am

I have had my_quick_reply_1.0.5 installed on my forum for a long time. It works, but "Quote Last Post" has never worked. (just get [QUOTE="XXX"] included in my post). I haven't tried fixing it until now. And I see that there is a newer version of the mod (1.0.7a), so I try to upgrade to the newer version hoping the problem will be fixed. I'm getting a "The topic or post you requested does not exist" error.

I have reviewed the code changed about 5 times. I'm typically pretty good at following the directions for mods and debugging because I have a software background. BUT, I just can't figure this one out.

Can you give me some suggestions on where the problem might be? Did the quote last reply work in version 1.0.5, because I've reviewed those instructions with me code changes and can't find any difference there either.

I do have other mods installed, but I really don't think that is an issue because I've been going back & forth installing and removing the 1.0.7 version, and the results are consistent ... 1.0.5 works except for quote, 1.0.7a gets the error.

Thanks for any and all help you can give me,
Marion

Camulas
Registered User
Posts: 13
Joined: Mon Dec 01, 2008 8:39 pm

Re: My Quick Reply

Post by Camulas » Wed Dec 03, 2008 9:56 am

How exactly does one go about converting the Quick reply over to Subblack? I have removed the Image file and replaced it with another of exact same proportions to fit the subblack theme.

Do I need to edit a specific file for the changes to take place?

mitkodelibaltov
Registered User
Posts: 17
Joined: Mon Oct 20, 2008 12:29 pm

Re: My Quick Reply

Post by mitkodelibaltov » Sun Dec 21, 2008 12:05 am

Is there some mod like this that gets also signature , quote last post , smilies BUT ALSO and BB Code ??? Please if you know someone send me an LS or email

Post Reply

Return to “[2.0.x] MOD Database Releases”