[2.0.19] Youtube Video BBCode

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
125
64%
Very Good
23
12%
Good
21
11%
Fair
5
3%
Poor
21
11%
 
Total votes: 195

Shote
Registered User
Posts: 18
Joined: Fri Feb 17, 2006 12:19 am

Post by Shote » Wed Jan 31, 2007 2:40 am

HI.. I have just finished to read all the topic and can't find a solution to my problem.

sageev, "You must have Multiple BBCode MOD installed for this to work."


I have Multiple BBCode MOD installed. I have installed this mod, could go to my index... but when I choose any forum just get blank pages :?

I have one other mod installed to show flash files with the code:

[flash width=000 height=000 loop=(true|false)]url[/flash]

Can anyone help me please?

batman129
Registered User
Posts: 20
Joined: Fri Jan 19, 2007 3:18 am
Contact:

Re: i can not find $EMBB_widths=array(" plz help

Post by batman129 » Wed Jan 31, 2007 3:13 am

sageev wrote: i hav tried to installed that youtube mod..but, i cna not find this code in to my bbcode.php file...


#
#-----[ FIND ]---------------------------------
#
$EMBB_widths = array(''


any ideaaa

Same here...

Bureaucrat
Registered User
Posts: 65
Joined: Wed Oct 11, 2006 3:38 am

Post by Bureaucrat » Wed Jan 31, 2007 5:05 am

same here TOO :cry: :?

Fridge
Registered User
Posts: 307
Joined: Sat Nov 11, 2006 1:41 am
Location: Rotterdam, The Netherlands
Name: Martin
Contact:

Post by Fridge » Wed Jan 31, 2007 8:20 am

Install the Multiple BBCode MOD first !!

NeoTrax
Registered User
Posts: 2
Joined: Wed Jan 31, 2007 10:32 am

Post by NeoTrax » Wed Jan 31, 2007 11:53 am

ive went to install this mod as well...

issues

I went to install the full version of Multiple BBCode MOD ...the find for some of the code is missing, so that stops me from updating any further...

I am currently running 2.0.22phpbb2 is this mod capable of working in .22?

User avatar
Socialoutcast
Registered User
Posts: 61
Joined: Fri Oct 20, 2006 2:43 am
Location: Scotland

Post by Socialoutcast » Thu Feb 01, 2007 4:14 am

NeoTrax wrote: ive went to install this mod as well...

issues

I went to install the full version of Multiple BBCode MOD ...the find for some of the code is missing, so that stops me from updating any further...

I am currently running 2.0.22phpbb2 is this mod capable of working in .22?


If you are asking if the Multiple BBCode MOD works with version 2.022 shouldn't you ask that in the Multiple BBCode MOD thread? but I'll answer your question as best I can anyway.

Yes both the Multiple BBCode MOD and the youtube MOD are compatible (I have them on my board) it's just whoever wrote the Multiple BBCode MOD messed up the instructions because they are not very clear

Bullfn33
Registered User
Posts: 92
Joined: Mon Jan 29, 2007 2:29 am

Post by Bullfn33 » Fri Feb 02, 2007 1:34 am

Hey great MOD! This was actually my first MOD install ever and thankfully it worked. I had one question about once the videos start playing. Is there a way to view a downsized view of the videos for better clarity like you can do on the actual youtube site when viewing a video?

ROCKER_CHICK
Registered User
Posts: 7
Joined: Fri Jan 05, 2007 6:21 pm

Post by ROCKER_CHICK » Fri Feb 02, 2007 5:02 am

where do I d/l the mod for Multiple BBCode MOD ??

Bullfn33
Registered User
Posts: 92
Joined: Mon Jan 29, 2007 2:29 am

Post by Bullfn33 » Fri Feb 02, 2007 10:34 pm

I got the Multiple BBCode yesterday from this link: http://www.phpbb.com/phpBB/viewtopic.php?t=145513

Bureaucrat
Registered User
Posts: 65
Joined: Wed Oct 11, 2006 3:38 am

Post by Bureaucrat » Sat Feb 03, 2007 1:15 am

Fridge65 wrote: Install the Multiple BBCode MOD first !!


it's already installed. updated and everything.

the lines are missing in any case.

not sure if my shoutbox mod is the reason why lines are missing from bbcode.php

http://www.soundshock.xenweb.net/commun ... /index.php

trilochankaur
Registered User
Posts: 21
Joined: Wed Jan 31, 2007 5:09 pm
Location: Punjab
Contact:

Post by trilochankaur » Sat Feb 03, 2007 4:50 pm

great mod 8)

cwalk.nl
Registered User
Posts: 8
Joined: Wed Dec 27, 2006 10:03 pm

Post by cwalk.nl » Sun Feb 04, 2007 1:02 pm

I have tryed to instal it
But if i open the file

Includes/bbcode.php
Then i can't find

Code: Select all

$EMBB_widths = array(''
I have installed Multi_bbcode

Jane Doe
Registered User
Posts: 145
Joined: Thu Aug 11, 2005 12:35 pm

Post by Jane Doe » Sun Feb 04, 2007 8:18 pm

Helitown wrote: I installed it on my forum and it is working great but there is a link under the video to Youtube under the video like here http://www.helitown.com/forum/viewtopic.php?t=901

I might be missing something but is there any way to remove that link or it has to be there? Thanks for the mod - it is a great mod!


Delete this line or somply delete {YOUTUBELINK}

Code: Select all

<a href="http://youtube.com/watch?v={YOUTUBEID}" target="_blank">{YOUTUBELINK}</a>

HK_13
Registered User
Posts: 6
Joined: Sat Jan 06, 2007 11:11 pm
Location: Netherlands
Contact:

Post by HK_13 » Sun Feb 04, 2007 11:34 pm

Would it be in any way possible to automatically have the title of the YouTube video included? Either above or below the video-frame. I've noticed that the title on YouTube pages has a certain id: id="video_title". Would this help?

Bullfn33
Registered User
Posts: 92
Joined: Mon Jan 29, 2007 2:29 am

Post by Bullfn33 » Mon Feb 05, 2007 10:24 pm

Bullfn33 wrote: Hey great MOD! This was actually my first MOD install ever and thankfully it worked. I had one question about once the videos start playing. Is there a way to view a downsized view of the videos for better clarity like you can do on the actual youtube site when viewing a video?


Any ideas on what I'm talking about with downsizing the youtube once it's playing in your forum? or can this not be done?

Post Reply

Return to “[2.0.x] MOD Database Releases”

cron