Page 28 of 57

Posted: Mon Feb 05, 2007 10:30 pm
by madro
I understand the .php and .tpl editing process but can't do that without installing the multi_bbcode. Anyone wanna give me a pointer on how to install a .mod

¿

Posted: Mon Feb 05, 2007 11:14 pm
by freddie
Hey great MOD! This was actually my first MOD install ever and thankfully it worked. I had one question about once the videos start playing. Is there a way to view a downsized view of the videos for better clarity like you can do on the actual youtube site when viewing a video?


the size is the normal youtube size, so why downsizing ?

Posted: Tue Feb 06, 2007 1:07 am
by theMezz
anyone get this to work with easymod?
mine will not

Posted: Tue Feb 06, 2007 3:39 am
by Socialoutcast
madro wrote: I understand the .php and .tpl editing process but can't do that without installing the multi_bbcode. Anyone wanna give me a pointer on how to install a .mod

¿
As far as I'm aware you open a .mod file on wordpad or something similiar follow the instructions it tells you.

Posted: Tue Feb 13, 2007 3:25 am
by grimy718
michaeltripp wrote: Groove Collection, after reading through that mod I couldn't see any way that it would conflict with my mod. Do you have any other BBCode mods installed?

Anyways, to try to fix it, there are two lines of code I think might hold the solution to your problem. If you copy them from the your files and post them here so I can check them out, I'll tell you how to fix what I think is wrong.

First, open up bbcode.php (in the "includes" folder). There is a line near the top of file (line 44 in my file) that will look something like this

Code: Select all

$EMBB_values = array('','Google','YouTube');
It probably won't look exactly like that, but the beginning part ($EMBB_values = array) will be the same.

The next line of code to be concerned about is in the file "posting_body.tpl" in the folder of the theme you're using, i.e. "/templates/subSilver" for subSilver). The line is very long and starts with "bbtags = new Array(" mine looks like this:

Code: Select all

bbtags = new Array('[b]','[/b]','[i]','[/i]','[u]','[/u]','[quote]','[/quote]','[code]','
','
  • ','
    • ','
    ','[img]','[/img]','','','[google]','[/google]','[youtube]','[/youtube]');[/code]
    Again, yours will look a little bit different, but mostly the same.


Your post helped me alot thanks, I did however have one problem. When i clicked list, list= or anything on the right the cose would come out wrong (example:
  • [google]

    I fixed it by doing this

    Code: Select all

    bbcode = new Array();
    bbtags = new Array('[b]','[/b]','[i]','[/i]','[u]','[/u]','[quote]','[/quote]','[code]','
    ','
    • ','
    ','
    • ','
    ','[img]','[/img]','','','[google]','[/google]','[youtube]','[/youtube]');[/code]

Posted: Thu Feb 15, 2007 5:48 pm
by neddy
anyone know how to get this to wok with easymod ?

i get this error...

Code: Select all

Critical Error

FIND FAILED: In file [includes/bbcode.php] could not find:

$EMBB_widths = array('' 

Posted: Thu Feb 15, 2007 10:25 pm
by m3mn0n-
To get this mod to easily work with other video sharing sites... simply edit where it says "youtube" and replace it with say googlevideo, metacafe, revver, ifilm, grouper, & etc.

For the sites I mentioned, their embed codes are like this:

Code: Select all

<!-- BEGIN gvideo -->
<embed style="width:400px; height:326px;" id="VideoPlayback" type="application/x-shockwave-flash" src="http://video.google.com/googleplayer.swf?docId={GVIDEOID}&hl=en" flashvars=""> </embed>
<!-- END gvideo -->

<!-- BEGIN metacafe -->
<embed src="http://www.metacafe.com/fplayer/{MCID}.swf" width="400" height="345" wmode="transparent" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>
<!-- END metacafe -->

<!-- BEGIN grouper -->
<embed allowScriptAccess="never" allowFullScreen="true"  src="http://grouper.com/mtg/mtgPlayer.swf?v=1.7" width="400" height="325" quality="high" scale="noScale" FlashVars="ap=0&rf=-1&vfver=8&extid=-1&extsite=-1&id={GROUPERID}&ml=o%3d7%26fr%3d{GROUPERID}%26fx%3d" wmode="window" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash"></embed>
<!-- END grouper -->

<!-- BEGIN ifilm -->
<embed width="448" height="365" src="http://www.ifilm.com/efp" quality="high" bgcolor="000000" name="efp" align="middle" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" flashvars="flvbaseclip={IFILMID}&"> </embed>
<!-- END ifilm -->

<!-- BEGIN revver -->
<script src="http://flash.revver.com/player/1.0/player.js?mediaId:{REVVERID};affiliateId:0;height:392;width:480;" type="text/javascript"></script>
<!-- END revver -->
I just added them all to my forum and it works great. Hope this helps someone.

note: in metacafe, there is actually a slash in the code
and also, I simply did the code instead of the whole URL.

Posted: Fri Feb 16, 2007 2:26 am
by theMezz
neddy wrote: anyone know how to get this to wok with easymod ?

i get this error...

Code: Select all

Critical Error

FIND FAILED: In file [includes/bbcode.php] could not find:

$EMBB_widths = array('' 


Same problem for me

Posted: Fri Feb 16, 2007 10:47 am
by m3mn0n-
If anyone wants help installing this, I'll gladly offer my services.

Contact me if you're interested.

Posted: Fri Feb 16, 2007 3:50 pm
by Covi

Code: Select all

<embed></embed>
is a property owner parameter and deprecated for the W3C :?

Good Example: http://www.tufuncion.com/paginas/flash_script.txt

Example YouTube from mi blog:

Code: Select all

<object width="425" height="350" type="application/x-shockwave-flash" data="http://www.youtube.com/v/77XhV4l505U">
	<param name="movie" value="http://www.youtube.com/v/77XhV4l505U" />
	<param name="wmode" value="transparent" />
</object>
Idea for Style and new parameter ¿?:

Code: Select all

[youtube=Title_Video]YOUTUBE_ID[/youtube]

Code: Select all

<div class="pre_youtube">
{SITENAME}#Video<br />
<a href="http://youtube.com/watch?v={YOUTUBEID}" target="_blank">{YOUTUBE_TITLE}</a>
<div class="youtube">
<object width="425" height="350" type="application/x-shockwave-flash" data="http://www.youtube.com/v/{YOUTUBEID}">
	<param name="movie" value="http://www.youtube.com/v/{YOUTUBEID}" />
	<param name="wmode" value="transparent" />
</object>
</div>
</div>

Code: Select all

<!-- BEGIN youtube -->
<object width="425" height="350">
	<param name="movie" value="http://www.youtube.com/v/{YOUTUBEID}"></param>
	<embed src="http://www.youtube.com/v/{YOUTUBEID}" type="application/x-shockwave-flash" width="425" height="350"></embed>
</object><br />
<a href="http://youtube.com/watch?v={YOUTUBEID}" target="_blank">{YOUTUBELINK}</a><br />
<!-- END youtube -->

Does not work on firefix

Posted: Fri Feb 16, 2007 6:26 pm
by sercastic
This does not work on firefox, leaves the forum

Posted: Fri Feb 16, 2007 7:58 pm
by Covi
http://www.laguardiadejaen.com/foro/vie ... ?p=630#630

ATM... LINUX: Ffx, IE, Opera and Epiphany... check u Firefox version m8 ;)

Leaves the forum?????? :shock:

I try now include the Title... 8)

Image

Posted: Fri Feb 16, 2007 10:22 pm
by Bullfn33
freddie wrote: the size is the normal youtube size, so why downsizing ?


Well, some of the videos on youtube and other places vary in quality so when you can downsize lower quality vids it makes them clearer.

Posted: Sat Feb 17, 2007 1:31 am
by Covi
neddy wrote: anyone know how to get this to wok with easymod ?

i get this error...

Code: Select all

Critical Error

FIND FAILED: In file [includes/bbcode.php] could not find:

$EMBB_widths = array('' 

Code: Select all

You must have Multiple BBCode MOD installed for this to work.

##	Get it here: http://www.phpbb.com/phpBB/viewtopic.php?t=74705
Are you sure have Multiple BBCode??

Posted: Sun Feb 18, 2007 1:14 pm
by guyblogging
Nevermind, fixed it :oops: