[2.0.19] Youtube Video BBCode

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
125
64%
Very Good
23
12%
Good
21
11%
Fair
5
3%
Poor
21
11%
 
Total votes: 195

dpatel304
Registered User
Posts: 59
Joined: Sat Sep 30, 2006 10:02 pm

Post by dpatel304 » Mon Feb 19, 2007 1:12 am

For some reason, the Youtube button is showing up 3 times on my forums.

You know when you post a message, there are about 8 buttons that say 'b' 'i' 'u' 'quote' etc.. (for various tags), well youtube is appearing 3 times (twice at the end, once after 'b'). Other than that, it is working just fine. I just can't figure out what part of the code is doing this. I have gone through each of the files that it edits several times, and can't find any errors. If someone could just tell me the document that actually contains the code for this, I could probably figure it out. Thanks.

etingwall
Registered User
Posts: 10
Joined: Fri Feb 16, 2007 7:25 pm

Post by etingwall » Mon Feb 19, 2007 2:43 am

I recently updated my phpBB without uninstalling my MODS. Reinstalling the YouTube MOD worked fine, except now the YouTube button in the Post A Reply window does not show up.

If I write out the [youtube] tags everything works fine.

Any suggestions?

Alabaster
Registered User
Posts: 43
Joined: Sun Jan 28, 2007 2:21 pm

Ad Infinitum with youtube and google vid?

Post by Alabaster » Mon Feb 19, 2007 2:19 pm

Hey Everyone,

I am using the Ad Infinitum skin and I am curious. Since I have been doing so many revisions on google and youtube mods (which are almost the same) even though the instructions say

<------OPEN---------->

templates/subsilver/posting_body.tpl

_____________________


Does that mean I am suppose to replace Subsilver with Ad Infinitum?
I think so. Nothing else works and its all down to a science as far as the code.

dpatel304
Registered User
Posts: 59
Joined: Sat Sep 30, 2006 10:02 pm

Post by dpatel304 » Mon Feb 19, 2007 7:48 pm

etingwall wrote: I recently updated my phpBB without uninstalling my MODS. Reinstalling the YouTube MOD worked fine, except now the YouTube button in the Post A Reply window does not show up.

If I write out the [youtube] tags everything works fine.

Any suggestions?


I have the exact opposite problem. I have 3 different youtube buttons showing up.

alez
Registered User
Posts: 237
Joined: Tue Feb 22, 2005 11:21 pm

Post by alez » Mon Feb 19, 2007 7:55 pm

etingwall wrote: I recently updated my phpBB without uninstalling my MODS. Reinstalling the YouTube MOD worked fine, except now the YouTube button in the Post A Reply window does not show up.

If I write out the [youtube] tags everything works fine.

Any suggestions?


try reinstalling multi bbcode mod, (only the files that have been changed in the phpbb update)

Leeds By Example
Registered User
Posts: 9
Joined: Sat Feb 17, 2007 6:49 am

Post by Leeds By Example » Tue Feb 20, 2007 6:06 am

Appologies if this sounds daft.

But I assume with this I paste the code into a template or something. But I can't see anywhere to do that on the admin panel list.

Is there a step by step guide to installing this please?

kennyjcal
Registered User
Posts: 1
Joined: Tue Feb 20, 2007 6:23 am

Embedding YouTube Made Easy

Post by kennyjcal » Tue Feb 20, 2007 8:08 am

I'll make things much easier for you guys

1) you don't need to install Multiple BBCode MOD
2) you don't need to install the Youtube Video BBCode MOD

This MOD replaces URLs to youTube videos with their embedded counterparts. It works on all versions of phpBB
Last edited by kennyjcal on Tue Feb 20, 2007 11:53 pm, edited 1 time in total.

Leeds By Example
Registered User
Posts: 9
Joined: Sat Feb 17, 2007 6:49 am

Re: Embedding YouTube Made Easy

Post by Leeds By Example » Tue Feb 20, 2007 8:53 am

kennyjcal wrote: I'll make things much easier for you guys

1) you don't need to install Multiple BBCode MOD
2) you don't need to install the Youtube Video BBCode MOD

This MOD replaces URLs to youTube videos with their embedded counterparts. It works on all versions of phpBB


That looks good.... But where do I paste all this code?

I'm on phpBB 2.0

activeangler
Registered User
Posts: 43
Joined: Fri Sep 08, 2006 9:08 am

Post by activeangler » Tue Feb 20, 2007 9:04 am

Gday All,

I have had some IT guys install the YOUTUBE MOD however as a user when you go into post a youtube video, what should they see as a botton ie: you have a Quote botton, Code button. Is there one named YOUTUBE?

Thank you.

kjnpf
Registered User
Posts: 104
Joined: Tue Apr 29, 2003 9:27 am
Location: Cheshire, England
Contact:

Post by kjnpf » Tue Feb 20, 2007 5:43 pm

Also, adding the following HTML elements to the allowed HTML code list in Admin/Configuration, will allow people to post the Embed code direct from YouTube!

Embed
Param
Object
Keith Jordan
Neptune Pink Floyd

activeangler
Registered User
Posts: 43
Joined: Fri Sep 08, 2006 9:08 am

HELP

Post by activeangler » Wed Feb 21, 2007 1:46 am

Can someone help with the below in relation to the YOUTUBE MOD.

However, the YouTube mod has not been installed due to its dependency upon the "Multiple BBCode MOD" being installed - with the problem being that if the Multiple BBCode MOD is installed, none of the actual member's postings appear i.e. all that is displayed is a blank page. I did notice that in the notes for the latest version of Multiple BBCode MOD (1.4.0c), it states that:

+ Works with phpBB 2.0.2 thru 2.0.10

Also, there's a link to the Multiple BBCode MOD in the YouTube mod notes:

## Author Notes:
## You must have Multiple BBCode MOD installed for this to work.
## Get it here: http://www.phpbb.com/phpBB/viewtopic.php?t=74705

However, that link does not work. I did in fact manage to find it here though:

http://www.phpbb.com/phpBB/viewtopic.php?t=145513

with the title of the topic being:

[2.0.19] Multiple BBCode MOD

so I presume that [2.0.19] refers to the highest version of phpBB that is supported (in contrast to the actual notes in the mod where it says that it supports up to version 2.0.10 of phpBB).

As such, if you can find out why installing ver 1.4.0c of the Multiple BBCode mod in phpBB 2.0.22 results in the member's postings only displaying a blank page and have a fix for it, then I will apply it. Other than that, there's nothing else that I can do sorry.

darwing12
Registered User
Posts: 44
Joined: Fri Jan 26, 2007 8:28 pm

Post by darwing12 » Wed Feb 21, 2007 4:13 am

Having a few issues here... my bbcode doesnt seem to have the elements its looking for...



FIND FAILED: In file [includes/bbcode.php] could not find:

$EMBB_widths = array(''

abraxasjones
Registered User
Posts: 115
Joined: Mon Feb 19, 2007 6:45 am

Post by abraxasjones » Fri Feb 23, 2007 3:26 am

OK, I just ran this mod and received the following error:
Critical Error

FIND FAILED: In file [includes/bbcode.php] could not find:

$EMBB_widths = array(''

MOD script line #67 :: FAQ :: Report


And yet, I also received this:
EasyMOD successfully processed the following commands:
Commands Processed
OPEN #62
includes/bbcode.php


HELP.

m3mn0n-
Registered User
Posts: 23
Joined: Fri Aug 09, 2002 8:18 am
Location: Calgary, Canada

Post by m3mn0n- » Fri Feb 23, 2007 5:31 pm

michaeltripp wrote: This tag also puts a link next to the video so users can go directly to the YouTube page, i.e. if they want to rate the video, add it to their favorites on YouTube, send the link to someone else, etc.


That's pretty useless and I removed it from my addition to my forum.

Why? YouTube has all that built-in. Why have it beside or below the video?

Clicking the YouTube logo will take you to the video page. And from there you can do anything with it. Plus there is a built in 'Share' button.

m3mn0n-
Registered User
Posts: 23
Joined: Fri Aug 09, 2002 8:18 am
Location: Calgary, Canada

Re: Embedding YouTube Made Easy

Post by m3mn0n- » Fri Feb 23, 2007 5:34 pm

kennyjcal wrote: I'll make things much easier for you guys

1) you don't need to install Multiple BBCode MOD
2) you don't need to install the Youtube Video BBCode MOD

This MOD replaces URLs to youTube videos with their embedded counterparts. It works on all versions of phpBB


I agree you don't need the multi-bbcode thing, but the mod you link to isn't the best solution.

Sometimes you don't want to have the entire video in the post. And that would force it upon people.

This mod allows for voluntary posting, and if someone wants it embedded, they can quote the post and cleanup the bbcode. Or a mod can simply edit it.

This mod > that one.

Post Reply

Return to “[2.0.x] MOD Database Releases”