Simple Colored Usergroups

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
29
66%
Very Good
8
18%
Good
3
7%
Fair
1
2%
Poor
3
7%
 
Total votes: 44

Kurt4Life
Registered User
Posts: 82
Joined: Tue Apr 03, 2007 2:49 am

Re: Simple Colored Usergroups

Post by Kurt4Life »

anyone?

AOCpzck
Registered User
Posts: 94
Joined: Tue Apr 10, 2007 5:30 pm

Re: Simple Colored Usergroups

Post by AOCpzck »

i havent tried this, so make sure you back up your index_body.tpl filie...

Code: Select all

~edited~
Last edited by AOCpzck on Wed May 09, 2007 3:34 pm, edited 1 time in total.

kkroo
Registered User
Posts: 729
Joined: Sat Dec 03, 2005 4:49 pm
Contact:

Re: Simple Colored Usergroups

Post by kkroo »

I dont think that is what he wants, he wants it to automatically to create a group and put bots in it. another for new members and another for members and have it automatically sort it. This mod doesn't do that, there are a few mods out there that u can combine together to get these results
My MODs

Need a coder?

Enjoy my Mods? - Image

AOCpzck
Registered User
Posts: 94
Joined: Tue Apr 10, 2007 5:30 pm

Re: Simple Colored Usergroups

Post by AOCpzck »

well my method doesnt work anyway for making groups show up like this

Code: Select all

[administrator][moderator][vip]

hitmann
Registered User
Posts: 94
Joined: Fri Dec 15, 2006 4:17 am

Re: Simple Colored Usergroups

Post by hitmann »

I have demoted a moderator to member, but he gets the default user color used by the skin, not the member color I have assigned.

What I did was:
Selected "is not Moderator" for the section he was moderating
Selected "No special rank assigned"
Removed him from Moderator Group
Removed and re-added him to Members group

Any help please?

kkroo
Registered User
Posts: 729
Joined: Sat Dec 03, 2005 4:49 pm
Contact:

Re: Simple Colored Usergroups

Post by kkroo »

Edit his profile and check that he has the member group selected under group priority
My MODs

Need a coder?

Enjoy my Mods? - Image

Benan
Registered User
Posts: 18
Joined: Wed May 23, 2007 5:39 pm

Re: Simple Colored Usergroups

Post by Benan »

Im trying too install with EasyMOD and i get this error:

Code: Select all

Critical Error

FIND FAILED: In file [includes/page_header.php] could not find:

$style_color = '';
if ( $row['user_level'] == ADMIN )
{
$row['username'] = '<b>' . $row['username'] . '</b>';
$style_color = 'style="color:#' . $theme['fontcolor3'] . '"';
}
else if ( $row['user_level'] == MOD )
{
$row['username'] = '<b>' . $row['username'] . '</b>';
$style_color = 'style="color:#' . $theme['fontcolor2'] . '"';
}

MOD script line #370 :: FAQ :: Report

User avatar
MadFly
Registered User
Posts: 234
Joined: Mon May 07, 2007 8:16 pm
Location: Cape Town, South Africa

Re: Simple Colored Usergroups

Post by MadFly »

i have just downloaded this mod and dont see a install.txt in the zip.

do i just upload the folders to my server or are there also files that need editing?
"The strong control the weak, but the smart control the strong!"

Benan
Registered User
Posts: 18
Joined: Wed May 23, 2007 5:39 pm

Re: Simple Colored Usergroups

Post by Benan »

Hey,

I installed using Easy mod.

Everything worked fine, but now the colours or legends are showing up.. The colours are showing up on my "online today" mod.. but not the phpBB list.

Image

Can some one help?

EDIT::

heres my settings::

Image

jellybelly
Registered User
Posts: 49
Joined: Sat May 26, 2007 9:03 am

Re: Simple Colored Usergroups

Post by jellybelly »

Benan wrote:Hey,

I installed using Easy mod.

Everything worked fine, but now the colours or legends are showing up.. The colours are showing up on my "online today" mod.. but not the phpBB list.

Image

Can some one help?

EDIT::

heres my settings::

just to let all support team know that this issues has now been fixed it was a problem with our settings ;)

Image

User avatar
MadFly
Registered User
Posts: 234
Joined: Mon May 07, 2007 8:16 pm
Location: Cape Town, South Africa

Re: Simple Colored Usergroups

Post by MadFly »

where do i upload the .mod files??

i dont have a install.txt, is there one?
"The strong control the weak, but the smart control the strong!"

Sbdanielb
Registered User
Posts: 181
Joined: Sun Mar 04, 2007 9:12 am

Re: Simple Colored Usergroups

Post by Sbdanielb »

I keep getting this error

Critical Error

FIND FAILED: In file [templates/subSilver/index_body.tpl] could not find:

<td class="row1" align="left"><span class="gensmall">{TOTAL_USERS_ONLINE} &nbsp; [ {L_WHOSONLINE_ADMIN} ] &nbsp; [ {L_WHOSONLINE_MOD} ]<br />{RECORD_USERS}<br />{LOGGED_IN_USER_LIST}</span></td>
</tr>

MOD script line #665 :: FAQ :: Report

Matador
Registered User
Posts: 21
Joined: Sat Jun 16, 2007 1:00 pm

Re: Simple Colored Usergroups

Post by Matador »

Benan wrote:Hey,

I installed using Easy mod.

Everything worked fine, but now the colours or legends are showing up.. The colours are showing up on my "online today" mod.. but not the phpBB list.

Image

Can some one help?

EDIT::

heres my settings::

Image
I've got same problem. Can somebody help please ?

AOCpzck
Registered User
Posts: 94
Joined: Tue Apr 10, 2007 5:30 pm

Re: Simple Colored Usergroups

Post by AOCpzck »

Sbdanielb wrote:I keep getting this error

Critical Error

FIND FAILED: In file [templates/subSilver/index_body.tpl] could not find:

<td class="row1" align="left"><span class="gensmall">{TOTAL_USERS_ONLINE} &nbsp; [ {L_WHOSONLINE_ADMIN} ] &nbsp; [ {L_WHOSONLINE_MOD} ]<br />{RECORD_USERS}<br />{LOGGED_IN_USER_LIST}</span></td>
</tr>

MOD script line #665 :: FAQ :: Report
there is no line 665. also, if you have never touched your index_body.tpl, i will find it just fine (i found it in notepad++). try opening index_body.tpl and loko for {TOTAL_USERS_ONLINE}, thats the line you need to edit.

AOCpzck
Registered User
Posts: 94
Joined: Tue Apr 10, 2007 5:30 pm

Re: Simple Colored Usergroups

Post by AOCpzck »

Matador wrote:
Benan wrote:Hey,

I installed using Easy mod.

Everything worked fine, but now the colours or legends are showing up.. The colours are showing up on my "online today" mod.. but not the phpBB list.

Image

Can some one help?

EDIT::

heres my settings::

Image
I've got same problem. Can somebody help please ?
both of you need to understand that the UOT mod automatically adds the color by itself, regardless of what your SCU legend is. as for no groups showing up, you need to re-check your index_body.tpl file and make sure the modifications are done correcty.

Post Reply

Return to “[2.0.x] MOD Database Releases”