[20/11/06] Anti-Spam ACP

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
51
69%
Very Good
14
19%
Good
2
3%
Fair
2
3%
Poor
5
7%
 
Total votes: 74

divinewrite
Registered User
Posts: 25
Joined: Thu Nov 09, 2006 6:05 am

Post by divinewrite »

Just about sums up my week!

One other thing... Is there any way to disable JUST the URL functionality of BBCode while still allowing users to bold, italicize, etc.?

I'm trying to stop lurkers from posting just to get add a link to their website.

Cheers.

Glenn Murray

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction »

I am sure the urls can be disabled...I could not find a mod for it, and don't know how offhand, but if you search with google you might find something. :)

divinewrite
Registered User
Posts: 25
Joined: Thu Nov 09, 2006 6:05 am

Post by divinewrite »

Hi EXreaction,

Thanks for your response. I've been searching Google for a little while, but still nothing...

BTW, thanks for a great MOD. Only just installed it, but it looks very nice!

Cheers.

Glenn Murray

jon_jai
Registered User
Posts: 18
Joined: Fri Mar 25, 2005 9:28 am

Post by jon_jai »

in my Anti Spam ACP control panal, i don't see anything.
i only see dots and yes/no.
i don't see the options
any help?

Hoonay
Registered User
Posts: 13
Joined: Mon Nov 20, 2006 10:44 am
Location: London, UK

Post by Hoonay »

I am slowly but surely building up a barracade of the best anti spam mods to keep out the spambots! Unfortunately, now I am getting very basic new registations where I just have a username and email address but they are clearly spambots as the emails addresses are usually something like 'xmailer@mail.com' or 'mailmail@mail.com' etc.

But still, these dud new registrants are better than having spam posts all over the forum!!! :P

filaki
Registered User
Posts: 1
Joined: Thu Nov 23, 2006 1:32 pm

Post by filaki »

Hoonay wrote: I am slowly but surely building up a barracade of the best anti spam mods to keep out the spambots! Unfortunately, now I am getting very basic new registations where I just have a username and email address but they are clearly spambots as the emails addresses are usually something like 'xmailer@mail.com' or 'mailmail@mail.com' etc.

But still, these dud new registrants are better than having spam posts all over the forum!!! :P


Hi I am new here. Having the same problems with all of you guys. About the spambots and the e-mail addresses that you have, does it mean that these adresses are fake? Guests can't write in my forum unless they register. When they do so, we send them the activation mail to their address. Is it somehow a fake address?

The reason I am asking this is the following: I spend nearly half an hour every single day erasing spams and deleting users. So I was looking for a way to get revenge (you all know how it feels) and somehow pay them back, by posting all their e-mail addresses in the forum and urging the registered users to send them spam :twisted:

If these addresses are sent by spambots does it mean that they are fake and therefore it's useless to try and annoy them?

Thanks for your reply. I am really trying to find a way to get even with those miserable insects!!!

jon_jai
Registered User
Posts: 18
Joined: Fri Mar 25, 2005 9:28 am

Post by jon_jai »

jon_jai wrote: in my Anti Spam ACP control panal, i don't see anything.
i only see dots and yes/no.
i don't see the options
any help?

i have a picture
Image

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction »

Hoonay wrote: I am slowly but surely building up a barracade of the best anti spam mods to keep out the spambots! Unfortunately, now I am getting very basic new registations where I just have a username and email address but they are clearly spambots as the emails addresses are usually something like 'xmailer@mail.com' or 'mailmail@mail.com' etc.

But still, these dud new registrants are better than having spam posts all over the forum!!! :P


Ya, there is not much you can do about that sadly.

If you want to install a mod which hides inactive users you could try this:
http://www.phpbb.com/phpBB/viewtopic.php?t=399863

If you have user activation on it will hide everyone until they activate their accounts. :)


jon_jai wrote:
jon_jai wrote:in my Anti Spam ACP control panal, i don't see anything.
i only see dots and yes/no.
i don't see the options
any help?

i have a picture


You have to do the changes to the language files as well. ;)
The changes to lang_main.php and lang_main.php.

jon_jai
Registered User
Posts: 18
Joined: Fri Mar 25, 2005 9:28 am

Post by jon_jai »

thanks a lot!!

Edit: i have another problem now.


I'm having the same problem as carlhuber. Members cannot edit their profile after i installed this mod.
Is there a way to fix this?



www.jonjai.com


And it doesn't seem it's blocking spammers, i dunno wat i did wrong :(

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction »

jon_jai wrote: thanks a lot!!

Edit: i have another problem now.


I'm having the same problem as carlhuber. Members cannot edit their profile after i installed this mod.
Is there a way to fix this?



www.jonjai.com


And it doesn't seem it's blocking spammers, i dunno wat i did wrong :(


Well, I tried your site and it seems like I can register perfectly fine. But it did not send me the activation email it was supposed to so I could test it. You mind activating the user EXreaction on your board so I can test it?

jon_jai
Registered User
Posts: 18
Joined: Fri Mar 25, 2005 9:28 am

Post by jon_jai »

Will do.

jon_jai
Registered User
Posts: 18
Joined: Fri Mar 25, 2005 9:28 am

Post by jon_jai »

EXreaction wrote:
jon_jai wrote:thanks a lot!!

Edit: i have another problem now.


I'm having the same problem as carlhuber. Members cannot edit their profile after i installed this mod.
Is there a way to fix this?



www.jonjai.com


And it doesn't seem it's blocking spammers, i dunno wat i did wrong :(


Well, I tried your site and it seems like I can register perfectly fine. But it did not send me the activation email it was supposed to so I could test it. You mind activating the user EXreaction on your board so I can test it?


just PM me if u need any other info.

Hoonay
Registered User
Posts: 13
Joined: Mon Nov 20, 2006 10:44 am
Location: London, UK

Post by Hoonay »

EXreaction wrote:
Hoonay wrote:I am slowly but surely building up a barracade of the best anti spam mods to keep out the spambots! Unfortunately, now I am getting very basic new registations where I just have a username and email address but they are clearly spambots as the emails addresses are usually something like 'xmailer@mail.com' or 'mailmail@mail.com' etc.

But still, these dud new registrants are better than having spam posts all over the forum!!! :P


Ya, there is not much you can do about that sadly.

If you want to install a mod which hides inactive users you could try this:
http://www.phpbb.com/phpBB/viewtopic.php?t=399863

If you have user activation on it will hide everyone until they activate their accounts. :)


Ok, I'll give this one a go! thanks!

I also got dozens of new registations over night, some posting spam.
:evil:

neuhaus3000
Registered User
Posts: 29
Joined: Wed Oct 19, 2005 11:56 pm

Can't install EXreaction

Post by neuhaus3000 »

Hello,

I have installed EasyMod successfully...
I have added the EXreation folder in admin/mods directory...
But when I try the install EXreaction in the Mod Center (install MODs),
the EXreaction isn't recognized... EasyMod can't see it

How can I install Exreaction with EasyMod ?

Any ideas will be appreciated...

Thanks!

neuhaus3000

User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Re: Can't install EXreaction

Post by EXreaction »

neuhaus3000 wrote: Hello,

I have installed EasyMod successfully...
I have added the EXreation folder in admin/mods directory...
But when I try the install EXreaction in the Mod Center (install MODs),
the EXreaction isn't recognized... EasyMod can't see it

How can I install Exreaction with EasyMod ?

Any ideas will be appreciated...

Thanks!

neuhaus3000


There is an EXreaction folder? :o

I am guessing you mean the Anti-Spam_ACP folder right? ;)

Read my first post in this thread:
http://www.phpbb.com/phpBB/viewtopic.ph ... 68#2600268

It says on the bottom. ;)

Post Reply

Return to “[2.0.x] MOD Database Releases”