[14/12/06] Textual Confirmation

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
118
82%
Very Good
17
12%
Good
3
2%
Fair
1
1%
Poor
5
3%
 
Total votes: 144

brianjs99
Registered User
Posts: 3
Joined: Wed Jan 31, 2007 5:30 am

Error Message...

Post by brianjs99 »

accidental posting; please delete
olpa
Registered User
Posts: 255
Joined: Tue Jan 25, 2005 6:44 pm
Location: Saint-Petersburg, Russia
Contact:

Post by olpa »

Anybody know why I might be getting the following error message after I run the "db_update.php" from my browser:

It seems you have run "db_update.php" twice. Don't worry, everything should be ok.
Also - my images aren't showing up.

What do you mean? Which images?
brianjs99
Registered User
Posts: 3
Joined: Wed Jan 31, 2007 5:30 am

Post by brianjs99 »

Here's a link to the bb where the images are broken:

http://www.kathynajimy.com/knnew/

Please advise if you have any suggestions.

Thanks,

- Brian
olpa
Registered User
Posts: 255
Joined: Tue Jan 25, 2005 6:44 pm
Location: Saint-Petersburg, Russia
Contact:

Post by olpa »

Probably the images are missed. In any case, the issue with images isn't related to Textual Confrimation. You'd better ask for assitance in another forum topic.
GJUK
Registered User
Posts: 294
Joined: Fri Jul 23, 2004 8:14 am

Post by GJUK »

can anyone help me with this please :(

http://www.phpbb.com/phpBB/viewtopic.ph ... 98#2815598

Jon


( im stuck)
spitt
Registered User
Posts: 117
Joined: Fri Apr 22, 2005 3:58 am

Post by spitt »

Nice mod, really. Zero Spam in weeks... but I have a ton of foreign supporters on the boards and have lost many people signing up and posting.

So if anyone else has this problem, just remove the questions and update, which removes the mod, until you need again.

For the emails, I also found them annoying, and while I agree you should support the author, forcing someone to get 25+ spams a day is not the way to go about it. I was getting about 150-175 daily. So instead I placed a filter on the emails, and sent them directly to the trash.
spitt
Registered User
Posts: 117
Joined: Fri Apr 22, 2005 3:58 am

Post by spitt »

GD Support enabled
GD Version bundled (2.0.28 compatible)

GIF Read Support enabled
GIF Create Support enabled
JPG Support enabled
PNG Support enabled
WBMP Support enabled
XBM Support enabled

It was already installed, I asked the system admin.
olpa
Registered User
Posts: 255
Joined: Tue Jan 25, 2005 6:44 pm
Location: Saint-Petersburg, Russia
Contact:

Post by olpa »

but I have a ton of foreign supporters on the boards and have lost many people signing up and posting.

It's very strange. Probably the questions were too heavy? Try this simple, but effective question:
What's the forum pass code (see <a href="faq.php">FAQ</a>)?


Don't forget to edit faq.php to add the pass code.

As for annoying e-mails... I know it isn't very good. Check my web site in a week, I'm going to release a beta of "Advanced Textual Confirmation".
GD Support enabled

I think this message belongs to another thread.
the attack
Registered User
Posts: 1
Joined: Sun Feb 11, 2007 12:14 am
Location: Ogden, UT
Contact:

Post by the attack »

Our web host doesn't allow smtp emailing to function and we had to use the no email mod.

http://www.phpbb.com/phpBB/viewtopic.php?t=220101

Textual Confirmation forces email sending and prevents the board from working.

We get this error message whether the questions are answered correctly or not...

"Email on this forum has been disabled. Please inform the forum administrator what you were doing when this error message occured."

Could you please PM me a possible solution?
phatchopolis
Registered User
Posts: 166
Joined: Mon May 29, 2006 11:40 pm

Post by phatchopolis »

Works great. Don't get alot of spam registrations but this has stopped some since installing.
andrewsabatier
Registered User
Posts: 13
Joined: Wed Dec 27, 2006 6:59 pm
Location: London, UK
Contact:

No question

Post by andrewsabatier »

Hi,

I installed the Textual Confirmation mode manually ie. without using EasyMod.

Textual Confirmation appears in my control panel and I can modify the questions successfully. Visual confirmation is off as recommended but the question does not apear on registration. This makes registration impossible ie. any submission results in a wrong answer.

Please advise.

Regards,
Andrew
olpa
Registered User
Posts: 255
Joined: Tue Jan 25, 2005 6:44 pm
Location: Saint-Petersburg, Russia
Contact:

Post by olpa »

Hi Andrew!

Please check that the file "templates/subSilver/profile_add_body.tpl" is modified according to the instructions. Also, if you use another style for you board, not "subSilver", insert the similar changes to all your files "profile_add_body.tpl".

Please drop a note if it helped.
andrewsabatier
Registered User
Posts: 13
Joined: Wed Dec 27, 2006 6:59 pm
Location: London, UK
Contact:

Post by andrewsabatier »

Hi Olpa

Thanks for your response. I followed all your instructions except that I should have mentioned the following anomaly:


includes/usercp_register.php


#-----[ FIND ]------------------------------------------

#

$template->assign_vars(array(
'USERNAME' => isset($username) ? $username : '',
'CUR_PASSWORD' => isset($cur_password) ? $cur_password : '',


appears as


$template->assign_vars(array(
'USERNAME' => $username,
'CUR_PASSWORD' => $cur_password,


I've also since tried to use EasyMod and I get the following report for the same reason:


Critical Error

FIND FAILED: In file [includes/usercp_register.php] could not find:

$template->assign_vars(array(
'USERNAME' => isset($username) ? $username : '',
'CUR_PASSWORD' => isset($cur_password) ? $cur_password : '',

MOD script line #119


I hope this makes sense to you.


Regards,
Andrew
zeitlin
Registered User
Posts: 24
Joined: Thu Oct 13, 2005 1:51 am

Post by zeitlin »

I just attempted to install this mod and received the following easyMOD error:
Critical Error

FIND FAILED: In file [includes/usercp_register.php] could not find:

$error = TRUE;
$error_msg .= ( ( isset($error_msg) ) ? '<br />' : '' ) . $lang['Fields_empty'];
}
}

MOD script line #107 ::


Checking carefully, I found that the code it was looking for was indeed not there, because it had been modified some days earlier when I installed the Configure Required Fields mod.

I could edit install.txt to recognize the code that is there now, but is this a safe thing to do?

Related question: what is the best way to start over with a mod installation like this? Could I just remove the folder containing this textual confirmation mod that now exists under the mods folder? It would seem that that would remove all trace of what I have done.
ArcticCat
Registered User
Posts: 27
Joined: Fri Feb 16, 2007 2:48 am

Post by ArcticCat »

Ok, I posted a few questions, after a few more hours of playing, I figured out my errors.

Now, is there a way to turn off the visual confirm and keep the textual confirm on? Right now if I check no to the visual confirm in the admin config page, the textual goes bye bye as well.

Thanks for the help, I'll check back often for answers and for replies.


Ken - ArcticCat
Post Reply

Return to “[2.0.x] MOD Database Releases”