Categories Hierarchy

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
56
72%
Very Good
10
13%
Good
4
5%
Fair
1
1%
Poor
7
9%
 
Total votes: 78

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Ptirhiik » Tue Jul 10, 2007 9:18 pm

> dcputernut: are you sure your cache/ directory is writable ? Delete cache/*.php, ensure cache/ is CHMOD 777, then go to your index and check: - the forums added exists, and the cache/ directory is refilling with .php files.

User avatar
dcputernut
Registered User
Posts: 74
Joined: Tue Dec 13, 2005 5:24 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by dcputernut » Tue Jul 10, 2007 9:52 pm

Ptirhiik wrote:> dcputernut: are you sure your cache/ directory is writable ? Delete cache/*.php, ensure cache/ is CHMOD 777, then go to your index and check: - the forums added exists, and the cache/ directory is refilling with .php files.
I deleted everything out of cache/ and made folder 777. I then went to index , then checked files on server, and yes the php files are back in the cache/ folder...but still dont' see the new forums on the site...but still see them in admin.

also noticed the "jump to" drop down still has all the old stuff in it. and none of the new either

is there something i am missing???...

and thanks much for your help

s.latif
Registered User
Posts: 81
Joined: Thu Mar 29, 2007 8:17 pm

Re: [19/02/07] Categories Hierarchy

Post by s.latif » Tue Jul 10, 2007 9:54 pm

Ptirhiik wrote:> dcputernut: are you sure your cache/ directory is writable ? Delete cache/*.php, ensure cache/ is CHMOD 777, then go to your index and check: - the forums added exists, and the cache/ directory is refilling with .php files.
could u help me with my problem too?

s.latif
Registered User
Posts: 81
Joined: Thu Mar 29, 2007 8:17 pm

Re: [19/02/07] Categories Hierarchy

Post by s.latif » Wed Jul 11, 2007 5:05 pm

Ptirhiik wrote:You can edit a user from anywhere viewing its profile, and clicking on edit. I strongly suggest you to do your tests first on ptifo and/or subSilver coming with the packs, to eliminate all styles issues. Once done, only issues remaining will be due to your custom style not correctly adapted, for which you can compare (even use) the subSilver or ptifo styles tpl and images. I insist on this points as several tpls carries new functionalities, as ie the memberlist with its seach/sort capabilities which doesn't exists in vanilla phpBB.
im using the subsilver style iv found how to delete users (sorry my fault);

but this is basically my only problem left (shown below);

Image

and when i open a new thread, the options for the icon which are usually there (shown below);

Image

are not there, all i see is this (shown below);

Image

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Ptirhiik » Wed Jul 11, 2007 9:26 pm

This simply reflects a not correct implementation of your wysiwyg mod into posting_body.php (for the both), or the wysiwyg mod attempting to act on the html layout of the whole form in place of dealing only with the textarea. You have probably a similar issue in private message input btw: the three (sig, post & privmsg) are using posting_body.tpl

s.latif
Registered User
Posts: 81
Joined: Thu Mar 29, 2007 8:17 pm

Re: [19/02/07] Categories Hierarchy

Post by s.latif » Wed Jul 11, 2007 10:39 pm

iv just taken it off cuz this is taking too long to figure out where im going wrong, do u have a mod like this cuz it doesnt seem compatable?

Kajitsu
Registered User
Posts: 16
Joined: Tue Jul 03, 2007 4:30 am

Re: [19/02/07] Categories Hierarchy

Post by Kajitsu » Thu Jul 12, 2007 6:40 pm

Alright, new problem!
I just found out that only admin accounts can see the sub-forums, but regular members of the forum cannot. I tried editting options for the sub-forums, but I don't see anything that relates.

What could be the cause of this problem?

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Ptirhiik » Thu Jul 12, 2007 10:01 pm

Auths not set. Please take the time to read this very topic, and especially the first page, this has been evoke many times.

s.latif
Registered User
Posts: 81
Joined: Thu Mar 29, 2007 8:17 pm

Re: [19/02/07] Categories Hierarchy

Post by s.latif » Fri Jul 13, 2007 2:39 pm

Kajitsu wrote:Alright, new problem!
I just found out that only admin accounts can see the sub-forums, but regular members of the forum cannot. I tried editting options for the sub-forums, but I don't see anything that relates.

What could be the cause of this problem?
go to the admin cp, and u click on the sub forum and u shud see an option to hide/show to users.

ccronpaul
Registered User
Posts: 13
Joined: Fri Jul 13, 2007 7:47 pm

Re: [19/02/07] Categories Hierarchy

Post by ccronpaul » Sun Jul 15, 2007 6:57 pm

Is there a place I can go to hire somebody to load this mod? I have given up trying to load this myself. I do not have nowhere near the knowledge it takes to load it.

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Ptirhiik » Sun Jul 15, 2007 9:11 pm

:?: Why don't you use simply the "installed" pack, following the readme.txt ?

ccronpaul
Registered User
Posts: 13
Joined: Fri Jul 13, 2007 7:47 pm

Re: [19/02/07] Categories Hierarchy

Post by ccronpaul » Sun Jul 15, 2007 9:22 pm

I have already loaded about 15 other mods including the Simple Subforums mod. I would start from scratch but it took me a while just to get the Simple Sub mod loaded. Even then, I have two forums on two different sites and I tried to use the installed pack on that forum and it still did not work.

I would like some serious help but I am feeling inferior when it comes to mods.

User avatar
Phil
Former Team Member
Posts: 10403
Joined: Sat Nov 25, 2006 4:11 am
Name: Phil Crumm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Phil » Sun Jul 15, 2007 9:34 pm

If you already have Simple Subforums installed, why are you trying to use CH?
Moving on, with the wind. | My Corner of the Web

ccronpaul
Registered User
Posts: 13
Joined: Fri Jul 13, 2007 7:47 pm

Re: [19/02/07] Categories Hierarchy

Post by ccronpaul » Sun Jul 15, 2007 9:42 pm

I wanted my forum to be like the forum of the author of this mod. http://ptifo.clanmckeen.com/ where you can go into a category and there will be more categories, or subcategories. Simple Sub mod only give you subforums, I need sub categories as well and from my understanding that is what Category Hierarchy provides am I right?

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Re: [19/02/07] Categories Hierarchy

Post by Ptirhiik » Sun Jul 15, 2007 11:11 pm

You are right.

The process is: do a full backup (ftp + database using phpMyadmin), then follow the readme.txt with the "installed" pack (basicaly, a clean up of the ftp plus an upload of the pack root/ directory). You will loose all your current mods, but you will have what you've seen @ ptifo.clanmckeen.com (it is CH 2.1.6e + Topic calendar which comes as a plug-ins).

nb.: I also suggest you to first run a test environment, localy on your PC using ie http://www.wampserver.com : this way you will be able to get a hand on CH prior jumping :).

Post Reply

Return to “[2.0.x] MOD Database Releases”

Who is online

Users browsing this forum: No registered users and 10 guests