security_question

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
User avatar
rockinrick
Registered User
Posts: 27
Joined: Tue Mar 16, 2004 6:37 pm
Location: Palm Springs, CA.
Contact:

Re: security_question

Post by rockinrick » Wed Apr 16, 2008 10:45 pm

Well,
When I go to the Easy MOD Automatic Installer page, it says "Total MODs: 1 (Unfiltered)" I tried registering as a new member, but the security question is not there. Do I have to change a file in the "Themes" section?
If so, how do I do it? This is becoming confusing, I got Easy MOD installed, so I can't be too far from the solution.

Many thanks to all,
Rick
Get your animals spayed or neutered!

James N
Registered User
Posts: 1737
Joined: Sat May 20, 2006 12:57 pm
Contact:

Re: security_question

Post by James N » Thu Apr 17, 2008 8:16 am

Switch to subSilver. If the Security Question is there, then try this as a 'dirty' fix.

Back up these two files

templates/{your style}/admin/board_config_body.tpl

templates/{your style}/profile_add_body.tpl

Than copy

templates/subSilver/admin/board_config_body.tpl

templates/subSilver/profile_add_body.tpl

and overwrite

templates/{your style}/admin/board_config_body.tpl

templates/{your style}/profile_add_body.tpl

Checks its working. If it isnt, replace the files you backed up, and get back to me with a link to your forum

User avatar
rockinrick
Registered User
Posts: 27
Joined: Tue Mar 16, 2004 6:37 pm
Location: Palm Springs, CA.
Contact:

Re: security_question

Post by rockinrick » Thu Apr 17, 2008 5:48 pm

Still not there. www.rockinrick.us/forums

Many thanks for your help,
Rick
Get your animals spayed or neutered!

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20361
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: security_question

Post by RMcGirr83 » Thu Apr 17, 2008 5:52 pm

I see no edits done to your templates/subSilver/profile_add_body.tpl file
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

James N
Registered User
Posts: 1737
Joined: Sat May 20, 2006 12:57 pm
Contact:

Re: security_question

Post by James N » Thu Apr 17, 2008 5:56 pm

... and if the blank form is submitted, the wrong error message is displayed.

It looks like you have not installed any of the MOD

User avatar
rockinrick
Registered User
Posts: 27
Joined: Tue Mar 16, 2004 6:37 pm
Location: Palm Springs, CA.
Contact:

Re: security_question

Post by rockinrick » Thu Apr 17, 2008 10:10 pm

Sorry I'm not getting this. I looked in the subsilver folder, but can't find the profile_add_body.tpl file.
geez, I've never had this hard of a time with any program.

I'm a recovering alcoholic, 7 1/2 years sober.......but I'm getting ready.
Any clarification is greatly appreceated!
Rick
Get your animals spayed or neutered!

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20361
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: security_question

Post by RMcGirr83 » Thu Apr 17, 2008 10:19 pm

In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

User avatar
rockinrick
Registered User
Posts: 27
Joined: Tue Mar 16, 2004 6:37 pm
Location: Palm Springs, CA.
Contact:

Re: security_question

Post by rockinrick » Thu Apr 17, 2008 10:28 pm

Thanks, I just downloaded it from my server. And I downloaded the file you sent. Now that I have this file, what is my next step? Sorry, I'm just not that bright.

Thanks for the time,
Rick
Get your animals spayed or neutered!

James N
Registered User
Posts: 1737
Joined: Sat May 20, 2006 12:57 pm
Contact:

Re: security_question

Post by James N » Fri Apr 18, 2008 8:36 am

You have a copy of all the forum files on your PC? The ones you downloaded from here so that you could install your forum.

Open my MOD, and you will find a list of 6 files to be edited. Find them in the download files (above) Then do the edits as listed in my MOD.

Once that is done, use the install folder (within the contrib folder of my MOD) to add the SQL to the database (instructions in the readme)

Then upload the 6 files you edited overwriting the ones already in your webspace.

Check its working, if it isnt, put the un edited files that you have backed up before you started back on your webspace, and check the editing.


For more information on installting MODs, have a look at these Knowledge Base articles.

Knowledge Base - How to Install MODs
Knowledge Base - Installing MODs the Right Way
And this topic http://www.phpbb.com/community/viewtopi ... 16&t=61611

Dreamweaver and Frontpage are not good choices when it comes to file editors (find out why). Use a simple text editor such as Notepad++ with a FTP client such as Filezilla

sam3184
Registered User
Posts: 41
Joined: Mon Oct 01, 2007 5:38 am

Re: security_question

Post by sam3184 » Sun Apr 20, 2008 6:48 pm

Ok i had to go throught 28 pages yet did not get it to work - i don't have easymod whatever that is so here is what i did

1) Upload the install folder to your forum root (the folder that contains the config.php file)

2) go to http://www.yourforumaddress/install/SQ_update.php

3) Delete the install folder as it is no longer needed

as you said - i have only subsilver as a template

it changes the files and i say yes then delete the install folder - its not showing up in the configration section of my admin control panel - i have varivication by entering a code -

can you please tell me what files to go to and what text to edit - i have back up of my data

and please am not smart simple instructions

i have the latest version PHPBB Version: 2.0.22

its seems its getting rid of bots for everyone so how do i get it to work for me - freaken 50 + unwanted members a day

James N
Registered User
Posts: 1737
Joined: Sat May 20, 2006 12:57 pm
Contact:

Re: security_question

Post by James N » Sun Apr 20, 2008 7:18 pm

That file had added the tables to the database. Now you have to open the MOD file and follow the instructions to edit the 6 files, than upload them.

Use a proper text editor, NOT dreamweaver or any other WYSIWYG editor

sam3184
Registered User
Posts: 41
Joined: Mon Oct 01, 2007 5:38 am

Re: security_question

Post by sam3184 » Sun Apr 20, 2008 7:49 pm

it worked now

open the file security question with word pad and went by repalcing the files

i asked a one that only fans of this artist know

what year was he born in

James N
Registered User
Posts: 1737
Joined: Sat May 20, 2006 12:57 pm
Contact:

Re: security_question

Post by James N » Sun Apr 20, 2008 8:08 pm

Wordpad might have made additions to the files, which will might cause you problems.

Theres a good text editor on my website, and notepad++ is also recommended

samsal21
Registered User
Posts: 35
Joined: Sat Mar 08, 2008 11:18 am
Contact:

Re: security_question

Post by samsal21 » Wed Apr 23, 2008 9:16 pm

I've made most of the editing changes but I don't understand the first one

#-----[ SQL ]-------------------------------------------------
#
INSERT INTO phpbb_config (config_name, config_value) VALUES ('securityquestion','How many days in a year?');
INSERT INTO phpbb_config (config_name, config_value) VALUES ('securityanswer','365');

When I go into the config.php file, it just says this

<?php

$dbms = 'mysql' ;

$dbhost = 'localhost' ;
$dbname = 'alejandr_phpb1' ;
$dbuser = 'alejandr_phpb1' ;
$dbpasswd = '5undFu1NI3pI' ;

$table_prefix = 'phpbb_' ;

define ( 'PHPBB_INSTALLED' , TRUE ) ;

?>

Where am I supposed to put it? Or am I looking at the wrong thing.

User avatar
RMcGirr83
Recognised Extension Developer
Posts: 20361
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr
Contact:

Re: security_question

Post by RMcGirr83 » Thu Apr 24, 2008 11:28 am

You run those commands on your database via phpmyadmin
In times of change, learners inherit the earth, while the learned find themselves beautifully equipped to deal with a world that no longer exists - Eric Hoffer
Former Modifications/Extensions Team Member | My extensions
Appreciate the extensions/mods/support then buy me a beer
All requests for support via PM will be ignored

Post Reply

Return to “[2.0.x] MOD Database Releases”

Who is online

Users browsing this forum: No registered users and 16 guests

cron