Page 2 of 2

Re: Resend Activation Email

Posted: Fri Nov 28, 2008 5:44 pm
by njbiker
RMcGirr83 wrote:It would be found in the login box...if you were to click the link "login", eg.
That is what I Thought. Hmmm. It is not there. Seems Like an easy Mod to install. I started over a few times and did not get an error, but it Does not appear on the Login Page. I assume it should be near the "I forgot my password" link.

Would that be editing error more likely to be in the login.php or in login_body.tpl ?

Re: Resend Activation Email

Posted: Fri Nov 28, 2008 5:58 pm
by Dogs and things
If you are using a template or various templates apart from subSilver you would have to make the edits for subSilver files to those other template files too.

Maybe that's where the error lies?

Re: Resend Activation Email

Posted: Fri Nov 28, 2008 6:12 pm
by njbiker
Dogs and things wrote:If you are using a template or various templates apart from subSilver you would have to make the edits for subSilver files to those other template files too.

Maybe that's where the error lies?
Nope just Subsilver.

Re: Resend Activation Email

Posted: Fri Nov 28, 2008 6:20 pm
by Dogs and things
Did you do the sql bit of the install?

Re: Resend Activation Email

Posted: Fri Nov 28, 2008 8:24 pm
by njbiker
Dogs and things wrote:Did you do the sql bit of the install?
Have only done a few of these before, but I think I got it right.

Field user_actmail_last_checked
Type int(11)
Collation
Attributes
Null No
Default 0
Extra
Action

I could not attach a picture but I copied this from the phpbb_users table. It looked reasonable compared to other entries an to the instructions. But my experience here is bit thin.

This should be easier to read