Attachment Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
2035
71%
Very Good
444
16%
Good
175
6%
Fair
54
2%
Poor
156
5%
 
Total votes: 2864

StevePS
Registered User
Posts: 9
Joined: Wed Jul 14, 2004 7:20 pm
Location: England

Post by StevePS » Wed Jul 14, 2004 9:36 pm

With the template editing bits, can i easily copy those files to the other templates, or will it get much more complicated?

misohoni
Registered User
Posts: 150
Joined: Fri Jan 23, 2004 5:31 pm
Location: Hong Kong
Contact:

attaching files?

Post by misohoni » Thu Jul 15, 2004 2:17 am

what do the attached files look like in a post?

I was wondering if it's intergrated in PHPBB or look like an email attachment type of thing.

I would like to know as want to attach pictures and videos, but scared they can still be hotlinked.

thanks
----------------------------------------
Cars under $1000 - New and used cars cheap
http://www.usedcars.org.nz

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Re: attaching files?

Post by morpheus2matrix » Thu Jul 15, 2004 8:35 am

misohoni wrote: what do the attached files look like in a post?



Check my forum or opentools.de :wink:
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

mayhemonline
Registered User
Posts: 4
Joined: Thu Jul 15, 2004 12:12 pm

add attachment question

Post by mayhemonline » Thu Jul 15, 2004 2:04 pm

Ok i just installed the Attachment Add-on onto by board which worked first time, all no problem. ...

What my question is .... When someone uploads an image, it gets saved to /files folder on the server. However... if i wanted the images to upload to a totally different server. but still be shown within posts. how could i do that? or is it even possible?

thanks
Daz

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Thu Jul 15, 2004 2:54 pm

Just activate the FTP part of the MOD : files will be uploaded on another server :)
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

mayhemonline
Registered User
Posts: 4
Joined: Thu Jul 15, 2004 12:12 pm

Post by mayhemonline » Thu Jul 15, 2004 3:24 pm

thank you. can i do that via the control panel once i log in?

JanPhilip
Registered User
Posts: 1
Joined: Thu Jul 15, 2004 3:54 pm

Post by JanPhilip » Thu Jul 15, 2004 4:05 pm

Ehm, iam running phpbb 2.0.9 and I need this mod badly, but it says:

The File Attachment Mod only supports phpBB 2.0.6.

What can I do ?

Please help !

mayhemonline
Registered User
Posts: 4
Joined: Thu Jul 15, 2004 12:12 pm

Post by mayhemonline » Thu Jul 15, 2004 6:55 pm

i'm running 2.08 and it's working for me.........

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Thu Jul 15, 2004 7:06 pm

mayhemonline wrote: i'm running 2.08 and it's working for me.........


yes, it works fine
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

iwyen
Registered User
Posts: 9
Joined: Sun May 09, 2004 1:46 am
Location: Singapore
Contact:

2.0.9

Post by iwyen » Fri Jul 16, 2004 12:49 am

Hi,

Attach mod worked great on my 2.0.8 board but i got this error for my fresh 2.0.9 board. Hope someone can help me out cos i have no idea what it meant:

Fatal error: Internal Zend error - Missing class information for in ../db/mysql.php on line 28

thanks! :wink:

MaddoxX
Registered User
Posts: 450
Joined: Sat May 15, 2004 4:43 pm
Location: Russia

WORKING

Post by MaddoxX » Fri Jul 16, 2004 1:09 am

!!!Remember!!!
This mod IS working on 2.0.6 TO 2.0.9!!!
I'm currently using it on 2.0.9 and it works FINE :)
[/i]
:D

kohlie
Registered User
Posts: 2
Joined: Fri Jul 16, 2004 1:12 am

Attachment Mod

Post by kohlie » Fri Jul 16, 2004 1:16 am

I just installed the attachment mod and when I go to the Attachments->Management section, it is all blank. What can I do to fix :)

alyster4k
Registered User
Posts: 52
Joined: Thu Jun 10, 2004 4:17 am

uploading big size attachment gives these errors

Post by alyster4k » Fri Jul 16, 2004 4:27 am

I got around it by shrinking the photo to fix on a screen but still shrunk somewhat. Any ideas how to avoid this error in the future?

Code: Select all

Warning: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error: in /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php on line 200

Warning: imagecreatefromjpeg(): '/tmp/phpQ3ggyk' is not a valid JPEG file in /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php on line 200

Warning: imagecopyresized(): supplied argument is not a valid Image resource in /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php on line 202

Warning: Cannot modify header information - headers already sent by (output started at /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php:200) in /home/alister/public_html/maximumkc/includes/page_header.php on line 528

Warning: Cannot modify header information - headers already sent by (output started at /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php:200) in /home/alister/public_html/maximumkc/includes/page_header.php on line 530

Warning: Cannot modify header information - headers already sent by (output started at /home/alister/public_html/maximumkc/attach_mod/includes/functions_thumbs.php:200) in /home/alister/public_html/maximumkc/includes/page_header.php on line 531

Freecode
Registered User
Posts: 11
Joined: Wed Jun 25, 2003 2:21 am
Contact:

Post by Freecode » Fri Jul 16, 2004 4:32 am

I get this error

Code: Select all

Template->make_filename(): Error - file does not exist
Now i think by reading some posts its because of the template. Im not using subSilver. How do i fix this?

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Re: 2.0.9

Post by morpheus2matrix » Fri Jul 16, 2004 7:39 am

iwyen wrote: Hi,

Attach mod worked great on my 2.0.8 board but i got this error for my fresh 2.0.9 board. Hope someone can help me out cos i have no idea what it meant:

Fatal error: Internal Zend error - Missing class information for in ../db/mysql.php on line 28

thanks! :wink:


Looks like a problem with Zend on your server. try to contact your host.
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

Post Reply

Return to “[2.0.x] MOD Database Releases”