Attachment Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
2035
71%
Very Good
444
16%
Good
175
6%
Fair
54
2%
Poor
156
5%
 
Total votes: 2864

User avatar
GoleyC
Registered User
Posts: 374
Joined: Thu Mar 14, 2002 5:22 pm
Location: Ohio
Contact:

Post by GoleyC »

I'll be waiting for the pre-modded files to come out... in the mean time, our users will have to live without being able to upload new files.
CG
User avatar
_Keith_
Registered User
Posts: 21
Joined: Tue Jul 18, 2006 3:32 pm
Location: 925 Yay Area
Contact:

Post by _Keith_ »

Brf wrote:
DavidIQ wrote:
_Keith_ wrote:When I go into the admin side to set the group permissions...

The tables for post files, download files, and announce have no drop down box in them... How do I activate!

I think you're just going to have to show us a screenshot of what you're talking about.

Brf wrote: Like any other permissions, you will not get a drop-down unless you set that permission to "Private" in Forum Permissions. If you leave it "Reg" or "All", there is no need for a dropdown, because everyone has permissions for it.
\

Ok but I dont see anything to add files to upload.....
Own a scion? Check out http://www.ScionApocalypse.com Free Nation/ Worldwide Scion Club!
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17409
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Post by DavidIQ »

_Keith_ wrote: Ok but I dont see anything to add files to upload.....

Either you didn't edit posting.php or posting_body.tpl or you haven't set the forum permissions (not the same as the group permissions you've been messing with).
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
Bramster
Registered User
Posts: 605
Joined: Sun Jul 27, 2003 10:40 am

Post by Bramster »

DavidIQ wrote:
Bramster wrote:
Bramster wrote:Hi all,

I have the following problem with the attachement mod.

- The attachement thumbnail is displayed fine.
- When right-clicking the thumnail all works as expected (I can choose save-as as usual)
- I can left-click the thumbnail and the larger version is displayed fine
- BUT whenever I right-click the larger version it always wants to save it as bmp and with the filename untitled

Image
Although the image has a different filename and is a jpg file.

This is not just an isolated case. It seems to happen for almost all images that have been uploaded.

What is going on here ?!?!?!?!?!


Hi All,

The above problem is still not solved. But today a visitor pointed out the following to me.

Alle url in the address bar of attachements look like:

http://www.mydomain.com//files/attachemnt123.jpg

Note the double // in front of "files"

When right clicking the images and checking the filename the double slash is not there at all.

I checked the "Attachemnet Management" screen and the "Upload Directory" is defined as "files". No additional / at all.

So where is this double // coming from and could it be the cause of my problem ?


Thanks in advance for your help

Check the forum configuration. You might have the "/" in the domain name. BTW what version attachment mod are you running?


Nope, no slashes there (see attached screenies)

Image
Attachement Settings

Image
General Configuration



I am running Attachment Mod Version 2.4.5
Navy & Merchant Marine Forum:
www.DutchFleet.net
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17409
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Post by DavidIQ »

Bramster wrote: Image
General Configuration

Try changing your script path to /
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
AmericanFalconer
Registered User
Posts: 48
Joined: Thu Dec 07, 2006 1:55 am

Post by AmericanFalconer »

Has anyone installed this mod with Categories hierarchy Version 2.1.6c installed on their forums.. If you did , did you have to edit anything more, can you use easy mode to do it.. thanks you for the help

let me know

thanks
Chris
User avatar
DavidIQ
Customisations Team Leader
Customisations Team Leader
Posts: 17409
Joined: Thu Jan 06, 2005 1:30 pm
Location: Fishkill, NY
Name: David Colón
Contact:

Post by DavidIQ »

AmericanFalconer wrote: Has anyone installed this mod with Categories hierarchy Version 2.1.6c installed on their forums.. If you did , did you have to edit anything more, can you use easy mode to do it.. thanks you for the help

let me know

thanks
Chris

You need the special categories hiearchy version of this mod which you can obtain at ptrhik's website (which is down :( ). It's a drop-in mod so there won't be any editing...thouh you'll have to run the simple database installer. All in all the CH version will take you all of 5-10 minutes to upload and install.
Apply to become a Jr. Extension Validator
My extensions | In need of phpBB services? | Was I helpful today?
No unsolicited PMs unless you're planning on asking for paid help.
Bramster
Registered User
Posts: 605
Joined: Sun Jul 27, 2003 10:40 am

Post by Bramster »

DavidIQ wrote:
Bramster wrote:Image
General Configuration

Try changing your script path to /


Thanks David,

It does not change anything. Still a // in the address bar and still the "untitle bmp problem" that was mentioned earlier. :?

Bramster
Navy & Merchant Marine Forum:
www.DutchFleet.net
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52229
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Post by Brf »

Bramster wrote: and still the "untitle bmp problem" that was mentioned earlier.


You like to ignore me dont you?
Paul Goodsell
Registered User
Posts: 2
Joined: Sun Dec 24, 2006 8:42 pm

Help??

Post by Paul Goodsell »

I installed the mod, then uploaded the predifened files. Now when I load the page I get this error

Fatal error: Unknown function: include_attach_lang() in /home/renovat2/public_html/includes/functions.php on line 399

can anyone help?
Paul Goodsell
Registered User
Posts: 2
Joined: Sun Dec 24, 2006 8:42 pm

Post by Paul Goodsell »

Ok got it fixed, are there any templets besides sub-silver I can use?
cooky
Registered User
Posts: 157
Joined: Mon Jul 07, 2003 8:59 am
Location: Boston UK

New installation

Post by cooky »

Hi

I've just installed this mod to a virgin board and when I come to create the tables I keep getting

phpBB : Critical Error

Could not connect to the database

yet I've installed the mod_table_inst.php file in the install folder as instructed.

What have I done wrong?

Thanks
Steve
bonkerspr
Registered User
Posts: 188
Joined: Sat Jan 01, 2005 9:53 pm

Post by bonkerspr »

I need the attchment mod premoded files for phpBB 2.0.22 , I go to www.opentools.de but the page is closed, I need Another official web page for download this premoded files for this new version urgent.
Calculon
Registered User
Posts: 9
Joined: Wed Dec 20, 2006 7:32 am

"Tried to upload empty file"

Post by Calculon »

When my users try to upload large files they get an error message saying:

"Tried to upload empty file"

Has anyone encountered this problem before?

*****************
Never mind I edited the PHP.ini file....problem solved
Last edited by Calculon on Mon Dec 25, 2006 6:37 am, edited 1 time in total.
phatchopolis
Registered User
Posts: 166
Joined: Mon May 29, 2006 11:40 pm

Re: "Tried to upload empty file"

Post by phatchopolis »

Calculon wrote: When my users try to upload large files they get an error message saying:

"Tried to upload empty file"

Has anyone encountered this problem before?


I've had that before. It's a PHP setting on the web server. The limit is generally 2mb for a file. Your host needs to make it larger but don't expect too big. Mine would only allow up to a 10mb per file limit.
Post Reply

Return to “[2.0.x] MOD Database Releases”