Page 915 of 1475

Posted: Mon Feb 13, 2006 8:10 am
by firocious
I have this MOD working, but ...

Right now I'm getting thumbnails that are about 80% the size (in resolution of the original image) - which is not very useful.

How do I control the size of the thumbnail created?

For example, I want them to always be 50x50 pixels big.

Posted: Mon Feb 13, 2006 9:32 am
by Holger
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post

Posted: Mon Feb 13, 2006 9:35 am
by Holger
Holger wrote: Hi,

I would like to amend the viewtopic_attach_body.tpl.
If I set the permissions to view/download attachments to REG or above I would like to show a message to guests, something like
Only registered users are allowed to see attachments!


Can anybody help me with this?

Thanks!

/Holger

Hi, can anybody help me on this?
Is it possible at all?

Thanks!

/Holger

Posted: Mon Feb 13, 2006 9:40 am
by imoore
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

Posted: Mon Feb 13, 2006 9:45 am
by firocious
OK .. solved the thumbnail size issue by installing Pseudonym's Thumbnail mod for the Attach mod. Here:

http://www.phpbb.com/phpBB/viewtopic.ph ... highlight=

Posted: Mon Feb 13, 2006 9:46 am
by Holger
imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...

Posted: Mon Feb 13, 2006 9:47 am
by Holger
imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...

Posted: Mon Feb 13, 2006 9:49 am
by Holger
imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...

Posted: Mon Feb 13, 2006 9:50 am
by Holger
imoore wrote:
Holger wrote:
imoore wrote:
Holger wrote:Are you logged in as admin?
Did you change the forum-permissions?


Sorry, who were you replying to?

The previous post


Ahh, ok. :)

And the previous post was written by you ...

Posted: Mon Feb 13, 2006 10:35 am
by ppphhhppp
hi again...

great way of spamming this forum guys....:P
p.s. holger, i dont know if thats what u mean, but u can go to your forum permissions (where u choose who sees what etc) there u can choose who can download etc and who cant... if in doubt, make a group with restrictede access...

really, HELP...!

can someone pleeeease look at my last post? (at the end of page 913)

any help would be appreciated...

(all ok, but attachments menu is not shown in ACP)

thx n cheers ;)

Re: No Option to Attach Appearing

Posted: Mon Feb 13, 2006 11:03 am
by MagicCheary
DavidIQ wrote:
MagicCheary wrote:I have been struggling with this all day (Honestly, 7+ hours) and would really appreciate some help.

New forum just setup (V2.0.19), want to use the Attachment Mod(V2.4.1). Downloaded and ran install that runs's SQL to update the tables, all Ok. Applied the other files. Downloaded the Pre-Mod files and applied these, again no problems.

In my Admin Panel I now have the Attachments and Extensions Options. I have been through all these options and they look ok. Ran the Test and this also says it's Ok.

BUT....... That's it, nothing else, In my Forum Permissions I dont have a 'Attachatch'/'Download' option, In my User Permissions I have no Attach options and in my Group Permissions I have no Attach Options.

Not surprising when I go to add a new post no option comes up that would allow me to attach anything.

Please help.

Are you using subSilver?


Yes, I't completely Vanilla, using subSilver.

Posted: Mon Feb 13, 2006 1:35 pm
by Redenergy
Is there some modded files out with mod-CH and attachment mod?
I just cant get mines to work :? .
I searched but download links were broken or old.

Thanks alot, i really need some help

Posted: Mon Feb 13, 2006 2:22 pm
by dicevaughn
DavidIQ wrote: Ok...let me register and check it out that way.


Any luck with this sir?
I'm still stuck :(

Posted: Mon Feb 13, 2006 3:24 pm
by DavidIQ
dicevaughn wrote:
DavidIQ wrote:Ok...let me register and check it out that way.


Any luck with this sir?
I'm still stuck :(

Let me get your posting.php and your functions_post.php files to take a look. Just save them on your server somewhere as .sphp and send me the links. Too long to post. (de-ja-vu...did I already ask you to do this??? :lol: )

Posted: Mon Feb 13, 2006 3:24 pm
by DavidIQ
Redenergy wrote: Is there some modded files out with mod-CH and attachment mod?
I just cant get mines to work :? .
I searched but download links were broken or old.

Thanks alot, i really need some help

www.opentools.de