Page 1474 of 1475

Re: Attachment Mod

Posted: Wed Nov 26, 2008 10:53 am
by DefinitiveJuxx
Ok, when user post pictures they are sometimes put in af frame, so you have to scroll around to see the wole picture. How can i get rid of that and only view the entire picture?

Thanks! :D

Re: Attachment Mod

Posted: Wed Nov 26, 2008 11:49 am
by Brf
DefinitiveJuxx wrote:Ok, when user post pictures they are sometimes put in af frame, so you have to scroll around to see the wole picture. How can i get rid of that and only view the entire picture?
This is support for the attach mod for phpBB2. I assume you are using phpBB3.

Re: Attachment Mod

Posted: Wed Nov 26, 2008 11:53 am
by Brf
khofech wrote:undefined function: array_map()
array_map is a standard feature of PHP. If you are getting that error, you are running an obsolete version of PHP.

Re: Attachment Mod

Posted: Wed Nov 26, 2008 9:06 pm
by njbiker
First off Thanks for the mod. I am starting up a phpBB2, while ppBB3 does have attachments it does not yet have good mods for m2f or a calendar released.

I did find the instructions a little missleading or out of date.
I used the premoded files for 2.0.23

The instructions say to upload the Attachment Mod files then run install, then upload the mods. At least with this file I only had to Up Load the Premod for 2.0.23 and run installer.

Went round and round for a while until i tried this. Maybe it will save another user some time. Admitedly I amd pretty new and maybe this would have be ridiculously apparent to others :oops:

Re: Attachment Mod

Posted: Wed Nov 26, 2008 10:57 pm
by DavidIQ
From my site:
DavidIQ wrote:Unzip, upload, run install/install.php, delete install directory, DONE.
Not sure how that's missleading... :|

Re: Attachment Mod

Posted: Thu Dec 11, 2008 6:10 pm
by njbiker
The mod works great by the way.

When I ran the install.php as stated in step 2 it did not work. It worked if I ran it after I applied the premod files. The install.php should come after the premod files are applied

The install_using_premod_files.txt file states

"# STEP NUMBER II: Installing the Attachment Mod (Database)
#
# You should have uploaded the install folder (above), which is only needed for running the database installer.
# Make sure you uploaded the schema Files (those files ending in .sql) in ASCII Mode (This is the Layout and Data for your Database):
#
#
#
# Now we want to create the tables, therefore we run the install.php file (http://www.yoursite.com/phpBB2/install/install.php)
# Please be sure to enter the correct URL (replacing http://www.yoursite.com with your sites URL),
# the install.php file has to be placed within the install folder. If it is not within the install folder, you WILL get errors.
#
# After the install.php file hass been executed successfully, you should remove the complete install folder.
#
#
#


#
# STEP NUMBER III: Applying the pre-modified files"

Re: Attachment Mod

Posted: Thu Dec 11, 2008 6:40 pm
by DavidIQ
Any recollection of what the error actually was?

Re: Attachment Mod

Posted: Fri Dec 12, 2008 11:07 pm
by njbiker
DavidIQ wrote:Any recollection of what the error actually was?
Baisically cause the moded zip folder has ALL the files not just the modified ones, You only have to FTP those files and because it has an install folder, you either need to know not to upload it or to delete it afterwards.

The Instructions should just say (nearly as you did) Upload the files in the modified folder and point your browser at the install.php

But it currently says to upoad all the files in the attachment folder run install and then upload the files in the Modified folder. At best redundant and a bit confusing with it' own install folder.

Your instructions that you posted would have save me a bunch of time cause I kept thinking I was doing it wrong when I got the remove Install and config folder message again. Probably just a newby mistake, but I was just following the instructions as given.

So if you replace the mod instruction text your short and to the point and nonredundant "Upload and run install" It might save someonw esle the trouble. That's all. Was just hoping to save someone esle some trouble. It was not a complaint, I got mine installed and it works. Thanks again for the Mod!

Re: Attachment Mod

Posted: Sat Dec 13, 2008 2:31 am
by DavidIQ
I can change the package on my site but since it wasn't originally my mod, it's actually available elsewhere (here) although I think the premodified files are exclusive to my site.

EDIT: I just checked the premodified files package and there's no instructions in it. I suppose you were referring to the zip file you get from here. Can't do much about that one unfortunately :?

Re: Attachment Mod

Posted: Sat Dec 13, 2008 11:41 pm
by njbiker
Yes both sets of instructions came in the original download. No instructions tedt came with the Premoded files.

Question - two Mods (Germany/English)

Posted: Sat Jan 03, 2009 10:23 pm
by Stefanj2204
Hello from Germany, sorry my English is bad. I have the Mods - Approve and Attachment Mod in the Board (phpbb2). Unfortunately, the images displayed before activation. Is there someone who knows these mods?

Hallo ich komme aus Deutschland, falls jemand mitliest. Ich habe die Mods Approve und Attachment Mod im Board (phpbb2). Leider erscheinen die Bilder vor dem OK. Wie kann man einen der Mods ändern? Dankeschön.

Re: Attachment Mod

Posted: Wed Jan 07, 2009 4:20 pm
by taifun-orkan
I am using Attachment-Mod-Version 2.4.5 in my poetry board. It should be very usefull for poets to exchange documents. But there must have be a change, I remember once it worked. I am not sure. I can attach almost every kind of file in the post. But it is not shown later. Only images are displayed. When editing the post, I can see the attachments. Where are the documents to download?

Thanks in advance, you are so kind!

Re: Attachment Mod

Posted: Tue Jan 20, 2009 10:13 am
by streamin
''You are not able to use the FTP Upload Methods, because FTP Extensions ''

when i want to edit the atttachment details at my admin panel (admin/admin_attachments.php...) i have got this error at the end of the page ..

This is my phpinfo details

http://******phpinfo.php

if the problem cause of my ISP/host Whic module has mistake /absent.. it's so important for me :oops:

this'is my htaccess details

.htaccess icerigi

php_value upload_max_filesize "100M"
php_value max_execution_time "500"
php_value memory_limit "800M"
php_value post_max_size "100M"
RewriteEngine on
# -FrontPage-

IndexIgnore .htaccess */.??* *~ *# */HEADER* */README* */_vti*


i use phpbb 2.0.23

Re: Attachment Mod

Posted: Tue Jan 20, 2009 12:14 pm
by Brf
So, dont use FTP then.
Set Enable FTP Upload to "No".

Re: Attachment Mod

Posted: Tue Jan 20, 2009 12:31 pm
by streamin
i have to use ftp.