Attachment Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
2035
71%
Very Good
444
16%
Good
175
6%
Fair
54
2%
Poor
156
5%
 
Total votes: 2864

bshack
Registered User
Posts: 47
Joined: Sat Jan 31, 2004 2:33 am
Contact:

Post by bshack » Thu Jul 22, 2004 5:33 pm

Man this is hard to install. I tried 10 times for three hours and can not get it to work. This is what I get when I go into the Admin panel for the attacthemnts. Template->make_filename(): Error - file does not exist

What am I doing Wrong?

asdfuae
Registered User
Posts: 46
Joined: Mon Jun 24, 2002 1:31 pm
Contact:

Post by asdfuae » Thu Jul 22, 2004 10:09 pm

where can i get the premodded zipped file for unmoded phpbb 2.0.10

can anyone offer it please?

thank you

B4NE
Registered User
Posts: 10
Joined: Sun Apr 25, 2004 9:07 am
Location: Georgia
Contact:

Post by B4NE » Thu Jul 22, 2004 11:08 pm

bshack wrote: Man this is hard to install. I tried 10 times for three hours and can not get it to work. This is what I get when I go into the Admin panel for the attacthemnts. Template->make_filename(): Error - file does not exist

What am I doing Wrong?



I've got the same problem man..... please post up if you figure out how to fix it cause I'm stumped. :?

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Thu Jul 22, 2004 11:37 pm

B4NE wrote: that didn't seem to work.... are their any other posibilities?


you need to upload all the files from root/templates/subSilver/ in all your template folder
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Re: How to install it?

Post by morpheus2matrix » Thu Jul 22, 2004 11:38 pm

undisclosed wrote: i download it and upload it all to phpbb/cache/
then what should i do???


Read the file install.txt : all is written in it :)
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Post by morpheus2matrix » Thu Jul 22, 2004 11:38 pm

B4NE wrote:
bshack wrote:Man this is hard to install. I tried 10 times for three hours and can not get it to work. This is what I get when I go into the Admin panel for the attacthemnts. Template->make_filename(): Error - file does not exist

What am I doing Wrong?



I've got the same problem man..... please post up if you figure out how to fix it cause I'm stumped. :?


you need to upload all the files from root/templates/subSilver/ in all your template folder
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

mrfoot
Registered User
Posts: 1
Joined: Fri Jul 23, 2004 1:33 am

SQL Error...

Post by mrfoot » Fri Jul 23, 2004 1:38 am

I just did a fresh install of phpBB 2.0.10 this morning... worked fine til I just installed this MOD. Now I get the following error:

Could not query attachment information

DEBUG MODE

SQL Error : 1146 Table 'tech.phpbb_attachments_config' doesn't exist

SELECT * FROM phpbb_attachments_config

Line : 80
File : /var/www/html/phpBB2/attach_mod/attachment_mod.php

Can anyone help?

thanks in advance,

foot

B4NE
Registered User
Posts: 10
Joined: Sun Apr 25, 2004 9:07 am
Location: Georgia
Contact:

Post by B4NE » Fri Jul 23, 2004 2:12 am

morpheus2matrix wrote:
B4NE wrote:
bshack wrote:Man this is hard to install. I tried 10 times for three hours and can not get it to work. This is what I get when I go into the Admin panel for the attacthemnts. Template->make_filename(): Error - file does not exist

What am I doing Wrong?



I've got the same problem man..... please post up if you figure out how to fix it cause I'm stumped. :?


you need to upload all the files from root/templates/subSilver/ in all your template folder


I deleted all templates except for DustyGreen and subSilver and the error still occured.... is there anyway someone could hit me up on AIM and possibly help me through this? aim screen name = B4NE OI

any help would be much appreciated.

undisclosed
Registered User
Posts: 10
Joined: Tue Jul 20, 2004 11:47 am
Location: SSF
Contact:

what folder?

Post by undisclosed » Fri Jul 23, 2004 5:57 am

what folder should i upload the files to??
i read the install.txt and still dont understand!!!

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Re: SQL Error...

Post by morpheus2matrix » Fri Jul 23, 2004 7:19 am

mrfoot wrote: I just did a fresh install of phpBB 2.0.10 this morning... worked fine til I just installed this MOD. Now I get the following error:

Could not query attachment information

DEBUG MODE

SQL Error : 1146 Table 'tech.phpbb_attachments_config' doesn't exist

SELECT * FROM phpbb_attachments_config

Line : 80
File : /var/www/html/phpBB2/attach_mod/attachment_mod.php

Can anyone help?

thanks in advance,

foot


you have nor run mod_table_inst.php :)
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

User avatar
morpheus2matrix
Former Team Member
Posts: 9171
Joined: Wed Apr 10, 2002 7:31 pm
Location: France
Contact:

Re: what folder?

Post by morpheus2matrix » Fri Jul 23, 2004 7:22 am

undisclosed wrote: what folder should i upload the files to??
i read the install.txt and still dont understand!!!


all is written in the file....

root/*.* goes in your phpBB root folder
Former phpBB MOD-Team Member -

Forgive my bad English :(

No support by PM/Email - Thanks - You can thanks me here :) - Pay me for installing MOD's :lol:

vb_packets
Registered User
Posts: 13
Joined: Fri Jul 23, 2004 11:08 am
Location: UK
Contact:

Post by vb_packets » Fri Jul 23, 2004 11:27 am

yo all .... i installed dis File Attachment MOD found on the Downloads section i installed it but it seems to of given me a few errors the tables show in the Admin section but there is no written data telling me about each featured section its just a blank table even in the drop down ! i installed it correctly , i know it comes with SQL Documents to apply but i did not think they was needed as it came with the Install File the name of the file is [2.0.6] Attachment Mod but is there a incompatability issue with PHPBB2 phpBB 2.0.10 if so could someone help me out with 2 things here the first is that i want to know how to remove this attachment MOD and the second is i want my PHPBB2 like it is in invision where my clients have the option to add files to their Topics with a file size of up to 48.3 MB if anyone has any idea's please let me know!
- - Always At My Forum site If You Need Me - -

-peace-
Registered User
Posts: 13
Joined: Wed Jul 21, 2004 10:12 pm

Post by -peace- » Fri Jul 23, 2004 11:52 am

I am getting this error when I click on the Special categories in the control panel. Can someone tell me what is this and how I can fix this please.

Fatal error: Call to undefined function: is_imagick() in C:\Inetpub\wwwroot\forum\admin\admin_attachments.php on line 872

vb_packets
Registered User
Posts: 13
Joined: Fri Jul 23, 2004 11:08 am
Location: UK
Contact:

Post by vb_packets » Fri Jul 23, 2004 12:06 pm

look at line 872 --
- - Always At My Forum site If You Need Me - -

-peace-
Registered User
Posts: 13
Joined: Wed Jul 21, 2004 10:12 pm

Post by -peace- » Fri Jul 23, 2004 12:45 pm

ok here is what it says.

if ( (!is_imagick()) && (count(get_supported_image_types()) == 0) )

is this not right?

Post Reply

Return to “[2.0.x] MOD Database Releases”