Attachment Mod

All new MODs released in our MOD Database will be announced in here. All support for released MODs needs to take place in here. No new MODs will be accepted into the MOD Database for phpBB2
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.

Rating:

Excellent!
2035
71%
Very Good
444
16%
Good
175
6%
Fair
54
2%
Poor
156
5%
 
Total votes: 2864

kratzer54847
Registered User
Posts: 143
Joined: Wed Oct 15, 2003 9:46 pm
Location: Wannsee
Contact:

Post by kratzer54847 » Sat Mar 05, 2005 7:15 am

hi there,

this is a pretty cool MOD but I still have one Problem:

When previewing a private message,the attachment isn't shown :roll:

Does anyone know what to do?

mfg Johny
I do phpBB work for money.
Just contact!

digitaldevil
Registered User
Posts: 9
Joined: Fri Mar 04, 2005 1:29 pm

Post by digitaldevil » Sat Mar 05, 2005 10:23 am

Getting duplicates, anyone able to help?

http://www.digitaldevilclan.com/viewtop ... =1473#1473

NoGood
Registered User
Posts: 79
Joined: Tue Dec 23, 2003 3:29 pm

Post by NoGood » Sat Mar 05, 2005 11:21 am

I get this error when synchronising attachments:

Code: Select all

Sync Topics
.
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
..................................................
.................................
Fatal error: Allowed memory size of 16777216 bytes exhausted (tried to allocate 39 bytes) in /home/lombrosiana/public_html/PHP/includes/class_db.php on line 64

I've tried setting my total maximum size for attachment to unlimited in stead of 128MB, but still the same error, on the exact same place.

Any idea?

Jimmer
Registered User
Posts: 16
Joined: Wed Jan 14, 2004 3:56 pm
Location: Canada
Contact:

Post by Jimmer » Sat Mar 05, 2005 12:37 pm

I successfully installed this mod but I did the latest phpbb upgrade I had to re-install the mod. I came up with this error and would appreciate if someone could give me some ideas of were to look for this error:
Template->make_filename(): Error - file posting_attach_body.tpl does not exist.

It comes up when I post.
M3server.com
Quality Hosting since 1996.

Droopy13
Registered User
Posts: 35
Joined: Tue Mar 01, 2005 11:38 am
Location: Belgium
Contact:

Post by Droopy13 » Sat Mar 05, 2005 12:48 pm

Seems you miss this file "posting_attach_body.tpl" in your template folder.

Jimmer
Registered User
Posts: 16
Joined: Wed Jan 14, 2004 3:56 pm
Location: Canada
Contact:

Post by Jimmer » Sat Mar 05, 2005 7:13 pm

Actually it is there. I think somewere the path must be defined wrong or something.
M3server.com
Quality Hosting since 1996.

Jimmer
Registered User
Posts: 16
Joined: Wed Jan 14, 2004 3:56 pm
Location: Canada
Contact:

Post by Jimmer » Sat Mar 05, 2005 10:22 pm

Has this been tested with 2.0.13 yet? It does have a set of 2.0.11 files.
M3server.com
Quality Hosting since 1996.

Droopy13
Registered User
Posts: 35
Joined: Tue Mar 01, 2005 11:38 am
Location: Belgium
Contact:

Post by Droopy13 » Sat Mar 05, 2005 11:35 pm

I have 2.0.13 and it works.

egalvez
Registered User
Posts: 24
Joined: Tue Aug 31, 2004 1:06 am

Post by egalvez » Sun Mar 06, 2005 2:49 am

I posted a question earlier in this thread and believe I worded my question poorly.

I have an phpBB 2.0.13 board and I want to install the attachment mod 2.0.11 on it, but I know that since attachment mod 2.0.11 was released there have been a couple of releases of phpbb2. Several files overlap, e.g., common.php and viewtopic.php. Does it not stand to reason then that if one installs phpBB 2.0.13, then installs attachment mod 2.0.11 by FTPing over the changed files, several files will now revert to those of an older version of phpBB? For this reason and also because on the opening page of this thread it states "This Version is Tested and works with phpBB 2.0.6 - 2.0.11" instead of "2.0.6 - 2.0.13", shouldn't I avoid using it on a 2.0.13 board? I may very well be missing something here. If so, please advise. If not, doesn't this mod need to be updated? If it needs updating, this is not a demand that it be updated, rather I'm just trying to get my facts straight. I tried to ask this question earlier and I think I was told that this mod works fine on a 2.0.13 board, so I'm confused.

CFE_AnCiEnT__
Registered User
Posts: 87
Joined: Mon Feb 21, 2005 7:10 pm

Post by CFE_AnCiEnT__ » Sun Mar 06, 2005 3:03 am

I installed attatch_mod .11 on .13 board. It worked fine.

Make sure you edit your templates and add the files needed and stuff.
Plus make sure you save all and upload the the files that you edited to your website.

If you want an example you can look at my website. and even register if you like.
www.AokTrial.azn.nu

You wont be able to see the Powerd by PHPBB 2.0.13 on copyrights because I edited them.

groundfighter
Registered User
Posts: 1909
Joined: Sat Nov 08, 2003 2:15 am
Location: Las Vegas, NV
Contact:

Post by groundfighter » Sun Mar 06, 2005 3:23 am

You wont be able to see the Powerd by PHPBB 2.0.13 on copyrights because I edited them.



:roll: Nothing like not giving credit where credit is due.

egalvez
Registered User
Posts: 24
Joined: Tue Aug 31, 2004 1:06 am

Post by egalvez » Sun Mar 06, 2005 3:24 am

Hi. The question isn't does it work fine, but rather is safe and updated? More specifically, is it safe and updated if one FTPs the 30 or so changed files listed in the attachment mod's install instructions. After all, FTPing all those files is a whole lot easier than manually editing them.

Flare78
Registered User
Posts: 4
Joined: Mon Feb 28, 2005 2:18 am

this mod and ezportal

Post by Flare78 » Sun Mar 06, 2005 4:35 am

does anyone has integrated this mod with ezportal?

i want the attachment to be shown at the annoucement part :D

thanks!

kratzer54847
Registered User
Posts: 143
Joined: Wed Oct 15, 2003 9:46 pm
Location: Wannsee
Contact:

Post by kratzer54847 » Sun Mar 06, 2005 10:50 am

hi there again,

I worked out how to fix my problem,but now,the attachments are not been sent via PM :roll:
I do phpBB work for money.
Just contact!

digitaldevil
Registered User
Posts: 9
Joined: Fri Mar 04, 2005 1:29 pm

Re: this mod and ezportal

Post by digitaldevil » Sun Mar 06, 2005 10:52 am

Flare78 wrote: does anyone has integrated this mod with ezportal?

i want the attachment to be shown at the annoucement part :D

thanks!


I have, www.digitaldevilclan.com

However im having problems with it displaying duplicates of the attached files, so it will display image1 twice after my post instead of once. Not sure how to fix their either :evil:

Post Reply

Return to “[2.0.x] MOD Database Releases”