[Beta] EasyMOD Add-on

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
pablopueblo
Registered User
Posts: 1
Joined: Wed Mar 09, 2005 5:35 pm

Post by pablopueblo » Wed Mar 09, 2005 5:41 pm

JuniorZ wrote: This MOD works this way:

1. Take the ADD actions and replace with a empty-line (as posible :wink: )

2. Take the REPLACE actions and replace them by the original code in the backup file...

This MOD don't just copy the backup files to the old location..
It generates a uninstall MOD script and precess it...

afterlife_69
I've Been Banned!
Posts: 630
Joined: Tue Nov 30, 2004 10:35 am

Post by afterlife_69 » Thu Mar 10, 2005 8:48 am

EasyMod beta1 (0.1.13) by Nuttzy

Code: Select all

Critical Error:
Function Trace: main[1]->modio_prep[2]

FTP ERROR: login failed
Help?

thecaptainjs
Registered User
Posts: 33
Joined: Wed Mar 09, 2005 1:06 am
Contact:

Post by thecaptainjs » Thu Mar 10, 2005 6:22 pm

afterlife_69 wrote: EasyMod beta1 (0.1.13) by Nuttzy

Code: Select all

Critical Error:
Function Trace: main[1]->modio_prep[2]

FTP ERROR: login failed
Help?



Simple. your FTP account info is wrong. even if you think its correct.

try re-installing it. and if the FTP goes through then I dont know... but if you try it and the ftp doesnt then that was the problem. I fixed the ftp and its working for me.

Just had the same problem and fixed it.

lilvi3tboi
Registered User
Posts: 25
Joined: Sun Jul 13, 2003 4:15 am
Location: GP Texas
Contact:

Post by lilvi3tboi » Tue Mar 15, 2005 3:11 am

When i try to isntall a mod it always give me a error like this:

Code: Select all

Warning

FIND FAILED: In file [templates/fisubsilver/fisubsilver.cfg] could not find:

$images['reply_new'] = "$current_template_images/{LANG}/reply.gif"; 

MOD script line #175 :: FAQ :: Report 



It seem that it cant get into my template file, any one know how to fix it?

lilvi3tboi
Registered User
Posts: 25
Joined: Sun Jul 13, 2003 4:15 am
Location: GP Texas
Contact:

Post by lilvi3tboi » Wed Mar 16, 2005 3:40 am

Can somone help me pleaz!!! I been posting this for a while and i havnt got a reply

thecaptainjs
Registered User
Posts: 33
Joined: Wed Mar 09, 2005 1:06 am
Contact:

Post by thecaptainjs » Wed Mar 16, 2005 8:17 pm

That means it cant find that exact line.
I suggest you open the file and try to find that line yourself.

if you can find it, replace it and then delete the lines in the install file associated with that change.

Sometimes these require you to make some changes a little differently. if your not confortable with that, you might want to find someone who can help you.

User avatar
Badvock
Registered User
Posts: 53
Joined: Sun Mar 06, 2005 6:17 pm
Location: Bolton - UK
Contact:

Post by Badvock » Tue Mar 22, 2005 6:42 pm

GPHemsley wrote: I apologize for not mentioning this sooner. I had done a bit of reorganizing a while back, and my uploaded copy of this file was affected.

The same file can be found here.


Hi GP
That link is also non functional any cahance you could provide a working link?? or if you mail it to me i can host it for you :) just pm me if you want to do that.

RavenKing
Registered User
Posts: 69
Joined: Mon Feb 28, 2005 8:20 pm

Post by RavenKing » Fri Mar 25, 2005 4:14 pm

Hi, Is there anywhere else you can put it available for download as those links aren't working or send it to me in an email, thanks :)

Ieremiou
Registered User
Posts: 1
Joined: Thu Nov 18, 2004 7:14 am
Location: Brooklyn, NYC
Contact:

Post by Ieremiou » Tue Mar 29, 2005 5:56 am

Does anybody have the latest modified version of EasyMOD Add-on (Uninstaller)?

It would be beneficial for this to be up somewhere at least.

/Ieremiou

Ruick
Registered User
Posts: 7
Joined: Wed Mar 23, 2005 11:10 pm

Post by Ruick » Fri Apr 01, 2005 11:11 pm

EDIT: DISREGARD
htp://www.webdevforum.net - looking for dedicated members and moderators for this new board, pm me onsite if interested in becoming a mod.

piccoloweb
Registered User
Posts: 3
Joined: Fri Apr 08, 2005 5:38 pm

Post by piccoloweb » Fri Apr 08, 2005 5:57 pm

:lol: sorry for my bad english

I have a problem, in order to install this mod, I am not expert of modify the file , and possible to have in download the file pre-modify??

translate:

io ho un problema ,con questo mod,si chiede di modificare die file amno ,ma non ne sono capace ,ci ho provato,quindi e possibile avere in download,i file gia modificati?

Mere-Mortal
Registered User
Posts: 15
Joined: Fri Oct 17, 2003 1:13 pm

Post by Mere-Mortal » Sun Apr 10, 2005 11:25 am

Hi :) I have a question totally unrelated to phpBB, to be quite frank. But it is about EasyMOD though ;)

I'm thinking about Command & Conquer Generals, and whether or not something like EasyMOD could made for such a game. If you know about modding C&CG, then you know what I'm putting across, otherwise you'll have no idea. Same principals involved...either copy over specific files or add/replace specific lines into specific files.

In fact, I've just tested a MOD file. What I did was place commandset.ini into the phpBB root, created a MOD file based on the usual format, with instructions to add a line to a specific commandset. Worked like a charm :D

Therefore, I think EasyMOD appears to be quite a versatile app.

Froggie89
Registered User
Posts: 14
Joined: Sat Apr 16, 2005 9:17 pm

Post by Froggie89 » Sat Apr 16, 2005 9:20 pm

Ieremiou wrote: Does anybody have the latest modified version of EasyMOD Add-on (Uninstaller)?

It would be beneficial for this to be up somewhere at least.


I second that, I was hoping a link would be posted with the latest modified version somewhere. I haven't been having much luck with the original version. :?

bbus3r
Registered User
Posts: 158
Joined: Sat Apr 16, 2005 2:10 pm

Critical error

Post by bbus3r » Sat Apr 16, 2005 9:55 pm

Could not perform improperly formed COPY command.
includes/em_addon_functions.php.txt to includes/em_addon_functions.php
MOD script line #30

eatpie75
Registered User
Posts: 5
Joined: Wed Feb 16, 2005 3:46 am

Post by eatpie75 » Sun Apr 17, 2005 3:51 am

lol, u malformed hte copy command

Locked

Return to “[2.0.x] MODs in Development”