Page 34 of 34

Posted: Fri Dec 12, 2003 9:59 am
by Ptirhiik
Ptirhiik - RPGnet-fr wrote: [../..]it will also emove the member list by the way, as it is a member list[../..]

Sorry, I'm not explaining myself clearly...

Posted: Fri Dec 12, 2003 10:28 am
by Foulplay
I understand, but is there now a way to re-create the original memberlist, without the buddy references?

Posted: Fri Dec 12, 2003 10:35 am
by Ptirhiik
You can reactivate the basic phpBB memberlist by removing the modifications in it, but you won't be able to embedded it in the PCP, neither have the advantages of course of the PCP memberlist (user customizable, sort, search and order on any field, addition of extra fields and so).

-

Posted: Fri Dec 12, 2003 12:46 pm
by Foulplay
OK, that's fine.
I've done that, and I'm quite happy with the results.

The only thing left now is to work out how to transfer this mod to the Men In Black mod.

Did you know see my comments about the tpl files being totally different?

Thanks,

Lee.

Posted: Fri Dec 12, 2003 1:33 pm
by Ptirhiik
I don't support template, as it is not of my stuff (a template is an enormous mod). I think you will find some help regarding templating stuff in the knowledge base, or at least in the style forum. Basicely, all is a question of adapting the tpl classes to your CSS.

OK

Posted: Fri Dec 12, 2003 2:35 pm
by Foulplay
Thanks Ptirhiik for all your assistance.

Lee.

Download Database?

Posted: Sat Dec 13, 2003 7:21 am
by odo324
Just wondering... why isn't 2.00 in the Download Database? Oddly enough, I didn't notice until somebody pointed it out to me a moment ago. It's deserves to be listed! :o

Posted: Sat Dec 13, 2003 2:20 pm
by Ptirhiik
"Fix" for messengers not displayed :

- go to the admin configuration panel,
- choose classes (fist time, eh ? ;)),
- choose the class messangers,
- go to the field "User field",
- erase the space at the end of the value "user_viewmessanger ",
- Hit "Submit", you get the achievement message, all is ok :).

Posted: Tue Dec 16, 2003 2:07 pm
by Adam Mills
alright, having a problem ... I've installed this mod before and haven't had this problem but anywho, getting it now and not exactly sure why.

When i'm in profile.php in the home tab/mode I get an error of

"Template->make_filename(): Error - file does not exist"

The other tabs work. I can't figure out what template is missing ... I triple checked and I seem to have everythign uploaded ... guess give me a list of what is used here and I'll check again ... or possibably this is an exsisting problem from before. Thank you for your help in advance.

Posted: Tue Dec 16, 2003 3:02 pm
by Ptirhiik
This message is accurate : a tpl is missing. If you are using any template cache, be sure to clear it.

Posted: Tue Dec 16, 2003 3:03 pm
by Ptirhiik
_____________________________________________________________


For any further support on this version, please use this topic

_____________________________________________________________