[BETA] Points MOD (2.1.2)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
lms_X
Registered User
Posts: 18
Joined: Tue Mar 01, 2005 10:46 pm

Post by lms_X » Thu Sep 01, 2005 3:19 am

any updates or work on this mod?, bugs and problems fixed?

saiyanx18
Registered User
Posts: 8
Joined: Thu Sep 08, 2005 9:36 am

Post by saiyanx18 » Thu Sep 08, 2005 11:53 am

somewon got a download for it ;P

User avatar
yexusbeliever
Registered User
Posts: 586
Joined: Mon Dec 08, 2003 8:49 pm
Location: Olympus phpBB3

Post by yexusbeliever » Thu Sep 08, 2005 2:45 pm


Nadda
Registered User
Posts: 5
Joined: Sat Oct 02, 2004 7:59 pm

Post by Nadda » Sat Sep 10, 2005 2:42 am

Is there anyway to give members points as soon as they join??

rossmcclymont
Registered User
Posts: 459
Joined: Mon Apr 05, 2004 1:58 pm

Post by rossmcclymont » Sat Sep 10, 2005 9:38 am

You can change the default number in the dabast for user_points - personally, I've got that set to 5000. :D

Nadda
Registered User
Posts: 5
Joined: Sat Oct 02, 2004 7:59 pm

Post by Nadda » Sat Sep 10, 2005 6:55 pm

that works, Thanks :)

Maseki
Registered User
Posts: 15
Joined: Tue May 31, 2005 12:03 am

Post by Maseki » Sat Sep 17, 2005 12:44 pm

I used to have this mod on my forum ages ago, it worked fine.. but after a forum update the original modded files were replaced. I just recently added this again and for some reason all my members old points show up in the view profile page when you select someones name but nothing shows under their name/avatar/location when they post a topic/reply like it used to.

I know the bit that effects this is the following:

Code: Select all

#
#-----[ OPEN ]------------------------------------------
#

templates/subSilver/viewtopic_body.tpl

#
#-----[ FIND ]------------------------------------------
#

		<td width="150" align="left" valign="top" class="{postrow.ROW_CLASS}"><span class="name"><a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b>

#
#-----[ IN-LINE FIND ]------------------------------------------ 
#

{postrow.POSTER_FROM}

#
#-----[ IN-LINE AFTER, ADD ]------------------------------------------ 
#

{postrow.POINTS}{postrow.DONATE_POINTS}
and here is exactly what i did in my viewtopic_body file, yet its a no show:

Code: Select all

<a name="{postrow.U_POST_ID}"></a><b>{postrow.POSTER_NAME}</b></span><br /><span class="postdetails">{postrow.POSTER_RANK}<br />{postrow.RANK_IMAGE}{postrow.POSTER_AVATAR}<br /><br />{postrow.POSTER_GENDER}<br />{postrow.POSTER_JOINED}<br />{postrow.POSTER_POSTS}<br />{postrow.POSTER_FROM}{postrow.POINTS}{postrow.DONATE_POINTS}<br />&nbsp;{postrow.POSTER_LEVEL}</div></span><br />
Any ideas why it is not showing?

Thanks

rossmcclymont
Registered User
Posts: 459
Joined: Mon Apr 05, 2004 1:58 pm

Post by rossmcclymont » Sat Sep 17, 2005 1:35 pm

Check your viewtopic.php file and ensure you've re-edited that properly.

Maseki
Registered User
Posts: 15
Joined: Tue May 31, 2005 12:03 am

Post by Maseki » Sun Sep 18, 2005 12:35 am

got it thanks ^-^

ecase
Registered User
Posts: 5
Joined: Sat Nov 05, 2005 1:58 pm

Post by ecase » Sat Nov 05, 2005 7:29 pm

Zypher wrote: by the way the lastest version of points system can be obtained by downloading RPG Plus, they supply you a version well the latest one at least.


Hello Please whats RPG plus and how can i get it thanks

want to get the point system running on my latest forum

Thanks

ecase
Registered User
Posts: 5
Joined: Sat Nov 05, 2005 1:58 pm

Post by ecase » Sat Nov 05, 2005 10:22 pm

Got the download link from the french forum.. installed and all looks great

Excelent

However I had to install it manually, just thought will bring it up

Theres a problem when installing with easymod, as it gives critical error
==============================

Critical Error

FIND FAILED: In file [memberlist.php] could not find:

$mode_types_text = array($lang['Sort_Joined'], $lang['Sort_Username'], $lang['Sort_Location'], $lang['Sort_Posts'], $lang['Sort_Email'], $lang['Sort_Website'], $lang['Sort_Top_Ten']);

MOD script line #734 :: FAQ :: Report

CRITICAL ERROR: Could not modify [memberlist.php]
==============================

Also want to ask if ther is a referal mod that allows members to get points when refering others to the site

Thanks
~~~~~~~~~~~~~~~~~~~
www.4weeksmarketing.net
How effective is your marketing?

ecase
Registered User
Posts: 5
Joined: Sat Nov 05, 2005 1:58 pm

Post by ecase » Sat Nov 05, 2005 10:22 pm

Got the download link from the french forum.. installed and all looks great

Excellent

However I had to install it manually, just thought will bring it up

Theres a problem when installing with easymod, as it gives critical error
==============================

Critical Error

FIND FAILED: In file [memberlist.php] could not find:

$mode_types_text = array($lang['Sort_Joined'], $lang['Sort_Username'], $lang['Sort_Location'], $lang['Sort_Posts'], $lang['Sort_Email'], $lang['Sort_Website'], $lang['Sort_Top_Ten']);

MOD script line #734 :: FAQ :: Report

CRITICAL ERROR: Could not modify [memberlist.php]
==============================

Also want to ask if there is a refferal mod that allows members to get points when refering others to the site

Thanks
~~~~~~~~~~~~~~~~~~~
www.4weeksmarketing.net
How effective is your marketing?

ecase
Registered User
Posts: 5
Joined: Sat Nov 05, 2005 1:58 pm

Post by ecase » Sat Nov 05, 2005 10:24 pm

sorry posted it twice pressed post before preview immediately
~~~~~~~~~~~~~~~~~~~
www.4weeksmarketing.net
How effective is your marketing?

serpatinas
Registered User
Posts: 1
Joined: Sun Nov 13, 2005 2:12 pm

Post by serpatinas » Sun Nov 13, 2005 6:00 pm

ecase wrote: Got the download link from the french forum.. installed and all looks great

Excellent

However I had to install it manually, just thought will bring it up

Theres a problem when installing with easymod, as it gives critical error


Just open install.txt and change:
$mode_types = array('joindate', 'username', 'location', 'posts', 'email', 'website', 'topten');
$mode_types = array('joined', 'username', 'location', 'posts', 'email', 'website', 'topten');

muntjac
Registered User
Posts: 9
Joined: Sun Nov 27, 2005 7:04 pm

Post by muntjac » Mon Nov 28, 2005 7:55 pm

hi guys
i have got a question

What's the problem here ??

Fatal error: Call to undefined function: get_userid_from_name() in /home/pios/domains/pios-charleroi.com/public_html/forum/pointscp.php on line 215

I have searched a little bit in the forum but i haven't found anything

thanks a lot for answering

Post Reply

Return to “[2.0.x] MODs in Development”