[BETA] Points MOD (2.1.2)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
LSshock
Registered User
Posts: 16
Joined: Mon Dec 05, 2005 9:13 pm
Location: Netherlands

Post by LSshock » Sun Jan 08, 2006 10:00 pm

what if i want to add a field to the registration form, saying refferer: and when they fill in the username this user gets 100 points for reffering a new member?
is this hard to do :)?

User avatar
MHobbit
Former Team Member
Posts: 4761
Joined: Thu Mar 18, 2004 5:32 pm
Location: There and Back Again

Post by MHobbit » Sun Jan 08, 2006 10:05 pm

It looks like the original MOD author, Robbie Shields, has abandoned this MOD; from the topic starter:
Robbie Shields' topic starter wrote: Last edited by Robbie Shields on Wed Jun 15, 2005 10:55 am; edited 12 times in total


Also, he hasn't posted here since June 17, 2005. As such, I'm considering this MOD abandoned, and locking this topic.

Robbie Shields, if you come back and wish to continue development of this MOD, don't hesitate to contact me regarding this.
Former phpBB MOD Team member
No private support is offered.
"There’s too many things to get done, and I’m running out of days..."

ghaith
Registered User
Posts: 3
Joined: Fri Jun 16, 2006 2:33 pm
Location: Sweden
Contact:

Post by ghaith » Fri Jun 16, 2006 2:46 pm

Hi all!

I have a problem when i donate a user.

Could not find email template file :: user_notify_donation
DEBUG MODE

Line : 111
File : emailer.php

But the donate is complete.
Can somebody help my with this?

----- And

When i go to my profile and want to earn points. I want to do that when someone want earn points from the forum most the message he/she send come to me and then i'll see if i want to give him the points he/she want.

I hope you guys understand my engelish :=)

Have a god day and time :)

------ You can talk swedish to :) :P
The King Of Flash <-- Most wanted :P

ghaith
Registered User
Posts: 3
Joined: Fri Jun 16, 2006 2:33 pm
Location: Sweden
Contact:

Post by ghaith » Sat Jun 17, 2006 10:03 am

someone ? please ....
The King Of Flash <-- Most wanted :P

danharibo
Registered User
Posts: 47
Joined: Sat May 13, 2006 11:12 am

Post by danharibo » Sat Jun 17, 2006 1:24 pm

ok:
Image
shouldn't my cash show up? the mod is working cos the shop works

thedestroyer4
Registered User
Posts: 4
Joined: Sun Jun 18, 2006 2:29 am

Post by thedestroyer4 » Sun Jun 18, 2006 8:53 pm

Ummm.... will this mod ever work with phpBB v2.0.21 or the latest version of forums??? 8O I'm downloading the v2.0.10 at the momenty, this is going to be annoying!
-TheDestroyer

PeterPapas
Registered User
Posts: 98
Joined: Tue May 09, 2006 8:59 pm
Location: CALIFORNIA
Contact:

Post by PeterPapas » Sun Jun 18, 2006 11:31 pm

I get this problem when I try to install it with eazy mod

Critical Error

FIND FAILED: In file [includes/usercp_viewprofile.php] could not find:

$search = '<a href="' . $temp_url . '">' . $lang['Search_user_posts'] . '</a>';

MOD script line #587

I also looked for that find myself but could not find it.
I also have the profile mod installed may that be a conflict thanks..

lms_X
Registered User
Posts: 18
Joined: Tue Mar 01, 2005 10:46 pm

Post by lms_X » Sun Jul 23, 2006 9:26 pm

wasnt this *hit abandoned and locked?

mmm it seems that PHPBB rolled back from old update, maybe an atack?

Aint seen robbie Shields since EVER.

It is time for others to take care of this mod.

No support here.

deniedkid
Registered User
Posts: 1
Joined: Thu Jul 27, 2006 1:14 pm

Post by deniedkid » Thu Jul 27, 2006 1:27 pm

got a problem

FIND FAILED: In file [includes/usercp_viewprofile.php] could not find:

$search = '<a href="' . $temp_url . '">' . $lang['Search_user_posts'] . '</a>';


help me someone please..

Robbie Shields
Registered User
Posts: 38
Joined: Sun Apr 11, 2004 11:36 pm
Contact:

Post by Robbie Shields » Thu Aug 10, 2006 10:13 am

I apologize for my absence. I have been busy with a move from the United Kingdom to the United States.

In includes/usercp_viewprofile.php, you need to find:

Code: Select all

$search = '<a href="' . $temp_url . '">' . sprintf($lang['Search_user_posts'], $profiledata['username']) . '</a>';
instead of:

Code: Select all

$search = '<a href="' . $temp_url . '">' . $lang['Search_user_posts'] . '</a>';
I have updated install.txt to reflect this.

The MOD should now be fully compatible with the latest phpBB release. I tested it about a week ago, and it seemed to work fine.

antique
Registered User
Posts: 7
Joined: Fri Aug 04, 2006 1:48 am

Post by antique » Mon Aug 14, 2006 11:08 am

will this work in 2.0.21?

User avatar
aka_void
Registered User
Posts: 108
Joined: Tue May 20, 2003 7:01 pm
Location: Location: Lost
Name: Mark
Contact:

Post by aka_void » Tue Aug 15, 2006 1:26 am

antique wrote: will this work in 2.0.21?


yes

Soulfire21
Registered User
Posts: 3
Joined: Wed Aug 23, 2006 4:29 pm

Post by Soulfire21 » Wed Aug 23, 2006 4:33 pm

Alright, everything was fine and dandy until I got this critical error.

I downloaded the file, extracted it, and put it in the folder 'points' and uploaded it to admin/mods/points

I went into easymod, clicked process, and got the following error:
Critical Error

FIND FAILED: In file [memberlist.php] could not find:

$mode_types = array('joindate', 'username', 'location', 'posts', 'email', 'website', 'topten');

MOD script line #744 :: FAQ :: Report


I'm not sure what to do.

I'm on Phpbb 2.0.21

User avatar
aka_void
Registered User
Posts: 108
Joined: Tue May 20, 2003 7:01 pm
Location: Location: Lost
Name: Mark
Contact:

Post by aka_void » Wed Aug 23, 2006 6:32 pm

Install it manually, as it's not Easymod compatible

Soulfire21
Registered User
Posts: 3
Joined: Wed Aug 23, 2006 4:29 pm

Post by Soulfire21 » Thu Aug 24, 2006 4:01 pm

Perhaps this should be removed from the Installation Instructions then:
Installation Time: 20 Minutes (1 Minute with EasyMod)

And this
## 2003-12-26 - Version 2.0.6
## - EasyMOD Compliant.

Just so people can avoid the confusion that I was in. Perhaps I didn't download the right version or something. I can try to install it manually. I realize that this is a different version I am downloading, but still, a lot of people would think that later versions would still be EM compatible, but thanks and I'll try.

Post Reply

Return to “[2.0.x] MODs in Development”