Page 22 of 25

Posted: Mon Apr 10, 2006 2:14 pm
by sky.strife
Not sure if this has been asked before, but do you plan to port this to phpBB 3?

Posted: Thu Apr 13, 2006 3:59 am
by End of a Shadow
lambchopchoppy wrote: Hmm, when I go to the ACP to edit the Cauldron combos, the drop down menu for each item is either Nothing or Arena ticket. Then I decided to make an Arena Ticket-Arena Ticket combination to test it. When I tried to delete it, it says: "Cauldron Item Combo Deleted!" However, when I go back, the item combo is still there...did I forget one of the fixes for this or something?


This modification is outdate and extremely buggy as well as incompadible with the latest phpBB version.
sky.strife wrote: Not sure if this has been asked before, but do you plan to port this to phpBB 3?


Moogie dropped out years ago on this project, she was the only one who led the development of this project and since then majortity of it has become outdated to stay with the latest versions of phpBB since then. Getting this to be compadible with phpBB3 will require a complete overhaul, best to start from scratch taking the best qualities and ideas from this mod and make a new mod for phpBB3.

Posted: Sun Apr 16, 2006 7:03 am
by hao25
Can this works with Cash Mod alone? I don't have a shop mod install so I am scared that it won't work with the Cash Mod 2.2.1 on my forum. And do we need to put in any external fix ourself?

And by the way, where can we find a shop mod for phpBB2 ?

Posted: Wed May 03, 2006 4:53 pm
by Estifdus
Please, i want to see an example of this MOD :o

Sorry, I am Spanish, I don't know very much the English. :cry:

Bye, and thanks :wink:

Posted: Thu May 04, 2006 1:04 am
by End of a Shadow
Estifdus wrote: Please, i want to see an example of this MOD :o

Sorry, I am Spanish, I don't know very much the English. :cry:

Bye, and thanks :wink:


Been promoting this several times now :roll:

http://phpbb.insyderonline.com/

Posted: Fri May 12, 2006 3:57 pm
by hao25
Help! I can't find Moogie's rpg mod 0.0.7 . This has to be installed first in order to use this mod, right? But I can't find it. :cry:

Posted: Wed May 17, 2006 9:36 pm
by monsae
Okay, i dont really get the txt. i want to install all the mods that are required for the power pack to work. Can you tell me what i need and where to get them?

Installing

Posted: Sat May 20, 2006 6:18 am
by Emperor Vader
I am now installing Moggie Power Pack and seems to have some problem here.............or peharps I solve it myself.....or I need help.

Missing Files!

Posted: Sat May 20, 2006 6:18 am
by Emperor Vader
I tried to install the Moggie Power Pack in my forum but the instrutions said that we need four files----------------------------shop_msgclear.php,use_body.tpl,lang_rpg_mod.php and functions_rpg_mod.php.

However,when I search for these files,I could only find three files--------shop_msgclear.php,use_body.tpl and lang_rpg_mod.php.

I could not search for the file---functions_rpg_mod.php.Just because of this,the installation was hindered.

Why couldn't I find this functions_rpg_mod.php and how could I find it?

Posted: Sat Jun 03, 2006 12:14 am
by Tekketut
can someone teach me how to install this monster-like mod? O_o

Posted: Mon Jun 26, 2006 3:44 pm
by go99live
i get this error on the header

Code: Select all

Warning: main(./shop/lang_rpg_mod_.php): failed to open stream: No such file or directory in /home/content/p/c/p/xxxxxx/html/shop/functions_rpg_mod.php on line 7

Warning: main(): Failed opening './shop/lang_rpg_mod_.php' for inclusion (include_path='.:/usr/local/lib/php') in /home/content/p/c/p/xxxxxx/html/shop/functions_rpg_mod.php on line 7

Warning: Cannot modify header information - headers already sent by (output started at /home/content/p/c/p/xxxxxx/html/shop/functions_rpg_mod.php:7) in /home/content/p/c/p/xxxxxx/html/includes/page_header.php on line 561

Warning: Cannot modify header information - headers already sent by (output started at /home/content/p/c/p/xxxxxx/html/shop/functions_rpg_mod.php:7) in /home/content/p/c/p/xxxxxx/html/includes/page_header.php on line 563

Warning: Cannot modify header information - headers already sent by (output started at /home/content/p/c/p/xxxxxx/html/shop/functions_rpg_mod.php:7) in /home/content/p/c/p/xxxxxx/html/includes/page_header.php on line 564
any ideas to fix it i uploaded the file shop/lang_rpg_mod_.php too it give the same error

Posted: Thu Jul 06, 2006 12:59 pm
by Sirius James
First of all Hi...

We set Moogie's RPG Mod.We enter Arena.(All functions are working without Arena).We attack enemy. After press attack button,it say:


That Class does not exist!

My character has a class.I try all classes but same error.

If you want my Arena Ticket.php file,i upload and address it.

How i can adjust it?Please help me.

Sorry for my bad English :(

Posted: Sat Jul 15, 2006 1:06 am
by narou

Code: Select all

Parse error: parse error in /home/www/jasbea.100webspace.net/forum/admin/admin_rpg_stats.php on line 73

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/admin/admin_rpg_stats.php:73) in /home/www/jasbea.100webspace.net/forum/admin/page_header_admin.php on line 143

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/admin/admin_rpg_stats.php:73) in /home/www/jasbea.100webspace.net/forum/admin/page_header_admin.php on line 145

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/admin/admin_rpg_stats.php:73) in /home/www/jasbea.100webspace.net/forum/admin/page_header_admin.php on line 146

-------------------------------------------

Parse error: parse error in /home/www/jasbea.100webspace.net/forum/shop/lang_rpg_mod_.php on line 14

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/shop/lang_rpg_mod_.php:14) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 491

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/shop/lang_rpg_mod_.php:14) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 493

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/shop/lang_rpg_mod_.php:14) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 494

-----------------------------------------------------------------

Parse error: parse error, expecting `','' or `';'' in /home/www/jasbea.100webspace.net/forum/includes/functions_post.php on line 95

Fatal error: Call to undefined function: generate_smilies() in /home/www/jasbea.100webspace.net/forum/posting.php on line 961

---------------------------------------------------------------------
Parse error: parse error, expecting `','' or `';'' in /home/www/jasbea.100webspace.net/forum/includes/functions_post.php on line 95

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/includes/functions_post.php:95) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 491

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/includes/functions_post.php:95) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 493

Warning: Cannot modify header information - headers already sent by (output started at /home/www/jasbea.100webspace.net/forum/includes/functions_post.php:95) in /home/www/jasbea.100webspace.net/forum/includes/page_header.php on line 494
Those are the errors I have found.. Can someone please support me? Im sure this erros are fairly easy to fix but for somereason I cant figure them out!

Posted: Mon Jul 17, 2006 5:15 pm
by kouhi
Will someone please mage Moogies RPG mod work with Zarath Shop Mod 3.0, i have tried doing it myself but with the user items being on a seperate table its rather hard.

Posted: Mon Jul 17, 2006 5:43 pm
by narou
I only have the 2.6 and very few errors to fix... I dont understand why there is nobody here that will help me...